<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Apple introduces $99 HomePod mini with third-party music service support - Matridox</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://thematridox.com/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="https://thematridox.com/xmlrpc.php">

<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]},"typekit":{"id":"orm0qtv"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thematridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/",
					title: "Apple introduces $99 HomePod mini with third-party music service support - Matridox",
					description: "Finally, something affordable."
				};
			</script>
			<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://thematridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://thematridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Apple introduces $99 HomePod mini with third-party music service support Comments Feed" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thematridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-677358016d719fe3f0b54d23b28b1c30' href='https://thematridox.com/_static/??-eJyVjltOAzEMRTdEamh5fCGWgvKwUjOeOIodTWf3pBQJgcRU/fOVz7m6S3VRimExsCPOqBB6nNBAbWXcRdW75Qep3DMVhdxHDNjyoIkTBJY4OabQfFu3VfardHO5UdoGK52YpjFo/KH2wBT/Qz/Qqo8TzJI6D+Pibbb/VRZKGU3BpLoqarfq0pJPl603iXr0DYea1q+TSr5mvlOJoBLJs2PJor/CbqZyreE88vs+o2/z68Pz/f7wtH95PHwCUa3KCw==' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css'>

                                            

</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='pixlikes-plugin-styles-inline-css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='customify-font-stylesheet-0-css'  href='https://fonts.googleapis.com/css2?family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Roboto%20Condensed:ital,wght@0,300;0,400;0,700;1,300;1,400;1,700&#038;display=swap' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-webfonts-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.5.1' media='all' />
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--white:#ffffff;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://thematridox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://thematridox.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thematridox.com/wp-json/wp/v2/posts/98689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thematridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thematridox.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apple announces iPhone 12 Pro with upgraded cameras, A14 Bionic, 5G, new design' href='https://thematridox.com/2020/10/13/apple-announces-iphone-12-pro-with-upgraded-cameras-a14-bionic-5g-new-design/' />
<link rel='next' title='Apple announces iPhone 12 and iPhone 12 mini with new designs, better cameras, 5G' href='https://thematridox.com/2020/10/13/apple-iphone-12-mini-announced-price-5g/' />

<link rel='shortlink' href='https://wp.me/p71aiC-pFL' />
<link rel="alternate" type="application/json+oembed" href="https://thematridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthematridox.com%2F2020%2F10%2F13%2Fapple-homepod-mini-99-music-siri-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thematridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthematridox.com%2F2020%2F10%2F13%2Fapple-homepod-mini-99-music-siri-announced%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.18.0" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');
</script>

<script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>

<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: <%= @scroll_detected ? 'true' : 'false' %>

    // other configuration keys can go here
  };
</script>
<script async src="https://static.scroll.com/js/scroll.js"></script><style type='text/css'>img#wpstats{display:none}</style><link rel='icon' href="https://thematridox.com/wp-content/uploads/2020/02/matridox-2019-parahex-copy-3.png" >
<link rel="apple-touch-icon" href="https://thematridox.com/wp-content/uploads/2020/02/matridox-profile-photo-copy.png" >
<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="https://thematridox.com/wp-content/uploads/2020/02/matridox-2019-parahex-copy-4.png" >
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Finally, something affordable."/>
<link rel="canonical" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Matridox"/>
<meta property="og:url" content="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/"/>
<meta property="og:title" content="Apple introduces $99 HomePod mini with third-party music service support - Matridox" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Finally, something affordable." />
<meta property="article:published_time" content="2020-10-13">
<meta property="article:section" content="Tech">
<meta property="article:tag" content="Apple">
<meta property="article:tag" content="HomePod">
<meta property="article:tag" content="News">
<meta property="article:tag" content="Smart Home">
<meta property="og:image" content="https://thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-10132020.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Apple introduces $99 HomePod mini with third-party music service support">
<meta itemprop="description" content="Finally, something affordable.">
<meta itemprop="image" content="https://thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-10132020.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/" >
<meta name="twitter:site" content="@thematridox"/>
<meta name="twitter:domain" content="thematridox.com">
<meta name="twitter:title" content="Apple introduces $99 HomePod mini with third-party music service support">
<meta name="twitter:description" content="Finally, something affordable.">
<meta name="twitter:image:src" content="https://thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-10132020.jpg">
<!-- end twitter card tags -->
<meta name="description" content="Finally, something affordable." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8363766157163348","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
</script>
<!-- End Google Tag Manager -->
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple introduces $99 HomePod mini with third-party music service support - Matridox" />
<meta property="og:url" content="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/" />
<meta property="og:description" content="Finally, something affordable." />
<meta property="article:published_time" content="2020-10-13T21:40:05+00:00" />
<meta property="article:modified_time" content="2020-10-13T21:40:15+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-10132020.jpg?fit=1200%2C845&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="845" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thematridox" />
<meta name="twitter:site" content="@thematridox" />
<meta name="twitter:text:title" content="Apple introduces $99 HomePod mini with third-party music service support" />
<meta name="twitter:image" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-10132020.jpg?fit=1200%2C845&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<script data-cfasync=&quot;false&quot; type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'bucket', amp: false, siteid: 103712274, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script data-cfasync=&quot;false&quot; type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=270%2C270&#038;ssl=1" />
			<style id="customify_output_style">
				a, blockquote, .small-link, .tabs__nav a.current,
 .popular-posts__time a.current, .tabs__nav a:hover,
 .popular-posts__time a:hover, .widget--footer__title em,
 .widget_rss .widget--footer__title .hN,
 .widget_rss .widget--footer__title .article__author-name,
 .widget_rss .widget--footer__title .comment__author-name,
 .widget_rss .widget--footer__title .widget_calendar caption,
 .widget_calendar .widget_rss .widget--footer__title caption,
 .widget_rss .widget--footer__title .score__average-wrapper,
 .widget_rss .widget--footer__title .score__label,
 .article--billboard-small .small-link em,
 .article--billboard-small .post-nav-link__label em,
 .article--billboard-small .author__social-link em,
 .small-link, .post-nav-link__label, .author__social-link,
 .article--thumb__title a:hover,
 .widget_wpgrade_twitter_widget .widget--footer__title h3:before,
 a:hover > .pixcode--icon,
 .score__pros__title, .score__cons__title,
 .comments-area-title .hN em,
 .comment__author-name, .woocommerce .amount,
 .panel__title em, .woocommerce .star-rating span:before,
 .woocommerce-page .star-rating span:before{
		color: #00ff9f;
}
.heading--main .hN, .widget--sidebar__title,
 .pagination .pagination-item--current span,.pagination .current, .single .pagination span,
 .pagination li a:hover, .pagination li span:hover,
 .rsNavSelected, .badge, .progressbar__progress,
 .btn:hover, .comments_add-comment:hover,
 .form-submit #comment-submit:hover,
 .widget_tag_cloud a:hover, .btn--primary,
 .comments_add-comment, .form-submit #comment-submit,
 a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
 .article--list__link:hover .badge, .score__average-wrapper,
 .site__stats .stat__value:after, .site__stats .stat__title:after,
 .btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
 .social-icon-link:active .square,
 .site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #00ff9f;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #00ff9f;
}
ol{
		border-left-color: #00ff9f;
}
nav a { font-size: 15px; }
.article, .single .main, .page .main,
 .comment__content,
 .footer__widget-area { font-size: 17px; }
body, .article, .single .main, .page .main,
 .comment__content,
 .footer__widget-area { line-height: 1.6; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #00ff9f;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #00ff9f;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
 .article--billboard > a:hover .article--list__title:before,
 .article--billboard > a:hover .latest-comments__title:before,
 .article--grid__header:hover .article--grid__title h3,
 .article--grid__header:hover .article--grid__title:after{
		background-color: #00ff9f;
}

}
			</style>
			<style id="customify_fonts_output">
	
.badge, h1, h2, h3, h4, h5, h6, hgroup, .hN, .article__author-name, .comment__author-name, .score__average-wrapper, .score__label, .widget_calendar caption, blockquote, .tabs__nav, .popular-posts__time, .heading .hN, .widget--sidebar__title .hN, .widget--footer__title .hN, .heading .article__author-name, .widget--sidebar__title .article__author-name, .widget--footer__title .article__author-name, .heading .comment__author-name, .widget--sidebar__title .comment__author-name, .widget--footer__title .comment__author-name, .heading .score__average-wrapper, .widget--sidebar__title .score__average-wrapper, .widget--footer__title .score__average-wrapper, .heading .score__label, .widget--sidebar__title .score__label, .widget--footer__title .score__label, .heading .widget_calendar caption, .widget_calendar .heading caption, .widget--sidebar__title .widget_calendar caption, .widget_calendar .widget--sidebar__title caption, .widget--footer__title .widget_calendar caption, .widget_calendar .widget--footer__title caption, .score-box--after-text, .latest-comments__author, .review__title, .share-total__value, .pagination li a, .pagination li span, .heading span.archive__side-title {
font-family: Oswald;
}


nav {
font-family: "Roboto Condensed";
}


html, .wp-caption-text, .small-link, .post-nav-link__label, .author__social-link, .comment__links, .score__desc {
font-family: Arial, Helvetica, sans-serif;
}

</style>
						<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thematridox.com/?custom-css=e5f1896f3c" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-98689 single-format-standard custom-background" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="https://thematridox.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-navigation" class="nav  nav--main"><li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://thematridox.com">Home</a></li>
<li id="menu-item-96217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-96217"><a href="https://thematridox.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-96129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96129"><a href="https://thematridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96132"><a href="https://thematridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li id="menu-item-96130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96130"><a href="https://thematridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96133"><a href="https://thematridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96131"><a href="https://thematridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li id="menu-item-96134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96134"><a href="https://thematridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li id="menu-item-96230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96230"><a href="https://thematridox.com/category/news/featured/">Featured Stories</a></li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://thematridox.com/category/reviews/">Reviews</a></li>
<li id="menu-item-94985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://thematridox.com/about/">About</a></li>
<li id="menu-item-97924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97924"><a href="https://thematridox.com/contact-2/">Contact</a></li>
<li id="menu-item-94986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94986"><a href="https://thematridox.com/wiretapped/">Wiretapped</a></li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type1">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
                --><div class="grid__item one-half">
                                    </div>
            </div>
        </div>

    </nav>

    <div class="container">
        <div class="site-header flexbox">
            <div class="site-header__branding flexbox__item one-half">
                    <a class="site-logo  site-logo--image  " href="https://thematridox.com" title="Matridox">
                <img src="https://thematridox.com/wp-content/uploads/2020/04/matridox-2020-new-logo-copy.png"  rel="logo" alt="Matridox"/>
    </a>

            </div><!--
            --><div class="header-bar-container flexbox__item one-half split">
                <ul class="header-bar nav flush--bottom">
                                        <li class="search-item"><form class="form-search" method="get" action="https://thematridox.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li>
                                                        </ul>
            </div>
        </div>
        
        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                

        <hr class="nav-top-separator separator separator--subsection flush--bottom" />
        <nav class="navigation  navigation--main  js-navigation--main">

            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-navigation-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-36478" class="nav__item depth-0 nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home hidden"><a href="https://thematridox.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-96217" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="https://thematridox.com/category/news/" class="menu-link main-menu-link">News</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-96129" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/phones/" class="menu-link sub-menu-link">Phones</a></li>
<li id="nav--top__item-96132" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/tablets/" class="menu-link sub-menu-link">Tablets</a></li>
<li id="nav--top__item-96130" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/laptops/" class="menu-link sub-menu-link">Laptops</a></li>
<li id="nav--top__item-96133" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/wearable-tech/" class="menu-link sub-menu-link">Wearable Tech</a></li>
<li id="nav--top__item-96131" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/carriers/" class="menu-link sub-menu-link">Carriers</a></li>
<li id="nav--top__item-96134" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/cars/" class="menu-link sub-menu-link">Cars</a></li>
</ul>
</li>
<li id="nav--top__item-96230" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="https://thematridox.com/category/news/featured/" class="menu-link main-menu-link">Featured Stories</a></li>
<li id="nav--top__item-89434" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/reviews/" class="menu-link main-menu-link">Reviews</a></li>
<li id="nav--top__item-94985" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="https://thematridox.com/about/" class="menu-link main-menu-link">About</a></li>
<li id="nav--top__item-97924" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="https://thematridox.com/contact-2/" class="menu-link main-menu-link">Contact</a></li>
<li id="nav--top__item-94986" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="https://thematridox.com/wiretapped/" class="menu-link main-menu-link">Wiretapped</a></li>
</ul>            </div>

        </nav>
    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    <div class="article_title--before grid__item  float--left lap-and-up-two-thirds">	<h1 class="article__title  article__title--single" itemprop="name headline">Apple introduces $99 HomePod mini with third-party music service support</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2020-10-13T17:40:05-04:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thematridox.com/author/maxbuondonno/" title="Posts by Max Buondonno" itemprop="sameAs">Max Buondonno</a></span></div>		<time class="article__time" datetime="2020-10-13T17:40:05-04:00"> on October 13, 2020 at 5:40 pm</time>
	</div><!-- .article__title__meta -->
</div>
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-10132020.jpg?fit=1050%2C739&ssl=1"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="739"/>
        <div class="image-wrap" style="padding-top: 70.380952380952%">
	                        <img class="riloadr-single" data-src-big="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-10132020.jpg?fit=1050%2C739&ssl=1" data-src-small="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-10132020.jpg?fit=335%2C236&ssl=1" alt="Apple_homepod-mini-white-10132020" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    
    
<p>Apple has finally introduced a HomePod that won&#8217;t break the bank. Today during its online event, the company unveiled <a href="https://www.apple.com/newsroom/2020/10/apple-introduces-homepod-mini-a-powerful-smart-speaker-with-amazing-sound/">the new $99 HomePod mini</a>. It&#8217;s quite literally a smaller version of the HomePod with a spherical shape, a flat bottom side, and a flat top where the audio controls and lights are.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/10\/13\/apple-homepod-mini-99-music-siri-announced\/"}' class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-space-gray-close-up_10132020.jpg?ssl=1"><img data-attachment-id="98698" data-permalink="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/apple_homepod-mini-space-gray-close-up_10132020/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-space-gray-close-up_10132020.jpg?fit=1306%2C1226&amp;ssl=1" data-orig-size="1306,1226" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple_homepod-mini-space-gray-close-up_10132020" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-space-gray-close-up_10132020.jpg?fit=1306%2C1226&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-space-gray-close-up_10132020.jpg?fit=960%2C901&amp;ssl=1" loading="lazy" width="960" height="901" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-space-gray-close-up_10132020.jpg?resize=960%2C901&#038;ssl=1" alt="" class="wp-image-98698" srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-space-gray-close-up_10132020.jpg?w=1306&amp;ssl=1 1306w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-space-gray-close-up_10132020.jpg?resize=768%2C721&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-space-gray-close-up_10132020.jpg?resize=50%2C47&amp;ssl=1 50w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-space-gray-close-up_10132020.jpg?resize=1200%2C1126&amp;ssl=1 1200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-space-gray-close-up_10132020.jpg?resize=335%2C314&amp;ssl=1 335w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-space-gray-close-up_10132020.jpg?resize=1050%2C986&amp;ssl=1 1050w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></a></figure></div>



<p>The mini ships with a main driver, two passive radiators, and an &#8220;acoustic waveguide.&#8221; It packs custom software to automatically adjust its output based on the music you&#8217;re playing. It ships with Apple&#8217;s S5 processor to process all of this computing, including &#8220;Hey Siri&#8221; commands which work through the three-microphone array. The device is coated in a fabric finish to blend in with the rest of your home.</p>



<p>Apple says you can pair HomePod minis together and they work with a new intercom system. At launch, the speaker will work with other music services besides Apple Music including iHeartRatio, Pandora, Radio.com, TuneIn Radio, and Amazon Music. Unfortunately, Spotify isn&#8217;t supported.</p>



<figure class="wp-block-gallery aligncenter columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/10\/13\/apple-homepod-mini-99-music-siri-announced\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?ssl=1"><img data-attachment-id="98695" data-permalink="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/apple_homepod-mini-internal-hardware-overlay_10132020/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?fit=1306%2C1254&amp;ssl=1" data-orig-size="1306,1254" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple_homepod-mini-internal-hardware-overlay_10132020" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?fit=1306%2C1254&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?fit=960%2C922&amp;ssl=1" loading="lazy" width="960" height="922" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?resize=960%2C922&#038;ssl=1" alt="" data-id="98695" data-full-url="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?resize=960%2C922&#038;ssl=1" class="wp-image-98695" srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?w=1306&amp;ssl=1 1306w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?resize=768%2C737&amp;ssl=1 768w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?resize=50%2C48&amp;ssl=1 50w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?resize=1200%2C1152&amp;ssl=1 1200w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?resize=335%2C322&amp;ssl=1 335w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-internal-hardware-overlay_10132020.jpg?resize=1050%2C1008&amp;ssl=1 1050w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?ssl=1"><img data-attachment-id="98700" data-permalink="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/apple_homepod-mini-white-iphone-pairing_10132020/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?fit=1960%2C1362&amp;ssl=1" data-orig-size="1960,1362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple_homepod-mini-white-iphone-pairing_10132020" data-image-description="" data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?fit=1960%2C1362&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?fit=960%2C667&amp;ssl=1" loading="lazy" width="960" height="667" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?resize=960%2C667&#038;ssl=1" alt="" data-id="98700" data-full-url="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?resize=960%2C667&#038;ssl=1" class="wp-image-98700" srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?w=1960&amp;ssl=1 1960w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?resize=1500%2C1042&amp;ssl=1 1500w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?resize=768%2C534&amp;ssl=1 768w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?resize=1536%2C1067&amp;ssl=1 1536w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?resize=50%2C35&amp;ssl=1 50w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?resize=1200%2C834&amp;ssl=1 1200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?resize=335%2C233&amp;ssl=1 335w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-iphone-pairing_10132020.jpg?resize=1050%2C730&amp;ssl=1 1050w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?ssl=1"><img data-attachment-id="98701" data-permalink="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/apple_homepod-mini-white-siri_10132020/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?fit=1306%2C1306&amp;ssl=1" data-orig-size="1306,1306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple_homepod-mini-white-siri_10132020" data-image-description="" data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?fit=1306%2C1306&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?fit=960%2C960&amp;ssl=1" loading="lazy" width="960" height="960" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?resize=960%2C960&#038;ssl=1" alt="" data-id="98701" data-full-url="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?resize=960%2C960&#038;ssl=1" class="wp-image-98701" srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?w=1306&amp;ssl=1 1306w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?resize=335%2C335&amp;ssl=1 335w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-white-siri_10132020.jpg?resize=1050%2C1050&amp;ssl=1 1050w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?ssl=1"><img data-attachment-id="98697" data-permalink="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/apple_homepod-mini-kitchen_10132020/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?fit=2400%2C1350&amp;ssl=1" data-orig-size="2400,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple_homepod-mini-kitchen_10132020" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?fit=2000%2C1125&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?fit=960%2C540&amp;ssl=1" loading="lazy" width="960" height="540" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?resize=960%2C540&#038;ssl=1" alt="" data-id="98697" data-full-url="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?resize=960%2C540&#038;ssl=1" class="wp-image-98697" srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?w=2400&amp;ssl=1 2400w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?resize=2000%2C1125&amp;ssl=1 2000w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?resize=50%2C28&amp;ssl=1 50w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?resize=335%2C188&amp;ssl=1 335w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?resize=1050%2C591&amp;ssl=1 1050w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/10/apple_homepod-mini-kitchen_10132020.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></a></figure></li></ul></figure>



<p>Obviously, the speaker is powered by Siri and supports a ton of Apple device-only features like handing off music from your iPhone when you get close to it, Siri Shortcuts, HomeKit, Find My, and more.</p>



<p>The new HomePod mini will launch in the US during the week of November 16th. It&#8217;ll go up for preorder November 6th. It&#8217;ll be available in Space Gray or White.</p>
		<div id="atatags-1037122741-5f865c7778b3a"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1037122741-5f865c7778b3a',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-98689" class="share-facebook sd-button share-icon no-text" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-98689" class="share-twitter sd-button share-icon no-text" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-98689" class="share-linkedin sd-button share-icon no-text" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-98689" class="share-skype sd-button share-icon no-text" href="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103712274-98689-5f865c7779434' data-src='https://widgets.wp.com/likes/#blog_id=103712274&amp;post_id=98689&amp;origin=thematridox.com&amp;obj_id=103712274-98689-5f865c7779434' data-name='like-post-frame-103712274-98689-5f865c7779434'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/tech/apple/" title="View all posts in Apple">Apple</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/news/featured/" title="View all posts in Featured">Featured</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/news/" title="View all posts in News">News</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/tech/gadgets/smart-home/" title="View all posts in Smart Home">Smart Home</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/tech/apple/" title="View all posts tagged Apple">Apple</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/tag/homepod/" title="View all posts tagged HomePod">HomePod</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/news/" title="View all posts tagged News">News</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/tech/gadgets/smart-home/" title="View all posts tagged Smart Home">Smart Home</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="98689" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="https://thematridox.com/2020/10/13/apple-homepod-mini-99-music-siri-announced/"
	     addthis:title="Apple introduces $99 HomePod mini with third-party music service support - Matridox"
	     addthis:description="Finally, something affordable."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=80&#038;d=mm&#038;r=g" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Author</h3>
			<div class="hN">
				<span itemprop="name"><a href="https://thematridox.com/author/maxbuondonno/" title="Posts by Max Buondonno">Max Buondonno</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description">Founder of Matridox. I also founded and am CEO of MBEDDED Media, a new kind of media company. Lover of anything and everything involving technology. I enjoy coffee, music, and writing. I'm also really getting into traveling and photography. Legendary Scoop himself.</p>
		<ul class="author__social-links">
														</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://thematridox.com/2020/10/13/apple-announces-iphone-12-pro-with-upgraded-cameras-a14-bionic-5g-new-design/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Apple announces iPhone 12 Pro with upgraded cameras, A14 Bionic, 5G, new design</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://thematridox.com/2020/10/13/apple-iphone-12-mini-announced-price-5g/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Apple announces iPhone 12 and iPhone 12 mini with new designs, better cameras, 5G</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        

    <div id="comments" class="comments-area">
        <div class="comments-area-title">
            <h4 class="hN">
                There are no comments            </h4>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
                
    </div><!-- #comments .comments-area -->
    <p class="must-log-in">You must <a href="https://thematridox.com/wp-login.php?redirect_to=https%3A%2F%2Fthematridox.com%2F2020%2F10%2F13%2Fapple-homepod-mini-99-music-siri-announced%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        		<div id="atatags-1037122743-5f865c777ca48"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1037122743-5f865c777ca48',
					location: 150,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div id="media_image-71" class="widget  widget--main widget_media_image"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Subscribe to Wiretapped</h2></div><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://thematridox.com/wiretapped"><img width="300" height="51" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=300%2C51&amp;ssl=1" class="image wp-image-90559  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?w=640&amp;ssl=1 640w, https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?resize=150%2C26&amp;ssl=1 150w, https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?resize=300%2C51&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="90559" data-permalink="https://thematridox.com/wiretapped-logo/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109&amp;ssl=1" data-orig-size="640,109" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wiretapped logo" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=300%2C51&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109&amp;ssl=1" /></a></div><div id="top-posts-47" class="widget  widget--main widget_top-posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">What&#8217;s Trending</h2></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://thematridox.com/2019/11/12/disney-doesnt-have-any-live-action-spider-man-movies-heres-why/" title="Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/11/spi_website_bos_4k_02.jpg?fit=1200%2C632&#038;ssl=1&#038;resize=40%2C40" alt="Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2019/11/12/disney-doesnt-have-any-live-action-spider-man-movies-heres-why/" title="Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why" class="bump-view" data-bump-view="tp">Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why</a>
							</div>
													</li>
										<li>
						<a href="https://thematridox.com/2016/10/09/download-the-official-alarms-notification-sounds-and-ringtones-from-the-google-pixel-here/" title="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/10/google-pixel-xl-android-phones-1068x636.jpg?fit=1068%2C636&#038;ssl=1&#038;resize=40%2C40" alt="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2016/10/09/download-the-official-alarms-notification-sounds-and-ringtones-from-the-google-pixel-here/" title="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" class="bump-view" data-bump-view="tp">Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here</a>
							</div>
													</li>
										<li>
						<a href="https://thematridox.com/2016/09/29/this-project-blue-book-alien-interview-is-a-complete-hoax/" title="This Project Blue Book Alien Interview is a Complete Hoax" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2016/09/screen-shot-2016-09-29-at-8-37-55-pm.png?fit=1138%2C684&#038;ssl=1&#038;resize=40%2C40" alt="This Project Blue Book Alien Interview is a Complete Hoax" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2016/09/29/this-project-blue-book-alien-interview-is-a-complete-hoax/" title="This Project Blue Book Alien Interview is a Complete Hoax" class="bump-view" data-bump-view="tp">This Project Blue Book Alien Interview is a Complete Hoax</a>
							</div>
													</li>
										<li>
						<a href="https://thematridox.com/2020/08/13/lenovo-thinkpad-l13-yoga-review-business-on-a-budget/" title="Lenovo ThinkPad L13 Yoga review: Business on a budget" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/08/img_1131.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Lenovo ThinkPad L13 Yoga review: Business on a budget" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2020/08/13/lenovo-thinkpad-l13-yoga-review-business-on-a-budget/" title="Lenovo ThinkPad L13 Yoga review: Business on a budget" class="bump-view" data-bump-view="tp">Lenovo ThinkPad L13 Yoga review: Business on a budget</a>
							</div>
													</li>
										<li>
						<a href="https://thematridox.com/2020/10/12/report-carl-pei-may-have-left-oneplus/" title="Carl Pei leaves OnePlus as he sets his eyes on a new company" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/10/https___blogs-images.forbes.com_pamelaambler_files_2019_07_carl-pei-thumb-1200x675-1.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Carl Pei leaves OnePlus as he sets his eyes on a new company" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2020/10/12/report-carl-pei-may-have-left-oneplus/" title="Carl Pei leaves OnePlus as he sets his eyes on a new company" class="bump-view" data-bump-view="tp">Carl Pei leaves OnePlus as he sets his eyes on a new company</a>
							</div>
													</li>
										<li>
						<a href="https://thematridox.com/2020/10/13/apple-iphone-12-event-watch-livestream/" title="Watch Apple&#039;s iPhone 12 event here [Live]" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/10/apple-event.png?fit=1200%2C712&#038;ssl=1&#038;resize=40%2C40" alt="Watch Apple&#039;s iPhone 12 event here [Live]" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2020/10/13/apple-iphone-12-event-watch-livestream/" title="Watch Apple&#039;s iPhone 12 event here [Live]" class="bump-view" data-bump-view="tp">Watch Apple&#039;s iPhone 12 event here [Live]</a>
							</div>
													</li>
					</ul>
</div><div id="cwp_latest_products_widget-19" class="widget  widget--main widget_cwp_latest_products_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Reviews</h2></div><ul>
	<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<a href="https://thematridox.com/2020/08/31/oneplus-nord-review-performance-display-battery-camera/" class="wppr-col" title="OnePlus Nord" rel="noopener">
				<img src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/08/img_1275.jpg?fit=50%2C33&ssl=1" alt="OnePlus Nord">
			</a>
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/08/31/oneplus-nord-review-performance-display-battery-camera/" class="wppr-col" title="OnePlus Nord" rel="noopener">
			OnePlus Nord review: Tried and true		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p70 wppr-good">
					<span>7</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(252deg);
		-ms-transform: rotate(252deg);
		transform: rotate(252deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<a href="https://thematridox.com/2020/08/24/google-pixel-4a-review-price-performance-camera-battery-screen/" class="wppr-col" title="Google Pixel 4a" rel="noopener">
				<img src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/08/pixel4a43.jpg?fit=50%2C33&ssl=1" alt="Google Pixel 4a">
			</a>
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/08/24/google-pixel-4a-review-price-performance-camera-battery-screen/" class="wppr-col" title="Google Pixel 4a" rel="noopener">
			Google Pixel 4a review: A $350 phone for everyone		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p79 wppr-very-good">
					<span>7.9</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(284.4deg);
		-ms-transform: rotate(284.4deg);
		transform: rotate(284.4deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<a href="https://thematridox.com/2020/08/13/lenovo-thinkpad-l13-yoga-review-business-on-a-budget/" class="wppr-col" title="Lenovo ThinkPad L13 Yoga" rel="noopener">
				<img src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/08/img_1117.jpg?fit=50%2C33&ssl=1" alt="Lenovo ThinkPad L13 Yoga">
			</a>
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/08/13/lenovo-thinkpad-l13-yoga-review-business-on-a-budget/" class="wppr-col" title="Lenovo ThinkPad L13 Yoga" rel="noopener">
			Lenovo ThinkPad L13 Yoga review: Business on a budget		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p69 wppr-good">
					<span>6.9</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(248.4deg);
		-ms-transform: rotate(248.4deg);
		transform: rotate(248.4deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<a href="https://thematridox.com/2020/06/12/apple-magic-keybord-ipad-pro-2020-review-price-trackpad-ipados/" class="wppr-col" title="Apple Magic Keyboard for iPad Pro" rel="noopener">
				<img src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/06/img_0988.jpg?fit=50%2C33&ssl=1" alt="Apple Magic Keyboard for iPad Pro">
			</a>
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/06/12/apple-magic-keybord-ipad-pro-2020-review-price-trackpad-ipados/" class="wppr-col" title="Apple Magic Keyboard for iPad Pro" rel="noopener">
			Apple Magic Keyboard for iPad Pro review: The best iPad keyboard ever		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p78 wppr-very-good">
					<span>7.8</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(280.8deg);
		-ms-transform: rotate(280.8deg);
		transform: rotate(280.8deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<a href="https://thematridox.com/2020/05/04/lg-v60-thinq-5g-review-price-camera-battery-performance/" class="wppr-col" title="LG V60 ThinQ 5G" rel="noopener">
				<img src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/IMG_0881.jpg?fit=50%2C33&ssl=1" alt="LG V60 ThinQ 5G">
			</a>
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/05/04/lg-v60-thinq-5g-review-price-camera-battery-performance/" class="wppr-col" title="LG V60 ThinQ 5G" rel="noopener">
			LG V60 ThinQ 5G review: Stupendously decent for $900		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p74 wppr-good">
					<span>7.4</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(266.4deg);
		-ms-transform: rotate(266.4deg);
		transform: rotate(266.4deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
		</ul>
</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright &copy; 2020 MBEDDED Media | All rights reserved.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-social" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-9437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9437"><a href="https://www.facebook.com/thematridox/">Like us on Facebook</a></li>
<li id="menu-item-9438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9438"><a href="https://www.twitter.com/thematridox">Follow us on Twitter</a></li>
<li id="menu-item-30234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30234"><a href="https://www.instagram.com/thematridox">Follow us on Instagram</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202042'></script>
<script type="text/javascript" src="//s.skimresources.com/js/129884X1591914.skimlinks.js"></script>
	<div style="display:none">
	<div class="grofile-hash-map-cacee4a08c108aa292160077b22f83c9">
	</div>
	</div>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
							<script>
						let customifyTriggerFontsLoadedEvents = function() {
							// Trigger the 'wf-active' event, just like Web Font Loader would do.
							window.dispatchEvent(new Event('wf-active'));
							// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
							document.getElementsByTagName('html')[0].classList.add('wf-active');
						}

						// Try to use the modern FontFaceSet browser APIs.
						if ( typeof document.fonts !== 'undefined' && typeof document.fonts.ready !== 'undefined' ) {
							document.fonts.ready.then(customifyTriggerFontsLoadedEvents);
						} else {
							// Fallback to just waiting a little bit and then triggering the events for older browsers.
							window.addEventListener('load', function() {
								setTimeout( customifyTriggerFontsLoadedEvents, 300 );
							});
						}
					</script>
					
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thematridox.com\/2020\/10\/13\/apple-homepod-mini-99-music-siri-announced\/":98689};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/13/apple-homepod-mini-99-music-siri-announced/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thematridox.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-a877a161d5b04065a643b9c1b1224add' href='https://thematridox.com/_static/??-eJytkDsSAiEQRC8ksuunyg0sz4LsiOjAUMwgensx2MgMDTrprveCrklZigJRdMLifGR9A0nG3nWguSCwtiZTYcBlUEuxtsyr+i1oVcoNtqIyPDxUbZhBmolbakrEqvrZgfxuUCwvhPEPomzER9clQu+ucqZnFzzDxRTsvMJni9CHUggUP+gpHMf9dBg2u2E7vQHCxsqe' type='text/css' media='all' />
<style id='wppr-common-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://thematridox.com/wp-includes/css/dashicons.min.css?ver=5.5.1' media='all' />
<script type='text/javascript'  src='https://thematridox.com/_static/??wp-content/themes/bucket/theme-content/js/plugins.min.js,wp-includes/js/hoverIntent.min.js?m=1582740182'></script>
<script src='https://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.5.1' id='bucket-vendor-scripts-1-js'></script>
<script id='wpgrade-main-scripts-js-extra'>
var ajaxurl = "https:\/\/thematridox.com\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "https:\/\/thematridox.com\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
</script>
<script id='pixlikes-plugin-script-js-extra'>
var locals = {"ajax_url":"https:\/\/thematridox.com\/wp-admin\/admin-ajax.php","ajax_nounce":"42917d6dc0","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
</script>
<script type='text/javascript'  src='https://thematridox.com/_static/??-eJx9TcsKwkAM/CE1eFitB/FTpI3BZh/ZwGZpP98cSnvzMAzDvBY9YxUjMbCZCjWYOiba1O7FBmVkuRRHbKflaGnuX5YGkUxHTPBmQd/g/AGdq1XZ6E9Vec2c/NpftE+Z0YOv8ryGIdzuITyGH6prPZU='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202042' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://thematridox.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1595956008'></script>
<script src='//s7.addthis.com/js/300/addthis_widget.js#async=1' id='addthis-api-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thematridox.com\/wp-admin\/admin-ajax.php","nonce":"11cdc50a56","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/thematridox.com\/wp-login.php?redirect_to=https%3A%2F%2Fthematridox.com%2F2020%2F10%2F13%2Fapple-homepod-mini-99-music-siri-announced%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://thematridox.com/_static/??-eJyVkN0OgjAMhV9IWExQ4cL4KGZsDRS6H9dNxKd3Gki4MuGypz1fTzv5Aq2ipIHFwEI5Y8DGIoCnuTRoy4EPky+UszHrwlPq0OZRiF6qUdyzWbQJSQvvOBpglh3sMw6PBGEul05ezfjeiSAcc/7MSdBLqwnCxr+9L5dgWtD78EoGlxho7RWr8AeTJR+cTur7zCfCJCQzxF8Kwq6PrXst9pu5Hk9NXTeXc1V9ADzmlz4='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://thematridox.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202042#ver=202042' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'103712274',post:'98689',tz:'-4',srv:'thematridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '98689' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>
<!--
	generated 127 seconds ago
	generated in 0.530 seconds
	served from batcache in 0.003 seconds
	expires in 173 seconds
-->
