<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Logitech made the iPad Pro keyboard Apple should&#8217;ve just shipped - Matridox</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://thematridox.com/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="https://thematridox.com/xmlrpc.php">

<link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://fonts.gstatic.com" rel="preconnect" crossorigin><script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]},"typekit":{"id":"orm0qtv"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thematridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/",
					title: "Logitech made the iPad Pro keyboard Apple should&#8217;ve just shipped - Matridox",
					description: "The Folio Touch does a lot right for $160."
				};
			</script>
			<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://thematridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://thematridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Logitech made the iPad Pro keyboard Apple should&#8217;ve just shipped Comments Feed" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thematridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-21b62d8f421103efa642a4831caad12e' href='https://thematridox.com/_static/??-eJyVkN1OwzAMRl+I1No0QFwgHgWlicm8Oj+KHZW+PdmKQCCt0+7s+Jzo0zcX43JSTAp6xIgCY3MTKogujIMTeZh/kcItUBIIra8j1tBpYg8jZzcZprHaumyrbJfc1IRKfhv8aMxGSNGgJ6UUoFSM1OIPuamvkYJlxh7Jk+j6JMOqXYJfkwt9Mk29jH6H0kYmdw09oRbrJojZN+7G6m1G+6/M5AOqgOZiSha9U5ejreit98tl7E3dMt8pOZDsyLLhHLL8WYZI6dYP516+5zP6Fl93jy+Hp8P+eb/7AvwN49E=' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css'>

                                            

</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='pixlikes-plugin-styles-inline-css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='customify-font-stylesheet-0-css'  href='https://fonts.googleapis.com/css2?family=Oswald:ital,wght@0,200;0,300;0,400;0,500;0,600;0,700&#038;family=Roboto%20Condensed:ital,wght@0,300;0,400;0,700;1,300;1,400;1,700&#038;display=swap' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-webfonts-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.4.2' media='all' />
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://thematridox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://thematridox.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/full-site-editing/premium-content/view.js?m=1592510090'></script>
<link rel='https://api.w.org/' href='https://thematridox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thematridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thematridox.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A letter from Max on Matridox&#8217;s fifth anniversary' href='https://thematridox.com/2020/07/15/a-letter-from-max-on-matridoxs-fifth-anniversary/' />

<link rel='shortlink' href='https://wp.me/p71aiC-pdr' />
<link rel="alternate" type="application/json+oembed" href="https://thematridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthematridox.com%2F2020%2F07%2F16%2Flogitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thematridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthematridox.com%2F2020%2F07%2F16%2Flogitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.11.1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104316970-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104316970-1');
</script>

<script src="https://www.googleoptimize.com/optimize.js?id=GTM-MW2VQX8"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel='icon' href="https://thematridox.com/wp-content/uploads/2020/02/matridox-2019-parahex-copy-3.png" >
<link rel="apple-touch-icon" href="https://thematridox.com/wp-content/uploads/2020/02/matridox-profile-photo-copy.png" >
<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="https://thematridox.com/wp-content/uploads/2020/02/matridox-2019-parahex-copy-4.png" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8363766157163348",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
		</script>
		<!-- End Google Tag Manager -->
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="The Folio Touch does a lot right for $160."/>
<link rel="canonical" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Matridox"/>
<meta property="og:url" content="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/"/>
<meta property="og:title" content="Logitech made the iPad Pro keyboard Apple should&#8217;ve just shipped - Matridox" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Folio Touch does a lot right for $160." />
<meta property="article:published_time" content="2020-07-16">
<meta property="article:section" content="Gadgets">
<meta property="article:tag" content="Accessories">
<meta property="article:tag" content="Apple">
<meta property="article:tag" content="iPad Pro">
<meta property="article:tag" content="Logitech">
<meta property="article:tag" content="News">
<meta property="og:image" content="https://thematridox.com/wp-content/uploads/2020/07/logitech-folio-touch-ipad-pro-header.png"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Logitech made the iPad Pro keyboard Apple should&#8217;ve just shipped">
<meta itemprop="description" content="The Folio Touch does a lot right for $160.">
<meta itemprop="image" content="https://thematridox.com/wp-content/uploads/2020/07/logitech-folio-touch-ipad-pro-header.png">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/" >
<meta name="twitter:site" content="@thematridox"/>
<meta name="twitter:domain" content="thematridox.com">
<meta name="twitter:title" content="Logitech made the iPad Pro keyboard Apple should&#8217;ve just shipped">
<meta name="twitter:description" content="The Folio Touch does a lot right for $160.">
<meta name="twitter:image:src" content="https://thematridox.com/wp-content/uploads/2020/07/logitech-folio-touch-ipad-pro-header.png">
<!-- end twitter card tags -->
<meta name="description" content="The Folio Touch does a lot right for $160." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Logitech made the iPad Pro keyboard Apple should&#8217;ve just shipped - Matridox" />
<meta property="og:url" content="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/" />
<meta property="og:description" content="The Folio Touch does a lot right for $160." />
<meta property="article:published_time" content="2020-07-17T01:31:53+00:00" />
<meta property="article:modified_time" content="2020-07-17T01:31:57+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/07/logitech-folio-touch-ipad-pro-header.png?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thematridox" />
<meta name="twitter:site" content="@thematridox" />
<meta name="twitter:text:title" content="Logitech made the iPad Pro keyboard Apple should&#8217;ve just shipped" />
<meta name="twitter:image" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/07/logitech-folio-touch-ipad-pro-header.png?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=270%2C270&#038;ssl=1" />
			<style id="customify_output_style">
				a, blockquote, .small-link, .tabs__nav a.current,
 .popular-posts__time a.current, .tabs__nav a:hover,
 .popular-posts__time a:hover, .widget--footer__title em,
 .widget_rss .widget--footer__title .hN,
 .widget_rss .widget--footer__title .article__author-name,
 .widget_rss .widget--footer__title .comment__author-name,
 .widget_rss .widget--footer__title .widget_calendar caption,
 .widget_calendar .widget_rss .widget--footer__title caption,
 .widget_rss .widget--footer__title .score__average-wrapper,
 .widget_rss .widget--footer__title .score__label,
 .article--billboard-small .small-link em,
 .article--billboard-small .post-nav-link__label em,
 .article--billboard-small .author__social-link em,
 .small-link, .post-nav-link__label, .author__social-link,
 .article--thumb__title a:hover,
 .widget_wpgrade_twitter_widget .widget--footer__title h3:before,
 a:hover > .pixcode--icon,
 .score__pros__title, .score__cons__title,
 .comments-area-title .hN em,
 .comment__author-name, .woocommerce .amount,
 .panel__title em, .woocommerce .star-rating span:before,
 .woocommerce-page .star-rating span:before{
		color: #00ff9f;
}
.heading--main .hN, .widget--sidebar__title,
 .pagination .pagination-item--current span,.pagination .current, .single .pagination span,
 .pagination li a:hover, .pagination li span:hover,
 .rsNavSelected, .badge, .progressbar__progress,
 .btn:hover, .comments_add-comment:hover,
 .form-submit #comment-submit:hover,
 .widget_tag_cloud a:hover, .btn--primary,
 .comments_add-comment, .form-submit #comment-submit,
 a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
 .article--list__link:hover .badge, .score__average-wrapper,
 .site__stats .stat__value:after, .site__stats .stat__title:after,
 .btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
 .social-icon-link:active .square,
 .site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #00ff9f;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #00ff9f;
}
ol{
		border-left-color: #00ff9f;
}
nav a { font-size: 15px; }
.article, .single .main, .page .main,
 .comment__content,
 .footer__widget-area { font-size: 17px; }
body, .article, .single .main, .page .main,
 .comment__content,
 .footer__widget-area { line-height: 1.6; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #00ff9f;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #00ff9f;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
 .article--billboard > a:hover .article--list__title:before,
 .article--billboard > a:hover .latest-comments__title:before,
 .article--grid__header:hover .article--grid__title h3,
 .article--grid__header:hover .article--grid__title:after{
		background-color: #00ff9f;
}

}
			</style>
			<style id="customify_fonts_output">
	
.badge, h1, h2, h3, h4, h5, h6, hgroup, .hN, .article__author-name, .comment__author-name, .score__average-wrapper, .score__label, .widget_calendar caption, blockquote, .tabs__nav, .popular-posts__time, .heading .hN, .widget--sidebar__title .hN, .widget--footer__title .hN, .heading .article__author-name, .widget--sidebar__title .article__author-name, .widget--footer__title .article__author-name, .heading .comment__author-name, .widget--sidebar__title .comment__author-name, .widget--footer__title .comment__author-name, .heading .score__average-wrapper, .widget--sidebar__title .score__average-wrapper, .widget--footer__title .score__average-wrapper, .heading .score__label, .widget--sidebar__title .score__label, .widget--footer__title .score__label, .heading .widget_calendar caption, .widget_calendar .heading caption, .widget--sidebar__title .widget_calendar caption, .widget_calendar .widget--sidebar__title caption, .widget--footer__title .widget_calendar caption, .widget_calendar .widget--footer__title caption, .score-box--after-text, .latest-comments__author, .review__title, .share-total__value, .pagination li a, .pagination li span, .heading span.archive__side-title {
font-family: Oswald;
}


nav {
font-family: "Roboto Condensed";
}


html, .wp-caption-text, .small-link, .post-nav-link__label, .author__social-link, .comment__links, .score__desc {
font-family: Arial, Helvetica, sans-serif;
}

</style>
						<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thematridox.com/?custom-css=4ca67fa175" />
		<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-96933 single-format-standard custom-background" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="https://thematridox.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-navigation" class="nav  nav--main"><li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://thematridox.com">Home</a></li>
<li id="menu-item-96217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-96217"><a href="https://thematridox.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-96129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96129"><a href="https://thematridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96132"><a href="https://thematridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li id="menu-item-96130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96130"><a href="https://thematridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96133"><a href="https://thematridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96131"><a href="https://thematridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li id="menu-item-96134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96134"><a href="https://thematridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li id="menu-item-96230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96230"><a href="https://thematridox.com/category/news/featured/">Featured</a></li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://thematridox.com/category/reviews/">Reviews</a></li>
<li id="menu-item-94985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://thematridox.com/about/">About</a></li>
<li id="menu-item-94986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94986"><a href="https://thematridox.com/wiretapped/">Wiretapped</a></li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type1">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
                --><div class="grid__item one-half">
                                    </div>
            </div>
        </div>

    </nav>

    <div class="container">
        <div class="site-header flexbox">
            <div class="site-header__branding flexbox__item one-half">
                    <a class="site-logo  site-logo--image  " href="https://thematridox.com" title="Matridox">
                <img src="https://thematridox.com/wp-content/uploads/2020/04/matridox-2020-new-logo-copy.png"  rel="logo" alt="Matridox"/>
    </a>

            </div><!--
            --><div class="header-bar-container flexbox__item one-half split">
                <ul class="header-bar nav flush--bottom">
                                        <li class="search-item"><form class="form-search" method="get" action="https://thematridox.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li>
                                                        </ul>
            </div>
        </div>
        
        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                

        <hr class="nav-top-separator separator separator--subsection flush--bottom" />
        <nav class="navigation  navigation--main  js-navigation--main">

            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-navigation-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-36478" class="nav__item depth-0 nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home hidden"><a href="https://thematridox.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-96217" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="https://thematridox.com/category/news/" class="menu-link main-menu-link">News</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-96129" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/phones/" class="menu-link sub-menu-link">Phones</a></li>
<li id="nav--top__item-96132" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/tablets/" class="menu-link sub-menu-link">Tablets</a></li>
<li id="nav--top__item-96130" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/laptops/" class="menu-link sub-menu-link">Laptops</a></li>
<li id="nav--top__item-96133" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/wearable-tech/" class="menu-link sub-menu-link">Wearable Tech</a></li>
<li id="nav--top__item-96131" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/carriers/" class="menu-link sub-menu-link">Carriers</a></li>
<li id="nav--top__item-96134" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/cars/" class="menu-link sub-menu-link">Cars</a></li>
</ul>
</li>
<li id="nav--top__item-96230" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/news/featured/" class="menu-link main-menu-link">Featured</a></li>
<li id="nav--top__item-89434" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/reviews/" class="menu-link main-menu-link">Reviews</a></li>
<li id="nav--top__item-94985" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="https://thematridox.com/about/" class="menu-link main-menu-link">About</a></li>
<li id="nav--top__item-94986" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="https://thematridox.com/wiretapped/" class="menu-link main-menu-link">Wiretapped</a></li>
</ul>            </div>

        </nav>
    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    <div class="article_title--before grid__item  float--left lap-and-up-two-thirds">	<h1 class="article__title  article__title--single" itemprop="name headline">Logitech made the iPad Pro keyboard Apple should&#8217;ve just shipped</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2020-07-16T21:31:53-04:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thematridox.com/author/maxbuondonno/" title="Posts by Max Buondonno" itemprop="sameAs">Max Buondonno</a></span></div>		<time class="article__time" datetime="2020-07-16T21:31:53-04:00"> on July 16, 2020 at 9:31 pm</time>
	</div><!-- .article__title__meta -->
</div>
    <div class="grid__item  float--left  two-thirds  palm-one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/07/logitech-folio-touch-ipad-pro-header.png?fit=1050%2C700&ssl=1"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="700"/>
        <div class="image-wrap" style="padding-top: 66.666666666667%">
	                        <img class="riloadr-single" data-src-big="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/07/logitech-folio-touch-ipad-pro-header.png?fit=1050%2C700&ssl=1" data-src-small="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/07/logitech-folio-touch-ipad-pro-header.png?fit=335%2C223&ssl=1" alt="Logitech Folio Touch iPad Pro header" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    
    
<p>Every now and then, a third-party company will make an accessory for a particular device that makes you kind of scratch your head and wonder how the first-party company didn&#8217;t just make it themselves. It happens to Apple devices a lot and the latest example of that is <a href="https://www.businesswire.com/news/home/20200716005720/en/">Logitech&#8217;s new Folio Touch keyboard for the iPad Pro</a>.</p>



<p>Back in May, Apple started shipping the $299+ Magic Keyboard for iPad Pro, <a href="https://thematridox.com/2020/06/12/apple-magic-keybord-ipad-pro-2020-review-price-trackpad-ipados/">something I gave a positive review</a>. It was controversial because of how much it cost, the available angles you got when you opened it, and its lack of Function keys. Logitech&#8217;s offering, one that&#8217;s exclusive to 11-inch iPad Pros from 2018 and 2020, nearly solves all of those problems. It&#8217;s only $160, the kickstand allows for a wider variety of viewing angles, and there&#8217;s a Function row at the top.</p>



<p>The downsides? For one, the Folio Touch is a case so it won&#8217;t be as easy to just detach your iPad from its keyboard and chill on the couch. That being said, you can flip the keyboard around if you want, although I&#8217;m not sure how great of an experience that will be. The keyboard and trackpad will also likely feel a bit cheaper compared to Apple&#8217;s offering, but for what it&#8217;s worth, I&#8217;m sure it&#8217;ll be fine for most people.</p>



<p>The Folio Touch takes advantage of the iPad&#8217;s Smart Connector so you don&#8217;t have to worry about charging it. Speaking of which, unlike the Magic Keyboard, there isn&#8217;t any pass-through charging or anything on this keyboard. Y&#8217;know, just in case you were curious.</p>



<p>Rounding things off, the keys are backlit, the trackpad supports all the multi-finger gestures you can think of, and there&#8217;s a cut-out at the top of the case for your Apple Pencil.</p>



<p>Logitech will start selling the Folio Touch for the 11-inch iPad Pro this month. It isn&#8217;t clear if a 12.9-inch version will eventually come.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96933" class="share-facebook sd-button share-icon no-text" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96933" class="share-twitter sd-button share-icon no-text" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-96933" class="share-linkedin sd-button share-icon no-text" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-96933" class="share-skype sd-button share-icon no-text" href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103712274-96933-5f113f35cdafb' data-src='https://widgets.wp.com/likes/#blog_id=103712274&amp;post_id=96933&amp;origin=thematridox.com&amp;obj_id=103712274-96933-5f113f35cdafb' data-name='like-post-frame-103712274-96933-5f113f35cdafb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/tag/accessories/" title="View all posts in Accessories">Accessories</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/tech/apple/" title="View all posts in Apple">Apple</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/news/" title="View all posts in News">News</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/tag/accessories/" title="View all posts tagged Accessories">Accessories</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/tech/apple/" title="View all posts tagged Apple">Apple</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/tag/ipad-pro/" title="View all posts tagged iPad Pro">iPad Pro</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/tag/logitech/" title="View all posts tagged Logitech">Logitech</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/news/" title="View all posts tagged News">News</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="96933" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/"
	     addthis:title="Logitech made the iPad Pro keyboard Apple should&#8217;ve just shipped - Matridox"
	     addthis:description="The Folio Touch does a lot right for $160."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=80&#038;d=mm&#038;r=g" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Author</h3>
			<div class="hN">
				<span itemprop="name"><a href="https://thematridox.com/author/maxbuondonno/" title="Posts by Max Buondonno">Max Buondonno</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description">Founder of Matridox. I also founded and am CEO of MBEDDED Media, a new kind of media company. Lover of anything and everything involving technology. I enjoy coffee, music, and writing. I'm also really getting into traveling and photography. Legendary Scoop himself.</p>
		<ul class="author__social-links">
														</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://thematridox.com/2020/07/15/a-letter-from-max-on-matridoxs-fifth-anniversary/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">A letter from Max on Matridox's fifth anniversary</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        

    <div id="comments" class="comments-area">
        <div class="comments-area-title">
            <h4 class="hN">
                There are no comments            </h4>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
                
    </div><!-- #comments .comments-area -->
    <p class="must-log-in">You must <a href="https://thematridox.com/wp-login.php?redirect_to=https%3A%2F%2Fthematridox.com%2F2020%2F07%2F16%2Flogitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="grofile-19" class="widget  widget--main widget-grofile grofile"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Author</h2></div>			<img src="https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=320" class="grofile-thumbnail no-grav" alt="Max Buondonno" />
			<div class="grofile-meta">
				<h4><a href="https://gravatar.com/maxbuondonno">Max Buondonno</a></h4>
				<p>Founder and Editor-in-Chief at Matridox. Very punny. Cappuccino aficionado. Photographer (sorta). Creative genius (don't @ me). Music lover.</p>
			</div>

			
			<h4>
			Personal Links				</h4>
			<ul class="grofile-urls grofile-links">

							<li>
					<a href="https://thematridox.wordpress.com">
						Matridox					</a>
				</li>
						</ul>

		
			<p><a href="https://gravatar.com/maxbuondonno" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</div><div id="media_image-71" class="widget  widget--main widget_media_image"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Subscribe to Wiretapped</h2></div><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://thematridox.com/wiretapped"><img width="300" height="51" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=300%2C51&amp;ssl=1" class="image wp-image-90559  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?w=640&amp;ssl=1 640w, https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?resize=150%2C26&amp;ssl=1 150w, https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?resize=300%2C51&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="90559" data-permalink="https://thematridox.com/wiretapped-logo/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109&amp;ssl=1" data-orig-size="640,109" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wiretapped logo" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=300%2C51&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109&amp;ssl=1" /></a></div><div id="top-posts-47" class="widget  widget--main widget_top-posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">What&#8217;s Trending</h2></div><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://thematridox.com/2019/11/12/disney-doesnt-have-any-live-action-spider-man-movies-heres-why/" title="Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/11/spi_website_bos_4k_02.jpg?fit=1200%2C632&#038;ssl=1&#038;resize=40%2C40" alt="Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2019/11/12/disney-doesnt-have-any-live-action-spider-man-movies-heres-why/" title="Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why" class="bump-view" data-bump-view="tp">Disney+ doesn&#039;t have any live-action Spider-Man movies - here&#039;s why</a>
							</div>
													</li>
										<li>
						<a href="https://thematridox.com/2016/10/09/download-the-official-alarms-notification-sounds-and-ringtones-from-the-google-pixel-here/" title="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/10/google-pixel-xl-android-phones-1068x636.jpg?fit=1068%2C636&#038;ssl=1&#038;resize=40%2C40" alt="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2016/10/09/download-the-official-alarms-notification-sounds-and-ringtones-from-the-google-pixel-here/" title="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" class="bump-view" data-bump-view="tp">Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here</a>
							</div>
													</li>
										<li>
						<a href="https://thematridox.com/2016/09/29/this-project-blue-book-alien-interview-is-a-complete-hoax/" title="This Project Blue Book Alien Interview is a Complete Hoax" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2016/09/screen-shot-2016-09-29-at-8-37-55-pm.png?fit=1138%2C684&#038;ssl=1&#038;resize=40%2C40" alt="This Project Blue Book Alien Interview is a Complete Hoax" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2016/09/29/this-project-blue-book-alien-interview-is-a-complete-hoax/" title="This Project Blue Book Alien Interview is a Complete Hoax" class="bump-view" data-bump-view="tp">This Project Blue Book Alien Interview is a Complete Hoax</a>
							</div>
													</li>
										<li>
						<a href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/" title="Logitech made the iPad Pro keyboard Apple should&#039;ve just shipped" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/07/logitech-folio-touch-ipad-pro-header.png?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Logitech made the iPad Pro keyboard Apple should&#039;ve just shipped" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/" title="Logitech made the iPad Pro keyboard Apple should&#039;ve just shipped" class="bump-view" data-bump-view="tp" aria-current="page">Logitech made the iPad Pro keyboard Apple should&#039;ve just shipped</a>
							</div>
													</li>
										<li>
						<a href="https://thematridox.com/2020/02/03/lenovo-yoga-c940-review-the-definition-of-an-ultrabook/" title="Lenovo Yoga C940 review: The definition of an ultrabook" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0614.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Lenovo Yoga C940 review: The definition of an ultrabook" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2020/02/03/lenovo-yoga-c940-review-the-definition-of-an-ultrabook/" title="Lenovo Yoga C940 review: The definition of an ultrabook" class="bump-view" data-bump-view="tp">Lenovo Yoga C940 review: The definition of an ultrabook</a>
							</div>
													</li>
										<li>
						<a href="https://thematridox.com/2020/06/29/running-android-11-on-a-pixel-4-you-probably-cant-go-back-to-android-10/" title="Running Android 11 on a Pixel 4? You probably can&#039;t go back to Android 10" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/06/android-11-pixel-4-xl-header-2.png?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Running Android 11 on a Pixel 4? You probably can&#039;t go back to Android 10" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://thematridox.com/2020/06/29/running-android-11-on-a-pixel-4-you-probably-cant-go-back-to-android-10/" title="Running Android 11 on a Pixel 4? You probably can&#039;t go back to Android 10" class="bump-view" data-bump-view="tp">Running Android 11 on a Pixel 4? You probably can&#039;t go back to Android 10</a>
							</div>
													</li>
					</ul>
</div><div id="cwp_latest_products_widget-19" class="widget  widget--main widget_cwp_latest_products_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Reviews</h2></div><ul>
	<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<a href="https://thematridox.com/2020/06/12/apple-magic-keybord-ipad-pro-2020-review-price-trackpad-ipados/" class="wppr-col" title="Apple Magic Keyboard for iPad Pro" rel="noopener">
				<img src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/06/img_0988.jpg?fit=50%2C33&ssl=1" alt="Apple Magic Keyboard for iPad Pro">
			</a>
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/06/12/apple-magic-keybord-ipad-pro-2020-review-price-trackpad-ipados/" class="wppr-col" title="Apple Magic Keyboard for iPad Pro" rel="noopener">
			Apple Magic Keyboard for iPad Pro review: The best iPad keyboard ever		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p78 wppr-very-good">
					<span>7.8</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(280.8deg);
		-ms-transform: rotate(280.8deg);
		transform: rotate(280.8deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<a href="https://thematridox.com/2020/05/04/lg-v60-thinq-5g-review-price-camera-battery-performance/" class="wppr-col" title="LG V60 ThinQ 5G" rel="noopener">
				<img src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/IMG_0881.jpg?fit=50%2C33&ssl=1" alt="LG V60 ThinQ 5G">
			</a>
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/05/04/lg-v60-thinq-5g-review-price-camera-battery-performance/" class="wppr-col" title="LG V60 ThinQ 5G" rel="noopener">
			LG V60 ThinQ 5G review: Stupendously decent for $900		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p74 wppr-good">
					<span>7.4</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(266.4deg);
		-ms-transform: rotate(266.4deg);
		transform: rotate(266.4deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<a href="https://thematridox.com/2020/03/12/samsung-galaxy-buds-should-you-buy-them-in-2020/" class="wppr-col" title="Samsung Galaxy Buds" rel="noopener">
				<img src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/03/matridox-buy-badge.png?fit=28%2C50&ssl=1" alt="Samsung Galaxy Buds">
			</a>
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/03/12/samsung-galaxy-buds-should-you-buy-them-in-2020/" class="wppr-col" title="Samsung Galaxy Buds" rel="noopener">
			Samsung Galaxy Buds: Should you buy them in 2020?		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p72 wppr-good">
					<span>7.2</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(259.2deg);
		-ms-transform: rotate(259.2deg);
		transform: rotate(259.2deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<a href="https://thematridox.com/2020/02/18/google-pixel-4-xl-review-seriously-subjective/" class="wppr-col" title="Google Pixel 4 XL" rel="noopener">
				<img src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0780.jpg?fit=50%2C33&ssl=1" alt="Google Pixel 4 XL">
			</a>
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/02/18/google-pixel-4-xl-review-seriously-subjective/" class="wppr-col" title="Google Pixel 4 XL" rel="noopener">
			Google Pixel 4 XL review: Seriously subjective		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p81 wppr-very-good">
					<span>8.1</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(291.6deg);
		-ms-transform: rotate(291.6deg);
		transform: rotate(291.6deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<a href="https://thematridox.com/2020/02/17/motorola-one-action-review-camera-battery-performance-budget-android/" class="wppr-col" title="Motorola One Action" rel="noopener">
				<img src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_20200216_162621.jpg?fit=50%2C38&ssl=1" alt="Motorola One Action">
			</a>
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/02/17/motorola-one-action-review-camera-battery-performance-budget-android/" class="wppr-col" title="Motorola One Action" rel="noopener">
			Motorola One Action review: Right in the name		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p56 wppr-good">
					<span>5.6</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(201.6deg);
		-ms-transform: rotate(201.6deg);
		transform: rotate(201.6deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
		</ul>
</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright &copy; 2020 MBEDDED Media | All rights reserved.</div>
                    <div class="footer-menu flexbox__item "><ul id="menu-social" class="site-navigation site-navigation--footer site-navigation--secondary flush--bottom nav nav--block"><li id="menu-item-9437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9437"><a href="https://www.facebook.com/thematridox/">Like us on Facebook</a></li>
<li id="menu-item-9438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9438"><a href="https://www.twitter.com/thematridox">Follow us on Twitter</a></li>
<li id="menu-item-30234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30234"><a href="https://www.instagram.com/thematridox">Follow us on Instagram</a></li>
</ul></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<!--  -->
<script type="text/javascript" src="//s.skimresources.com/js/129884X1591914.skimlinks.js"></script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-cacee4a08c108aa292160077b22f83c9">
	</div>
	</div>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
							<script>
						let customifyTriggerFontsLoadedEvents = function() {
							// Trigger the 'wf-active' event, just like Web Font Loader would do.
							window.dispatchEvent(new Event('wf-active'));
							// Add the 'wf-active' class on the html element, just like Web Font Loader would do.
							document.getElementsByTagName('html')[0].classList.add('wf-active');
						}

						// Try to use the modern FontFaceSet browser APIs.
						if ( typeof document.fonts !== 'undefined' && typeof document.fonts.ready !== 'undefined' ) {
							document.fonts.ready.then(customifyTriggerFontsLoadedEvents);
						} else {
							// Fallback to just waiting a little bit and then triggering the events for older browsers.
							window.addEventListener('load', function() {
								setTimeout( customifyTriggerFontsLoadedEvents, 300 );
							});
						}
					</script>
					
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thematridox.com\/2020\/07\/16\/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped\/":96933};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/16/logitech-made-the-ipad-pro-keyboard-apple-shouldve-just-shipped/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thematridox.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-ee1503e93c6c8914a04992701a9dffd7' href='https://thematridox.com/_static/??-eJytkcEOwiAQRH9IpI1R48H4LStsEQWWsEvRv7eNR2/odTLvHWZaVoaSYBKdQ3U+sb6jZDAPHcnWgKybtw6FtSswg0BRudDkA24N86Z980u0NGw1ogrOHpsG5lWw9LVpOROrj/N3g2J5BRz/ICogPrkuUfDuJld6dsEWJ6ihcwpfTO8PFCOlFb3E87g/7YZhGA/HNwARyjc=' type='text/css' media='all' />
<style id='wppr-common-inline-css'>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</style>
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202029' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thematridox.com/wp-includes/css/dashicons.min.css?ver=5.4.2' media='all' />
<script type='text/javascript'  src='https://thematridox.com/_static/??wp-content/themes/bucket/theme-content/js/plugins.min.js,wp-includes/js/hoverIntent.min.js?m=1582740182'></script>
<script src='https://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.4.2'></script>
<script>
var ajaxurl = "https:\/\/thematridox.com\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "https:\/\/thematridox.com\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
</script>
<script>
var locals = {"ajax_url":"https:\/\/thematridox.com\/wp-admin\/admin-ajax.php","ajax_nounce":"793e845c6e","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
</script>
<script type='text/javascript'  src='https://thematridox.com/_static/??-eJx9TcsKwkAM/CE1eFitB/FTpI3BZh/ZwGZpP98cSnvzMAzDvBY9YxUjMbCZCjWYOiba1O7FBmVkuRRHbKflaGnuX5YGkUxHTPBmQd/g/AGdq1XZ6E9Vec2c/NpftE+Z0YOv8ryGIdzuITyGH6prPZU='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202029'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://thematridox.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1585675598'></script>
<script src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript'  src='https://thematridox.com/_static/??-eJyVkN0OgjAMhV9IGMao8cL4KGZsDRT2U9dNxKe3Gi64MuGyp/1OTztRhcG4YoHVwMpE7yHkKgG5ufYY6oF3E1Umhiy6Ilc6DDIKmbQZ1V1g1RZ0VlHk7IFZd7ANHB4F0lwvHVnN+N5o4XCU/OJToNfBOkgrfn2flOBbsH/sRaIUbTHfLzwRJqWZIf9wh12f2/ha8Ju/7o+XQ9M0+9P5A4O0e/c='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://thematridox.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202029#ver=202029' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'103712274',post:'96933',tz:'-4',srv:'thematridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '96933' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>
<!--
	generated 273 seconds ago
	generated in 0.737 seconds
	served from batcache in 0.002 seconds
	expires in 27 seconds
-->
