<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thematridox.com/xmlrpc.php">
	
	<title>Apple’s butterfly keyboard is officially dead - Matridox</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]},"typekit":{"id":"orm0qtv"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thematridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://thematridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://thematridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Apple’s butterfly keyboard is officially dead Comments Feed" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thematridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-aa2b970c4d2cefe1c8c58097fdb711ed' href='https://thematridox.com/_static/??-eJyVUu1uwjAMfKEFM00I/kx7lCltTPDIRxU7lL793BYmjW3Q/amS6/nu6mvfmTYnwSTQheopMfiq1waLh6ZScNCE3B5NoKbYMgDLEHDVMj/1P0eDHXIV4wu5+8R9DcEwCRp0JJQ8JOy5s2o02TE4YhmtvekyC8+wORH2yzW7gpFq/GLezzQ7eBsC6nde/TXLah6btvEP8yl2UJk5+6x4i97qxWqukn3X5sgHOGFyuYCtkqMVoRYEz2KiGlnTk/MoZkrIoGJwQUbOkpou694X5fzF/0AZq4GYXR1tAh31+esy5YBR30VKFLEs4hTkLiem0yPiXmEG7WelyNKsfLAFnXVumI7azKPJd0otcG7JBqP/X+ZvlyXeYw2X80h9i6/Pm91uu37ZbNefSwVRgA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='minimer-style-inline-css'>
body { font-family: "Roboto", Arial, sans-serif; }

.s1,
.sidebar-skew-inner,
.sidebar-skew-bottom,
.profile-skew-inner,
.profile-skew-inner-bottom { background: #0c0c0c; }
				

#wrapper { border-top-color: #00ff9f; }
				

#header { background: #0c0c0c; border-bottom-color: rgba(0,0,0,0.1); }
.sticky-element-sticky #header { border-bottom-color: rgba(0,0,0,0.1); }
.site-title a { color: #fff; }
.site-description { color: rgba(255,255,255,0.7); }
#header .social-links { border-left-color: rgba(255,255,255,0.3); }
#header .social-links .social-tooltip { color: rgba(255,255,255,0.8); }
#header .social-links .social-tooltip:hover { color: #fff; }
.toggle-search { color: rgba(255,255,255,0.8); }
.toggle-search:hover,
.toggle-search.active { color: #fff; }
@media only screen and (min-width: 720px) {
	#nav-header .nav > li > a { color: rgba(255,255,255,0.8); }	
	#nav-header .nav > li > a:hover, 
	#nav-header .nav > li:hover > a { color: #fff; }
	#nav-header .nav > li.current_page_item > a, 
	#nav-header .nav > li.current-menu-item > a,
	#nav-header .nav > li.current-menu-ancestor > a,
	#nav-header .nav > li.current-post-parent > a { color: #fff; }
}
@media only screen and (max-width: 719px) {
	.site-title { border-bottom-color: rgba(255,255,255,0.2)!important; }
}
				

.featured-post-comments,
.entry-header .entry-meta .entry-comments { color: #0c0c0c; }
.featured-post-comments span,
.entry-header .entry-meta .entry-comments span { color: #fff; }
				

.entry-header .entry-meta .entry-category a { background: #0c0c0c; color: rgba(255,255,255,0.8); }
				

#nav-footer.nav-container,
#footer-bottom #back-to-top { background: #0c0c0c; }
#footer-bottom #back-to-top { color: #fff; }
#footer-bottom #back-to-top:hover { color: rgba(255,255,255,0.8); }
#nav-footer .nav-toggle { color: #fff; }
@media only screen and (min-width: 720px) {
	#nav-footer .nav > li > a { color: rgba(255,255,255,0.8); }	
	#nav-footer .nav > li > a:hover, 
	#nav-footer .nav > li:hover > a { color: #fff; }
	#nav-footer .nav > li.current_page_item > a, 
	#nav-footer .nav > li.current-menu-item > a,
	#nav-footer .nav > li.current-menu-ancestor > a,
	#nav-footer .nav > li.current-post-parent > a { color: #fff; }
}
@media only screen and (max-width: 719px) {
	#nav-footer .nav li a { color: rgba(255,255,255,0.8); border-top-color: rgba(255,255,255,0.2); }	
	#nav-footer .nav li > a:hover { background: rgba(0,0,0,0.05); color: #fff; }
	#nav-footer .nav li.current_page_item > a, 
	#nav-footer .nav li.current-menu-item > a,
	#nav-footer .nav li.current-post-parent > a { background: rgba(0,0,0,0.05); color: #fff; }
}
#footer { border-top: 0; }
				

#footer { background: #000000; }
#footer-bottom a { color: #fff; }
#footer-bottom a:hover { color: rgba(255,255,255,0.8); }
#footer-bottom #copyright, 
#footer-bottom #credit { color: rgba(255,255,255,0.7); }
#footer-bottom .social-links a { color: rgba(255,255,255,0.7); }
#footer-bottom .social-links a:hover { color: #fff; }
#footer-bottom .social-links .social-tooltip:hover:after { background: #fff; color: #666; }
#footer-bottom .social-links .social-tooltip:hover:before { border-color: #fff transparent; }
				
.site-title a, .site-description { color: #blank; }

</style>
<link crossorigin="anonymous" rel='stylesheet' id='roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C300%2C400italic%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.4.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://thematridox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://thematridox.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/themes/minimer/js/slick.min.js?m=1588336502'></script>
<link rel='https://api.w.org/' href='https://thematridox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thematridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thematridox.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LG V60 ThinQ 5G review: Stupendously decent for $900' href='https://thematridox.com/2020/05/04/lg-v60-thinq-5g-review-price-camera-battery-performance/' />

<link rel="canonical" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/" />
<link rel='shortlink' href='https://wp.me/p71aiC-p0I' />
<link rel="alternate" type="application/json+oembed" href="https://thematridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthematridox.com%2F2020%2F05%2F05%2Fapple-macbook-pro-13-butterfly-keyboard-feature%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thematridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthematridox.com%2F2020%2F05%2F05%2Fapple-macbook-pro-13-butterfly-keyboard-feature%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.7.1" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8363766157163348",
    enable_page_level_ads: true
  });
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8363766157163348",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
		</script>
		<!-- End Google Tag Manager -->
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="The company&#039;s new 13-inch MacBook Pro officially kills the thinner and much more problematic keyboard design." />
<link rel="amphtml" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple’s butterfly keyboard is officially dead - Matridox" />
<meta property="og:url" content="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/" />
<meta property="og:description" content="The company&#039;s new 13-inch MacBook Pro officially kills the thinner and much more problematic keyboard design." />
<meta property="article:published_time" content="2020-05-05T19:54:43+00:00" />
<meta property="article:modified_time" content="2020-05-05T19:55:17+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/Apple_macbook_pro-13-inch-magic-keyboard_screen_05042020.jpg?fit=1200%2C774&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="774" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thematridox" />
<meta name="twitter:site" content="@thematridox" />
<meta name="twitter:text:title" content="Apple’s butterfly keyboard is officially dead" />
<meta name="twitter:image" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/Apple_macbook_pro-13-inch-magic-keyboard_screen_05042020.jpg?fit=1200%2C774&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				h1, h2, h3, h4, h5 {
	font-family: monospace;
}

p {
	font-family: helvetica;
}

::selection {
	color: #000;
}

#header {
	background-color: #000;
}

#nav-header .nav li a {
	color: #fff;
	font-family: monospace;
}

.s1 {
	background-color: #000;
}

.sidebar-skew-inner, .sidebar-skew-bottom {
	background-color: #00ff9f;
}

#nav-header .nav ul {
	background-color: #000;
}

p.has-drop-cap {
	font-family: monospace;
}			</style>
		<style id="kirki-inline-styles"></style></head>

<body class="post-template-default single single-post postid-96144 single-format-standard wp-custom-logo col-2cr full-width logged-out">

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		
<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

<div id="wrapper">
	
	<div id="header-sticky">
		<header id="header" class="hide-on-scroll-down">

			<div class="group pad">
				<p class="site-title"><a href="https://thematridox.com/" rel="home"><img src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/04/matridox-2020-new-logo-copy.png?fit=2000%2C327&#038;ssl=1" alt="Matridox"></a></p>
																					
									<div class="toggle-search"><i class="fas fa-search"></i></div>
					<div class="search-expand">
						<div class="search-expand-inner">
							<form method="get" class="searchform themeform" action="https://thematridox.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>						</div>
					</div>
								
									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fas fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-navigation" class="nav container-inner group"><li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://thematridox.com">Home</a></li>
<li id="menu-item-96128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-96128"><a href="https://thematridox.com/tag/feature/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-96129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96129"><a href="https://thematridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li id="menu-item-96132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96132"><a href="https://thematridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li id="menu-item-96130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96130"><a href="https://thematridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li id="menu-item-96133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96133"><a href="https://thematridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li id="menu-item-96131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96131"><a href="https://thematridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li id="menu-item-96134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96134"><a href="https://thematridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li id="menu-item-96137" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96137"><a href="https://thematridox.com/tag/opinion/">Opinions</a></li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://thematridox.com/category/reviews/">Reviews</a></li>
<li id="menu-item-94985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://thematridox.com/about/">About</a></li>
<li id="menu-item-94986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94986"><a href="https://thematridox.com/wiretapped/">Wiretapped</a></li>
</ul></div>				
					</nav><!--/#nav-header-->
								
								
			</div>
			
		</header><!--/#header-->
	</div><!--/#header-sticky-->
	
		
	

	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">

<div class="content">
	
			<article id="post-96144" class="post-96144 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-featured category-laptops category-news tag-apple tag-feature tag-laptops tag-macbook-pro tag-news tag-wiretapped">	
			
			<div class="post-wrapper group">
				<header class="entry-header group">
					<h1 class="entry-title">Apple’s butterfly keyboard is officially dead</h1>
					<div class="entry-meta">
						<span class="posted-on">Posted on May 5, 2020</span>
						<span class="byline">by <span class="author"><a href="https://thematridox.com/author/maxbuondonno/" title="Posts by Max Buondonno" rel="author">Max Buondonno</a></span></span>
						<span class="entry-category"><a href="https://thematridox.com/category/tech/apple/" rel="category tag">Apple</a> <a href="https://thematridox.com/category/news/featured/" rel="category tag">Featured</a> <a href="https://thematridox.com/category/tech/gadgets/laptops/" rel="category tag">Laptops</a> <a href="https://thematridox.com/category/news/" rel="category tag">News</a></span>
													<a class="entry-comments" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/#respond"><i class="fas fa-comment"></i><span>0</span></a>
											</div>
				</header>
				<div class="entry-media">
																		<img width="940" height="529" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/Apple_macbook_pro-13-inch-magic-keyboard_screen_05042020.jpg?resize=940%2C529&amp;ssl=1" class="attachment-minimer-large size-minimer-large wp-post-image" alt="" srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/Apple_macbook_pro-13-inch-magic-keyboard_screen_05042020.jpg?resize=520%2C292&amp;ssl=1 520w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/Apple_macbook_pro-13-inch-magic-keyboard_screen_05042020.jpg?resize=940%2C529&amp;ssl=1 940w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/Apple_macbook_pro-13-inch-magic-keyboard_screen_05042020.jpg?zoom=2&amp;resize=940%2C529&amp;ssl=1 1880w" sizes="(max-width: 940px) 100vw, 940px" data-attachment-id="96158" data-permalink="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/apple_macbook_pro-13-inch-magic-keyboard_screen_05042020/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/Apple_macbook_pro-13-inch-magic-keyboard_screen_05042020.jpg?fit=1960%2C1264&amp;ssl=1" data-orig-size="1960,1264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple_macbook_pro-13-inch-magic-keyboard_screen_05042020" data-image-description="" data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/Apple_macbook_pro-13-inch-magic-keyboard_screen_05042020.jpg?fit=1960%2C1264&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/Apple_macbook_pro-13-inch-magic-keyboard_screen_05042020.jpg?fit=740%2C477&amp;ssl=1" />															</div>
				<div class="entry-content">
					<div class="entry themeform">	
						
<p>Yesterday, <a href="https://www.apple.com/newsroom/2020/05/apple-updates-13-inch-macbook-pro-with-magic-keyboard-double-the-storage-and-faster-performance/">Apple unveiled</a> another new gadget via a simple press release, and it’s a refreshed 13-inch MacBook Pro. The laptop didn’t get a total redesign or anything, but it did get a brand-new keyboard. This means Apple’s butterfly switch mechanism is officially dead… sort of.</p>



<p>Since 2015, Apple has been using a redesigned keyboard mechanism that aimed to provide more stability when typing in addition to fitting on thinner devices. The company gave nearly its entire lineup of MacBooks the new keyboard over the course of a few years, but just recently, the keyboard started acting out.</p>



<p>Users around the world were reporting serious problems with their keyboards, with some keyboards completely spazzing out while others would lose a letter or two due to a dust or dirt particle making its way beneath the keys. It was an overall disaster for Apple and gave them a pretty embarrassing reputation in the keyboard world.</p>



<p>Fortunately, Apple started fixing this issue last year with the 2019 16-inch MacBook Pro. That was the first MacBook to ship with the company’s “Magic Keyboard,” a.k.a. a keyboard with scissor switches instead of butterflies. That keyboard later rolled out to the iPad in the form of the Magic Keyboard case, and it even reached the MacBook Air which got upgraded this past March.</p>



<p>The final piece of the puzzle was giving the 13-inch MacBook Pro the Magic Keyboard, and now that that’s happened, Apple no longer sells a new laptop with a butterfly keyboard.</p>



<p>Granted, this doesn’t solve the problem of millions of people still owning butterfly keyboards thanks to so many Macs shipping the past few years with the keyboards beneath their screens. We’re just gonna have to wait for that generation of MacBooks to die off before everyone gets to enjoy the beauty of scissor switches once again.</p>



<p>Of course, the keyboard isn’t the only thing Apple upgraded on the 13-inch MacBook Pro. The laptop now ships with 10<sup>th</sup>-generation Intel CPUs alongside 16GB of RAM standard on some models. You now also get at least 256GB of storage across all models. The laptop also comes with a Touch Bar, Touch ID, support for Apple’s Pro Display XDR, and Dolby Atmos sound.</p>



<p>The new 13-inch MacBook Pro starts at $1,299. It’s shipping this week.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96144" class="share-facebook sd-button share-icon no-text" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96144" class="share-twitter sd-button share-icon no-text" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-96144" class="share-linkedin sd-button share-icon no-text" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-96144" class="share-skype sd-button share-icon no-text" href="https://thematridox.com/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103712274-96144-5eb1ddbc59b14' data-src='https://widgets.wp.com/likes/#blog_id=103712274&amp;post_id=96144&amp;origin=thematridox.com&amp;obj_id=103712274-96144-5eb1ddbc59b14' data-name='like-post-frame-103712274-96144-5eb1ddbc59b14'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>												<div class="clear"></div>				
					</div><!--/.entry-->
				</div>
				<div class="entry-footer group">
					
					<p class="post-tags"><span>Tags:</span> <a href="https://thematridox.com/tag/apple/" rel="tag">Apple</a><a href="https://thematridox.com/tag/feature/" rel="tag">Feature</a><a href="https://thematridox.com/tag/laptops/" rel="tag">Laptops</a><a href="https://thematridox.com/tag/macbook-pro/" rel="tag">MacBook Pro</a><a href="https://thematridox.com/tag/news/" rel="tag">News</a><a href="https://thematridox.com/tag/wiretapped/" rel="tag">Wiretapped</a></p>					
					<div class="clear"></div>
					
											<div class="author-bio">
							<div class="bio-avatar"><img alt='' src='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=128&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=256&#038;d=mm&#038;r=g 2x' class='avatar avatar-128 photo' height='128' width='128' /></div>
							<p class="bio-name">Max Buondonno</p>
							<p class="bio-desc">Founder of Matridox. I also founded and am CEO of MBEDDED Media, a new kind of media company. Lover of anything and everything involving technology. I enjoy coffee, music, and writing. I'm also really getting into traveling and photography. Legendary Scoop himself.</p>
							<div class="clear"></div>
						</div>
										
					<div class="entry-bar">
						<div class="entry-bar-left">
													</div>
						<div class="entry-bar-right">
								<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://thematridox.com/2020/05/04/lg-v60-thinq-5g-review-price-camera-battery-performance/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous</strong> <span>LG V60 ThinQ 5G review: Stupendously decent for $900</span></a></li>
	</ul>
						</div>
					</div>

					

<h4 class="heading">
	<i class="fas fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related">
		<article class="related-post">

			<div class="related-thumbnail">
				<a href="https://thematridox.com/2016/04/14/macos-reference-appears-again-this-time-on-apples-website/">
											<img width="520" height="292" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/screen-shot-2016-04-14-at-6-46-33-pm.png?resize=520%2C292&amp;ssl=1" class="attachment-minimer-medium size-minimer-medium wp-post-image" alt="" srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/screen-shot-2016-04-14-at-6-46-33-pm.png?resize=50%2C27&amp;ssl=1 50w, https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/screen-shot-2016-04-14-at-6-46-33-pm.png?zoom=2&amp;resize=520%2C292&amp;ssl=1 1040w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="10013" data-permalink="https://thematridox.com/2016/04/14/macos-reference-appears-again-this-time-on-apples-website/screen-shot-2016-04-14-at-6-46-33-pm/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/screen-shot-2016-04-14-at-6-46-33-pm.png?fit=1417%2C756&amp;ssl=1" data-orig-size="1417,756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2016-04-14 at 6.46.33 PM" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/screen-shot-2016-04-14-at-6-46-33-pm.png?fit=1417%2C756&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/screen-shot-2016-04-14-at-6-46-33-pm.png?fit=740%2C395&amp;ssl=1" />																								</a>
			</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="related-title">
					<a href="https://thematridox.com/2016/04/14/macos-reference-appears-again-this-time-on-apples-website/" rel="bookmark">&#8220;MacOS&#8221; Reference Appears Again, This Time on Apple&#8217;s Website</a>
				</h4><!--/.post-title-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related">
		<article class="related-post">

			<div class="related-thumbnail">
				<a href="https://thematridox.com/2016/04/27/breaking-dead-body-found-in-apple-hq-conference-room/">
											<img width="520" height="292" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/apple_campus.jpg?resize=520%2C292&amp;ssl=1" class="attachment-minimer-medium size-minimer-medium wp-post-image" alt="" srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/apple_campus.jpg?zoom=2&amp;resize=520%2C292&amp;ssl=1 1040w, https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/apple_campus.jpg?zoom=3&amp;resize=520%2C292&amp;ssl=1 1560w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="11162" data-permalink="https://thematridox.com/2016/04/27/breaking-dead-body-found-in-apple-hq-conference-room/apple_campus/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/apple_campus.jpg?fit=3696%2C2448&amp;ssl=1" data-orig-size="3696,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1380479466&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="apple_campus" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/apple_campus.jpg?fit=2000%2C1325&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2016/04/apple_campus.jpg?fit=740%2C490&amp;ssl=1" />																								</a>
			</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="related-title">
					<a href="https://thematridox.com/2016/04/27/breaking-dead-body-found-in-apple-hq-conference-room/" rel="bookmark">Breaking: Dead Body Found in Apple HQ Conference Room</a>
				</h4><!--/.post-title-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related">
		<article class="related-post">

			<div class="related-thumbnail">
				<a href="https://thematridox.com/2016/11/03/lenovo-thinkpad-13-chromebook-review/">
											<img width="520" height="292" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2016/10/wp_20161102_14_47_40_pro.jpg?resize=520%2C292&amp;ssl=1" class="attachment-minimer-medium size-minimer-medium wp-post-image" alt="" srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2016/10/wp_20161102_14_47_40_pro.jpg?zoom=2&amp;resize=520%2C292&amp;ssl=1 1040w, https://i1.wp.com/thematridox.com/wp-content/uploads/2016/10/wp_20161102_14_47_40_pro.jpg?zoom=3&amp;resize=520%2C292&amp;ssl=1 1560w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="35029" data-permalink="https://thematridox.com/2016/11/03/lenovo-thinkpad-13-chromebook-review/wp_20161102_14_47_40_pro/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2016/10/wp_20161102_14_47_40_pro.jpg?fit=4608%2C3456&amp;ssl=1" data-orig-size="4608,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;HP Elite x3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478098061&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.59&quot;,&quot;iso&quot;:&quot;166&quot;,&quot;shutter_speed&quot;:&quot;0.008326&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wp_20161102_14_47_40_pro" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2016/10/wp_20161102_14_47_40_pro.jpg?fit=2000%2C1500&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2016/10/wp_20161102_14_47_40_pro.jpg?fit=740%2C555&amp;ssl=1" />																								</a>
			</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="related-title">
					<a href="https://thematridox.com/2016/11/03/lenovo-thinkpad-13-chromebook-review/" rel="bookmark">Lenovo ThinkPad 13 Chromebook Review</a>
				</h4><!--/.post-title-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->

					
					
<div id="comments" class="themeform">
	
	
					<!-- comments open, no comments -->
			
		
	<p class="must-log-in">You must <a href="https://thematridox.com/wp-login.php?redirect_to=https%3A%2F%2Fthematridox.com%2F2020%2F05%2F05%2Fapple-macbook-pro-13-butterfly-keyboard-feature%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--/#comments-->					
				</div>
			</div>

		</article><!--/.post-->
		
</div><!--/.content-->


	<div class="sidebar s1">
	
		<div class="sidebar-skewed">
		
			<div class="sidebar-skew"><div class="sidebar-skew-inner"></div></div>
			<div class="sidebar-skew-bottom"><div class="sidebar-skew-inner-bottom"></div></div>
			
					
		</div>
		<div class="clear skew-clear"></div>
		
		<div class="sidebar-content dark">

			<div id="grofile-13" class="widget widget-grofile grofile"><h3 class="group"><span>Author</span></h3>			<img src="https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=320" class="grofile-thumbnail no-grav" alt="Max Buondonno" />
			<div class="grofile-meta">
				<h4><a href="https://gravatar.com/maxbuondonno">Max Buondonno</a></h4>
				<p>Founder and Editor-in-Chief at Matridox. Very punny. Cappuccino aficionado. Photographer (sorta). Creative genius (don't @ me). Music lover.</p>
			</div>

			
		<h4>
		Verified Services			</h4>
		<ul class="grofile-urls grofile-accounts">

		
			<li>
				<a href="https://www.facebook.com/app_scoped_user_id/1729714787246883/" title="View Profile on Facebook">
					<span class="grofile-accounts-logo grofile-accounts-facebook accounts_facebook"></span>
				</a>
			</li>

		
			<li>
				<a href="http://maxbuondonno.tumblr.com/" title="maxbuondonno on Tumblr">
					<span class="grofile-accounts-logo grofile-accounts-tumblr accounts_tumblr"></span>
				</a>
			</li>

		
			<li>
				<a href="https://twitter.com/LegendaryScoop" title="@LegendaryScoop on Twitter">
					<span class="grofile-accounts-logo grofile-accounts-twitter accounts_twitter"></span>
				</a>
			</li>

				</ul>

		
			<p><a href="https://gravatar.com/maxbuondonno" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</div><div id="custom_html-78" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar unit 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8363766157163348"
     data-ad-slot="1641328468"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="media_image-69" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://thematridox.com/wiretapped"><img width="2000" height="2000" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?fit=2000%2C2000&amp;ssl=1" class="image wp-image-93706  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?w=2000&amp;ssl=1 2000w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?resize=1500%2C1500&amp;ssl=1 1500w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?resize=900%2C900&amp;ssl=1 900w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?resize=1140%2C1140&amp;ssl=1 1140w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 2000px) 100vw, 2000px" data-attachment-id="93706" data-permalink="https://thematridox.com/wiretapped-ad/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?fit=2000%2C2000&amp;ssl=1" data-orig-size="2000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wiretapped ad" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?fit=2000%2C2000&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Wiretapped-ad.png?fit=740%2C740&amp;ssl=1" /></a></div><div id="custom_html-79" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar unit 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8363766157163348"
     data-ad-slot="4678555346"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="cwp_latest_products_widget-15" class="widget widget_cwp_latest_products_widget"><h3 class="group"><span>Reviews</span></h3><ul>
	<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/05/IMG_0881.jpg?fit=50%2C33&ssl=1"
			 alt="LG V60 ThinQ 5G">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/05/04/lg-v60-thinq-5g-review-price-camera-battery-performance/" class="wppr-col" title="LG V60 ThinQ 5G">
			LG V60 ThinQ 5G review: Stupendously decent for $900		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p74 wppr-good">
					<span>7.4</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(266.4deg);
		-ms-transform: rotate(266.4deg);
		transform: rotate(266.4deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/03/matridox-buy-badge.png?fit=28%2C50&ssl=1"
			 alt="Samsung Galaxy Buds">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/03/12/samsung-galaxy-buds-should-you-buy-them-in-2020/" class="wppr-col" title="Samsung Galaxy Buds">
			Samsung Galaxy Buds: Should you buy them in 2020?		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p72 wppr-good">
					<span>7.2</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(259.2deg);
		-ms-transform: rotate(259.2deg);
		transform: rotate(259.2deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0780.jpg?fit=50%2C33&ssl=1"
			 alt="Google Pixel 4 XL">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/02/18/google-pixel-4-xl-review-seriously-subjective/" class="wppr-col" title="Google Pixel 4 XL">
			Google Pixel 4 XL review: Seriously subjective		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p81 wppr-very-good">
					<span>8.1</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(291.6deg);
		-ms-transform: rotate(291.6deg);
		transform: rotate(291.6deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_20200216_162621.jpg?fit=50%2C38&ssl=1"
			 alt="Motorola One Action">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/02/17/motorola-one-action-review-camera-battery-performance-budget-android/" class="wppr-col" title="Motorola One Action">
			Motorola One Action review: Right in the name		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p56 wppr-good">
					<span>5.6</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(201.6deg);
		-ms-transform: rotate(201.6deg);
		transform: rotate(201.6deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0614.jpg?fit=50%2C33&ssl=1"
			 alt="Lenovo Yoga C940">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/02/03/lenovo-yoga-c940-review-the-definition-of-an-ultrabook/" class="wppr-col" title="Lenovo Yoga C940">
			Lenovo Yoga C940 review: The definition of an ultrabook		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p78 wppr-very-good">
					<span>7.8</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(280.8deg);
		-ms-transform: rotate(280.8deg);
		transform: rotate(280.8deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
		</ul>
</div><div id="search-31" class="widget widget_search"><form method="get" class="searchform themeform" action="https://thematridox.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->
	

				</div><!--/.main-inner-->
			</div><!--/.main-->	
		</div><!--/.container-inner-->
	</div><!--/.container-->
	
	<footer id="footer">
	
					
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fas fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-social" class="nav container group"><li id="menu-item-9437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9437"><a href="https://www.facebook.com/thematridox/">Like us on Facebook</a></li>
<li id="menu-item-9438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9438"><a href="https://www.twitter.com/thematridox">Follow us on Twitter</a></li>
<li id="menu-item-30234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30234"><a href="https://www.instagram.com/thematridox">Follow us on Instagram</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<div id="footer-bottom">
			
			<a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>
				
			<div class="pad group">
				
				<div class="grid one-full">
					
										
					<div id="copyright">
													<p>Matridox &copy; 2020. All Rights Reserved.</p>
											</div><!--/#copyright-->
					
										<div id="credit">
						<p>Powered by <a></a> Theme by <a href="http://alx.media" rel="nofollow">Alx</a>.</p>
					</div><!--/#credit-->
										
				</div>
				
				<div class="grid one-full">	
																				</div>
			
			</div><!--/.pad-->

		</div><!--/#footer-bottom-->

	</footer><!--/#footer-->
	
</div><!--/#wrapper-->

<!--  -->
<script type="text/javascript" src="//s.skimresources.com/js/129884X1591914.skimlinks.js"></script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-cacee4a08c108aa292160077b22f83c9">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thematridox.com\/2020\/05\/05\/apple-macbook-pro-13-butterfly-keyboard-feature\/":96144};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/05/apple-macbook-pro-13-butterfly-keyboard-feature/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thematridox.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-930436e293c1856dc5b6c4693562f600' href='https://thematridox.com/_static/??-eJytkUsOwjAMRC9EsAC1ggXiLCZxQyA/xU4Dt6cVS3aB7WjeW8y0rHSKQlEg+2pdZLiTZNQPCMlUTwzNGUvCYAvOKFhULmlynraaedO++SVaGqZqUYVmRw2QeRUsfdAt58Tq4/zdoFhennZ/EBUUF22XyDt7k2t6dsGGJqy+cwpXdO8PKYQUV/QSzrvhOIzDeDrs3wB5ykk=' type='text/css' media='all' />
<style id='wppr-common-inline-css'>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</style>
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=202019' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thematridox.com/wp-includes/css/dashicons.min.css?ver=5.4.1' media='all' />
<script type='text/javascript'  src='https://thematridox.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thematridox.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.min.7490158b.js?ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://thematridox.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'  src='https://thematridox.com/wp-content/plugins/full-site-editing/newspack-blocks/dist/blog-posts-block-view.js?m=1588703570'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202019'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://thematridox.com/_static/??-eJyNy0EOwiAQQNELCahNTTfGszR0hKFlQGYo4fayc+v6v9+ysokESEw+qkNiE0DyancT01YPYNOyK8knHfjSflo8xBEjEkYoJozvU6F0/UY5ceM/uGJBu3e1UheP5PSoY3vF521elml6zNf7F3x9O78='></script>
<script src='https://thematridox.com/wp-content/themes/minimer/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript'  src='https://thematridox.com/_static/??-eJyVkN0OgjAMhV9IWNRA9ML4KGZsDRT3U9dNxKe3Gi64MuGyp/1OTztRhcG4YoHVyMpE7yHkKgG5ufYY6pF3E1Umhiy6Ild6DDIKmbS5q5vAqivorKLI2QOz7mEbOD4KpLleOrKa8b3RwuFd8otPgUEH6yCt+PV9UoLvwP6xF4lStMV8v/BEmJRmhvzDHfZD7uJrwa/+sm9OTdu05+PhA4QcfAk='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://thematridox.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202019#ver=202019' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'103712274',post:'96144',tz:'-4',srv:'thematridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '96144' ]);
</script>
</body>
</html>