<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>LG V60 ThinQ: Impressions from afar - Matridox</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="https://thematridox.com/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="https://thematridox.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]},"typekit":{"id":"orm0qtv"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thematridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/",
					title: "LG V60 ThinQ: Impressions from afar - Matridox",
					description: "Flagship specs, 8K video recording, and a second screen."
				};
			</script>
			<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://thematridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://thematridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; LG V60 ThinQ: Impressions from afar Comments Feed" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thematridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-7820e8d33d74b341a7b751baacabc4d7' href='https://thematridox.com/_static/??-eJyVUu1OwzAMfCEyA9qAP4hHQWliMjMnqWpnXd+e9GPSAFXV/sXO+e5yDvStcTkpJgU9YkSBprgTKogOjDsn8gA3mJZLoCQQSi0b7EKFE3toOLuTYWo62w0bs2yHXNSEjvwG8qswGyFFg56UUgA81/uKK0l97pOZdO9m+UZtbfWrFJEp4d0EVTaYNovK4sCTKJwJ+1WSOaFgmbEmNOGnluxm8SnHOyzM6lx5bi387f4jjMVcOfvW5ShHqJH63IEtmqNVJQeKFzWxKlnTkw+oZvIoUNlg6YyYVbstXZhOy0BbGia3il2WATH7MmrMg/duJHBuLF99itrxHQ3b9D+CNWE52g699X6YjpV1c/STkgPJjqp0/RJZfhW7SGmTYkxoOY/Yj/j+dHh7ft0/HvYvP7x5X8k=' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css'>

                                            

</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='pixlikes-plugin-styles-inline-css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-webfonts-css'  href='https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.3.2' media='all' />
<script src='https://thematridox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://thematridox.com/_static/??-eJyVjVEKwzAMQy+0xCuj7dfoUUqamuAucdPYYWynX2DdAQYCfUhPgmc2xD7WFQW2pqNieZ1mEoXiFG0itptcoJX9zoqskGMNxA1Azc4/YG4rsFSKK+RdNKGIC/+S31t7Jqag0Pu3MaV71/fDMN7G7voB8lFDog=='></script>
<link rel='https://api.w.org/' href='https://thematridox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thematridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thematridox.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apple will reportedly release the first ARM-powered Macs next year' href='https://thematridox.com/2020/02/25/apple-arm-powered-macbook-2021-report-kuo/' />

<link rel='shortlink' href='https://wp.me/p71aiC-oJ6' />
<link rel="alternate" type="application/json+oembed" href="https://thematridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthematridox.com%2F2020%2F02%2F26%2Flg-v60-thinq-announced-impressions-display-performance-battery-camera%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thematridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthematridox.com%2F2020%2F02%2F26%2Flg-v60-thinq-announced-impressions-display-performance-battery-camera%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.3.1" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8363766157163348",
    enable_page_level_ads: true
  });
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>			<style> @font-face { font-family: open-dyslexic; src: url('https://thematridox.com/wp-content/plugins/wp-spell-check/admin/OpenDyslexic-Regular.ttf'); } </style>
		
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel='icon' href="https://thematridox.com/wp-content/uploads/2020/02/matridox-2019-parahex-copy-3.png" >
<link rel="apple-touch-icon" href="https://thematridox.com/wp-content/uploads/2020/02/matridox-profile-photo-copy.png" >
<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="https://thematridox.com/wp-content/uploads/2020/02/matridox-2019-parahex-copy-4.png" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8363766157163348",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
		</script>
		<!-- End Google Tag Manager -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Flagship specs, 8K video recording, and a second screen."/>
<link rel="canonical" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Matridox"/>
<meta property="og:url" content="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/"/>
<meta property="og:title" content="LG V60 ThinQ: Impressions from afar - Matridox" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="Flagship specs, 8K video recording, and a second screen." />
<meta property="article:published_time" content="2020-02-26">
<meta property="article:section" content="News">
<meta property="article:tag" content="LG">
<meta property="article:tag" content="News">
<meta property="article:tag" content="Phones">
<meta property="article:tag" content="V60">
<meta property="og:image" content="https://thematridox.com/wp-content/uploads/2020/02/lg-v60-header.png"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="LG V60 ThinQ: Impressions from afar">
<meta itemprop="description" content="Flagship specs, 8K video recording, and a second screen.">
<meta itemprop="image" content="https://thematridox.com/wp-content/uploads/2020/02/lg-v60-header.png">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/" >
<meta name="twitter:site" content="@thematridox"/>
<meta name="twitter:domain" content="thematridox.com">
<meta name="twitter:title" content="LG V60 ThinQ: Impressions from afar">
<meta name="twitter:description" content="Flagship specs, 8K video recording, and a second screen.">
<meta name="twitter:image:src" content="https://thematridox.com/wp-content/uploads/2020/02/lg-v60-header.png">
<!-- end twitter card tags -->
<meta name="description" content="Flagship specs, 8K video recording, and a second screen." />
				<script type="text/javascript">
									if (typeof WebFont !== 'undefined') {				WebFont.load({
				google: {families: ['Roboto Condensed:300:cyrillic','Roboto Condensed:300:cyrillic']},
				classes: false,
				events: false
				});
				} else {
				var tk = document.createElement('script');
				tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				tk.type = 'text/javascript';

				tk.onload = tk.onreadystatechange = function () {
				WebFont.load({
				google: {families: ['Roboto Condensed:300:cyrillic','Roboto Condensed:300:cyrillic']},
				classes: false,
				events: false
				});
				};

				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(tk, s);
				}				</script>
							<style id="customify_typography_output_style">
					.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Roboto Condensed;
font-weight: 300;
}
nav {
 font-family: Roboto Condensed;
font-weight: 300;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: Arial, Helvetica, sans-serif;
}
				</style>
			<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LG V60 ThinQ: Impressions from afar - Matridox" />
<meta property="og:url" content="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/" />
<meta property="og:description" content="Flagship specs, 8K video recording, and a second screen." />
<meta property="article:published_time" content="2020-02-26T18:58:00+00:00" />
<meta property="article:modified_time" content="2020-02-27T01:15:23+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60-header.png?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thematridox" />
<meta name="twitter:site" content="@thematridox" />
<meta name="twitter:text:title" content="LG V60 ThinQ: Impressions from afar" />
<meta name="twitter:image" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60-header.png?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=270%2C270&#038;ssl=1" />
			<style id="customify_output_style">
				a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #00ff9f;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #00ff9f;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #00ff9f;
}
ol{
		border-left-color: #00ff9f;
}
nav a { font-size: 14px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 18px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #00ff9f;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #00ff9f;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #00ff9f;
}

}
			</style>
						<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thematridox.com/?custom-css=faabd3c60d" />
		<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-95052 single-format-standard custom-background has-tabor-blocks" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="https://thematridox.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-navigation" class="nav  nav--main"><li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://thematridox.com">Home</a></li>
<li id="menu-item-93019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-93019"><a href="https://thematridox.com/category/tech/gadgets/">Gadgets</a>
<ul class="sub-menu">
	<li id="menu-item-93932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93932"><a href="https://thematridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li id="menu-item-93936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93936"><a href="https://thematridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li id="menu-item-93934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93934"><a href="https://thematridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li id="menu-item-93939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93939"><a href="https://thematridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li id="menu-item-93937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93937"><a href="https://thematridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li id="menu-item-93933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93933"><a href="https://thematridox.com/category/tech/gadgets/smart-home/">Smart Home</a></li>
	<li id="menu-item-93935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93935"><a href="https://thematridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li id="menu-item-93938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93938"><a href="https://thematridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li id="menu-item-94450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94450"><a href="https://thematridox.com/category/tech/apps-software/">Apps &#038; Software</a></li>
<li id="menu-item-94984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94984"><a href="https://thematridox.com/category/rumors/">Rumors</a></li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://thematridox.com/category/reviews/">Reviews</a></li>
<li id="menu-item-94985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="https://thematridox.com/about/">About</a></li>
<li id="menu-item-94986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94986"><a href="https://thematridox.com/wiretapped/">Subscribe to Wiretapped</a></li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type1">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
                --><div class="grid__item one-half">
                                    </div>
            </div>
        </div>

    </nav>

    <div class="container">
        <div class="site-header flexbox">
            <div class="site-header__branding flexbox__item one-half">
                    <a class="site-logo  site-logo--image  " href="https://thematridox.com" title="Matridox">
                <img src="https://thematridox.com/wp-content/uploads/2020/02/Matridox-2020-NEW-logo.png"  rel="logo" alt="Matridox"/>
    </a>

            </div><!--
            --><div class="header-bar-container flexbox__item one-half split">
                <ul class="header-bar nav flush--bottom">
                                        <li class="search-item"><form class="form-search" method="get" action="https://thematridox.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li>
                                                        </ul>
            </div>
        </div>
        
        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                

        <hr class="nav-top-separator separator separator--subsection flush--bottom" />
        <nav class="navigation  navigation--main  js-navigation--main">

            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-navigation-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-36478" class="nav__item depth-0 nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home hidden"><a href="https://thematridox.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-93019" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item--parent hidden nav__item--relative">
<a href="https://thematridox.com/category/tech/gadgets/" class="menu-link main-menu-link">Gadgets</a><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-93932" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="https://thematridox.com/category/tech/gadgets/phones/" class="menu-link sub-menu-link">Phones</a></li>
<li id="nav--top__item-93936" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/tablets/" class="menu-link sub-menu-link">Tablets</a></li>
<li id="nav--top__item-93934" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/laptops/" class="menu-link sub-menu-link">Laptops</a></li>
<li id="nav--top__item-93939" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/pc/" class="menu-link sub-menu-link">PC</a></li>
<li id="nav--top__item-93937" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/wearable-tech/" class="menu-link sub-menu-link">Wearable Tech</a></li>
<li id="nav--top__item-93933" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/smart-home/" class="menu-link sub-menu-link">Smart Home</a></li>
<li id="nav--top__item-93935" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/carriers/" class="menu-link sub-menu-link">Carriers</a></li>
<li id="nav--top__item-93938" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/gadgets/cars/" class="menu-link sub-menu-link">Cars</a></li>
</ul>
</li>
<li id="nav--top__item-94450" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/tech/apps-software/" class="menu-link main-menu-link">Apps &amp; Software</a></li>
<li id="nav--top__item-94984" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/rumors/" class="menu-link main-menu-link">Rumors</a></li>
<li id="nav--top__item-89434" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="https://thematridox.com/category/reviews/" class="menu-link main-menu-link">Reviews</a></li>
<li id="nav--top__item-94985" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="https://thematridox.com/about/" class="menu-link main-menu-link">About</a></li>
<li id="nav--top__item-94986" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="https://thematridox.com/wiretapped/" class="menu-link main-menu-link">Subscribe to Wiretapped</a></li>
</ul>            </div>

        </nav>
    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    <div class="article_title--before grid__item  float--left one-whole">	<h1 class="article__title  article__title--single" itemprop="name headline">LG V60 ThinQ: Impressions from afar</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2020-02-26T13:58:00-05:00" />
    	<meta itemprop="dateModified" content="2020-02-26T20:15:23-05:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="https://thematridox.com/author/maxbuondonno/" title="Posts by Max Buondonno" itemprop="sameAs">Max Buondonno</a></span></div>		<time class="article__time" datetime="2020-02-26T13:58:00-05:00"> on February 26, 2020 at 1:58 pm</time>
	</div><!-- .article__title__meta -->
</div>
    <div class="grid__item  float--left  one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60-header.png?fit=1050%2C700&ssl=1"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="700"/>
        <div class="image-wrap" style="padding-top: 66.666666666667%">
	                        <img class="riloadr-single" data-src-big="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60-header.png?fit=1050%2C700&ssl=1" data-src-small="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60-header.png?fit=335%2C223&ssl=1" alt="LG V60 header" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    
    
<p>It&#8217;s no secret that LG hasn&#8217;t had a hit smartphone in years. The company&#8217;s 2019 offerings, the <a href="https://thematridox.com/2019/04/09/lg-g8-thinq-review-flash-bang-scan-your-blood/">blood-scanning G8</a> and the <a href="https://thematridox.com/2019/10/25/lg-v50-thinq-review-a-2019-flagship-with-a-headphone-jack/">boring-unless-in-a-dual-screen-case V50</a>, proved that the company was running out of ideas, not to mention the fact that its mobile division as a whole has been burning money each quarter.</p>



<p>So to kick off 2020 with hopes and ambitions to rebuild its mobile business to its former glory, LG has unveiled the <a href="http://www.lgnewsroom.com/2020/02/lg-announces-v60-thinq-5g-with-lg-dual-screen-designed-for-a-truly-mobile-future-3/">V60 ThinQ</a>. No, you&#8217;re not wrong for remembering that &#8220;G&#8221; typically comes before &#8220;V&#8221; in LG&#8217;s release cycle, but for some odd reason, the company is flipping that schedule on its head by holding off on the eventual G9 until later this year.</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/02\/26\/lg-v60-thinq-announced-impressions-display-performance-battery-camera\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="95155" data-permalink="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/lg-v60_blue-01/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?fit=5315%2C6000&amp;ssl=1" data-orig-size="5315,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG-V60_Blue-01" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?fit=1772%2C2000&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?fit=960%2C1084&amp;ssl=1" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?resize=960%2C1084&#038;ssl=1" data-id="95155" data-full-url="https://thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg" class="wp-image-95155" srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?resize=2658%2C3000&amp;ssl=1 2658w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?resize=1772%2C2000&amp;ssl=1 1772w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?resize=1329%2C1500&amp;ssl=1 1329w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?resize=768%2C867&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?resize=1361%2C1536&amp;ssl=1 1361w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?resize=1814%2C2048&amp;ssl=1 1814w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?resize=44%2C50&amp;ssl=1 44w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?resize=1200%2C1355&amp;ssl=1 1200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?resize=335%2C378&amp;ssl=1 335w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?resize=1050%2C1185&amp;ssl=1 1050w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-01.jpg?w=2880&amp;ssl=1 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="95154" data-permalink="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/lg-v60_white-01/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?fit=5315%2C6000&amp;ssl=1" data-orig-size="5315,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG-V60_White-01" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?fit=1772%2C2000&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?fit=960%2C1084&amp;ssl=1" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?resize=960%2C1084&#038;ssl=1" data-id="95154" data-full-url="https://thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg" class="wp-image-95154" srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?resize=2658%2C3000&amp;ssl=1 2658w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?resize=1772%2C2000&amp;ssl=1 1772w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?resize=1329%2C1500&amp;ssl=1 1329w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?resize=768%2C867&amp;ssl=1 768w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?resize=1361%2C1536&amp;ssl=1 1361w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?resize=1814%2C2048&amp;ssl=1 1814w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?resize=44%2C50&amp;ssl=1 44w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?resize=1200%2C1355&amp;ssl=1 1200w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?resize=335%2C378&amp;ssl=1 335w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?resize=1050%2C1185&amp;ssl=1 1050w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_white-01.jpg?w=2880&amp;ssl=1 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></figure></li></ul></figure>



<p>In exchange, we get the V60 which aims to compete directly with Samsung&#8217;s Galaxy S20 in many ways. The first way is in cameras. On the back of the phone, LG includes three different sensors. There&#8217;s a main 64MP f/1.8 lens, an ultra-wide 13MP lens, and a depth sensor for improved portrait mode shots. Typically, this role is played by telephoto lenses, but I guess LG can do the same thing without making the camera functional beyond collecting depth info.</p>



<p>The front of the phone has a 10MP selfie shooter, and that wraps up the conversation regarding camera hardware on the V60. That&#8217;s because, for whatever reason, LG cut back on the amount of functional cameras it previously had from five to three (excluding the depth sensor which you can&#8217;t use to take photos or videos). Instead, the company is hoping the features and capabilities it bundles with the hardware is enough to sway customers from buying something from Samsung or Apple.</p>



<p>Heh. Doing &#8220;more&#8221; with &#8220;less.&#8221; Very <a href="https://thematridox.com/2020/02/18/google-pixel-4-xl-review-seriously-subjective/">Googley</a> of you, LG.</p>



<p>In terms of capabilities, the V60 has a ton of them in the camera department. You can record 8K video at 26 frames per second with full manual controls for both visuals and audio, &#8220;voice bokeh&#8221; lets you draw emphasis to a certain subject&#8217;s sound in a video, &#8220;3D photos&#8221; are now a thing (<a href="https://www.facebook.com/help/414295416095269">thanks, Facebook</a>), and there&#8217;s a good chance the company has improved its post-processing even further.</p>



<p>Look, I&#8217;m sure LG has their intentions right this year. 2020 has to be a bounce-back year for the company. So while my expectations aren&#8217;t as high as they could be in terms of the quality of photos and videos that come out of the V60, I remain optimistic, if a little nervous.</p>



<p>I do fear, though, that for another year, LG&#8217;s latest flagship won&#8217;t be able to keep up with Samsung, Apple, and Google phones. All three of these companies are more than capable of producing cameras that you can feel confident in. I haven&#8217;t been able to say the same thing about LG phones in a long time. Hopefully, this year, they start turning things around for the better.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/02\/26\/lg-v60-thinq-announced-impressions-display-performance-battery-camera\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="95157" data-permalink="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/lg-v60_blue-white-01/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?fit=6525%2C6525&amp;ssl=1" data-orig-size="6525,6525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG-V60_Blue-White-01" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?fit=2000%2C2000&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?fit=960%2C960&amp;ssl=1" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=960%2C960&#038;ssl=1" class="wp-image-95157" srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=3000%2C3000&amp;ssl=1 3000w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=2000%2C2000&amp;ssl=1 2000w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=1500%2C1500&amp;ssl=1 1500w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=335%2C335&amp;ssl=1 335w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?resize=1050%2C1050&amp;ssl=1 1050w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-v60_blue-white-01.jpg?w=2880&amp;ssl=1 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></figure></div>



<p>Cameras aren&#8217;t the only exciting part of the V60, and it&#8217;s certainly not the only department LG wants to grab some of Samsung&#8217;s market share in. for instance, the V60 comes with a huge 5,000mAh battery. You also get the powerful Snapdragon 865 processor, a 6.8-inch OLED screen with an in-display fingerprint reader, Android 10, and 5G connectivity thanks to the Snapdragon X55 modem. Heck, you even get a headphone jack with a quad DAC.</p>



<p>Wanna know the real kicker? LG says it plans to sell the V60 for less than the base model Galaxy S20. That phone retails for $999, so if the V60 costs around $800 or so, this phone will most certainly be worth talking about, if only for comparison&#8217;s sake.</p>



<p>You&#8217;ll notice that I haven&#8217;t talked about the rest of the phone yet. That&#8217;s because the other conversation potential V60 buyers need to hear has to do with cuts and setbacks. While not necessarily bad by any means, the V60 comes with 8GB of RAM instead of 12GB like in the S20. You also get up to 256GB of storage with no option to go any higher (besides the obvious microSD card slot). The display, while OLED, has a 2,460&#215;1080 resolution, and it doesn&#8217;t come with a refresh rate faster than 60Hz. LG also dropped its Boombox speaker feature and replaced it with traditional stereo speakers on the top and bottom of the phone.</p>



<p>It&#8217;s important to mention that these downsides aren&#8217;t necessarily deal breakers. In fact, the only one that would keep me from buying this device is the Full HD+ screen. I&#8217;ve been spoiled by high resolutions for years and I can&#8217;t relaly go back to something lower than Quad HD. That being said, Full HD+ is perfectly fine for most people, and it actually serves a purpose: it matches the V0&#8217;s included accessory.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/02\/26\/lg-v60-thinq-announced-impressions-display-performance-battery-camera\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?ssl=1"><img data-attachment-id="95151" data-permalink="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/lg-dual-screen_black-01/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?fit=5315%2C3986&amp;ssl=1" data-orig-size="5315,3986" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG-Dual-Screen_Black-01" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?fit=2000%2C1500&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?fit=960%2C720&amp;ssl=1" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=960%2C720&#038;ssl=1" data-id="95151" data-full-url="https://thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg" class="wp-image-95151" srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=3000%2C2250&amp;ssl=1 3000w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=50%2C37&amp;ssl=1 50w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=72%2C54&amp;ssl=1 72w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=335%2C251&amp;ssl=1 335w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?resize=1050%2C787&amp;ssl=1 1050w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-01.jpg?w=2880&amp;ssl=1 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?ssl=1"><img data-attachment-id="95152" data-permalink="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/lg-dual-screen_white-02/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?fit=5386%2C4039&amp;ssl=1" data-orig-size="5386,4039" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG-Dual-Screen_White-02" data-image-description="" data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?fit=2000%2C1500&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?fit=960%2C720&amp;ssl=1" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=960%2C720&#038;ssl=1" data-id="95152" data-full-url="https://thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg" class="wp-image-95152" srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=3000%2C2250&amp;ssl=1 3000w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=50%2C37&amp;ssl=1 50w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=72%2C54&amp;ssl=1 72w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=335%2C251&amp;ssl=1 335w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?resize=1050%2C787&amp;ssl=1 1050w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-02.jpg?w=2880&amp;ssl=1 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?ssl=1"><img data-attachment-id="95153" data-permalink="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/lg-dual-screen_white-01/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?fit=5315%2C3986&amp;ssl=1" data-orig-size="5315,3986" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG-Dual-Screen_White-01" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?fit=2000%2C1500&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?fit=960%2C720&amp;ssl=1" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=960%2C720&#038;ssl=1" data-id="95153" data-full-url="https://thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg" class="wp-image-95153" srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=3000%2C2250&amp;ssl=1 3000w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=50%2C37&amp;ssl=1 50w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=72%2C54&amp;ssl=1 72w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=335%2C251&amp;ssl=1 335w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?resize=1050%2C787&amp;ssl=1 1050w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_white-01.jpg?w=2880&amp;ssl=1 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></a></figure></li></ul></figure>



<p>That&#8217;s right, folks. For every V60 that&#8217;s bought, you also get LG&#8217;s Dual Screen accessory for free in the box. The second screen has obviously been updated to reflect the larger dimensions of the V60, and the window on the back has been significantly shrunken to only expose the camera housing. LG says it&#8217;s worked with Google to bring its Wide View feature to more Google apps (a.k.a. more Google apps can now stretch across both displays and give you a tablet-like reading experience), and you still get the excellent magnetic charging feature that first shipped with the G8X. After all, the Dual Screen connects to the V60 over USB-C.</p>



<p>My first read of the V60 has me pegging a few features as standouts. Obviously 8K video recording with those manual controls, but also the dual screen perk. Then there&#8217;s the headphone jack which many people refuse to leave and let die. Plus, I kinda dig the refreshed design with its aluminum rails, chamfered sides, and optional blue/gold finish.</p>



<p>As a package, if LG sells it for $200 less than the Galaxy S20, I feel like buyers won&#8217;t be able to <em>not </em>consider the V60. It&#8217;ll be right in their face, with a list of specs extremely similar to the S20 but for less money. Throwing the dual screen into that mix for nothing extra will also undoubtedly cause some people to think twice before pulling the trigger.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/02\/26\/lg-v60-thinq-announced-impressions-display-performance-battery-camera\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="95150" data-permalink="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/lg-dual-screen_black-02/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?fit=5315%2C3986&amp;ssl=1" data-orig-size="5315,3986" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG-Dual-Screen_Black-02" data-image-description="" data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?fit=2000%2C1500&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?fit=960%2C720&amp;ssl=1" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=960%2C720&#038;ssl=1" class="wp-image-95150" srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=3000%2C2250&amp;ssl=1 3000w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=2000%2C1500&amp;ssl=1 2000w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=50%2C37&amp;ssl=1 50w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=72%2C54&amp;ssl=1 72w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=335%2C251&amp;ssl=1 335w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?resize=1050%2C787&amp;ssl=1 1050w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/lg-dual-screen_black-02.jpg?w=2880&amp;ssl=1 2880w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></figure></div>



<p>I&#8217;ll be doing my best to get my hands on a V60. In the mean time, for all of you wondering, LG hasn&#8217;t confirmed any pricing information or release dates. That&#8217;ll be up to the carriers, and we can expect that information to surface some time next month.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-95052" class="share-facebook sd-button share-icon no-text" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-95052" class="share-twitter sd-button share-icon no-text" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-95052" class="share-linkedin sd-button share-icon no-text" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-95052" class="share-skype sd-button share-icon no-text" href="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103712274-95052-5e572d59d712e' data-src='https://widgets.wp.com/likes/#blog_id=103712274&amp;post_id=95052&amp;origin=thematridox.com&amp;obj_id=103712274-95052-5e572d59d712e' data-name='like-post-frame-103712274-95052-5e572d59d712e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/news/featured/" title="View all posts in Featured">Featured</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/news/" title="View all posts in News">News</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/tech/gadgets/phones/" title="View all posts in Phones">Phones</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/tag/lg/" title="View all posts tagged LG">LG</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/news/" title="View all posts tagged News">News</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/category/tech/gadgets/phones/" title="View all posts tagged Phones">Phones</a><a class="btn  btn--small  btn--tertiary" href="https://thematridox.com/tag/v60/" title="View all posts tagged V60">V60</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="95052" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="https://thematridox.com/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/"
	     addthis:title="LG V60 ThinQ: Impressions from afar - Matridox"
	     addthis:description="Flagship specs, 8K video recording, and a second screen."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=80&#038;d=mm&#038;r=g" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Author</h3>
			<div class="hN">
				<span itemprop="name"><a href="https://thematridox.com/author/maxbuondonno/" title="Posts by Max Buondonno">Max Buondonno</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description">Founder of Matridox. I also founded and am CEO of MBEDDED Media, a new kind of media company. Lover of anything and everything involving technology. I enjoy coffee, music, and writing. I'm also really getting into traveling and photography. Legendary Scoop himself.</p>
		<ul class="author__social-links">
														</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="https://thematridox.com/2020/02/25/apple-arm-powered-macbook-2021-report-kuo/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Apple will reportedly release the first ARM-powered Macs next year</h3>
                                </span>
                    </a>
                </div><!--
                    --><div class="post-nav-link  post-nav-link--blank  grid__item  one-whole  lap-and-up-one-half">
                    &nbsp;
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        

    <div id="comments" class="comments-area">
        <div class="comments-area-title">
            <h4 class="hN">
                There are no comments            </h4>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
                
    </div><!-- #comments .comments-area -->
    <p class="must-log-in">You must <a href="https://thematridox.com/wp-login.php?redirect_to=https%3A%2F%2Fthematridox.com%2F2020%2F02%2F26%2Flg-v60-thinq-announced-impressions-display-performance-battery-camera%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="media_image-63" class="widget  widget--main widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://thematridox.com/wiretapped"><img width="300" height="51" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=300%2C51&amp;ssl=1" class="image wp-image-90559  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?w=640&amp;ssl=1 640w, https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?resize=150%2C26&amp;ssl=1 150w, https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?resize=300%2C51&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="90559" data-permalink="https://thematridox.com/wiretapped-logo/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109&amp;ssl=1" data-orig-size="640,109" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wiretapped logo" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=300%2C51&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109&amp;ssl=1" /></a></div><div id="custom_html-73" class="widget_text widget  widget--main widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar unit 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8363766157163348"
     data-ad-slot="4678555346"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="cwp_latest_products_widget-11" class="widget  widget--main widget_cwp_latest_products_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Reviews</h2></div><ul>
	<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0780.jpg?fit=50%2C33"
			 alt="Google Pixel 4 XL">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/02/18/google-pixel-4-xl-review-seriously-subjective/" class="wppr-col" title="Google Pixel 4 XL">
			Google Pixel 4 XL review: Seriously subjective		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p81 wppr-very-good">
					<span>8.1</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(291.6deg);
		-ms-transform: rotate(291.6deg);
		transform: rotate(291.6deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://thematridox.com/wp-content/uploads/2020/02/IMG_20200216_162621.jpg" alt="Motorola One Action">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/02/17/motorola-one-action-review-camera-battery-performance-budget-android/" class="wppr-col" title="Motorola One Action">
			Motorola One Action review: Right in the name		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p56 wppr-good">
					<span>5.6</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(201.6deg);
		-ms-transform: rotate(201.6deg);
		transform: rotate(201.6deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://thematridox.com/wp-content/uploads/2020/02/IMG_0614.jpg" alt="Lenovo Yoga C940">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/02/03/lenovo-yoga-c940-review-the-definition-of-an-ultrabook/" class="wppr-col" title="Lenovo Yoga C940">
			Lenovo Yoga C940 review: The definition of an ultrabook		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p78 wppr-very-good">
					<span>7.8</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(280.8deg);
		-ms-transform: rotate(280.8deg);
		transform: rotate(280.8deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://thematridox.com/wp-content/uploads/2020/01/20200116_210430130_iOS.jpg" alt="Lenovo Smart Display 7">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/01/18/lenovo-smart-display-7-review-google-assistant-home-buy/" class="wppr-col" title="Lenovo Smart Display 7">
			Lenovo Smart Display 7 review: A great desktop companion for $99		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p70 wppr-good">
					<span>7</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(252deg);
		-ms-transform: rotate(252deg);
		transform: rotate(252deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/12/IMG_0497.jpg?fit=50%2C33"
			 alt="Apple iPad Pro 11-inch (2018)">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2019/12/29/apple-ipad-pro-11-inch-2018-review-a-cautionary-tale-part-3-conclusion/" class="wppr-col" title="Apple iPad Pro 11-inch (2018)">
			Apple iPad Pro 11-inch (2018) review: a cautionary tale [Part 3]		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p80 wppr-very-good">
					<span>8</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(288deg);
		-ms-transform: rotate(288deg);
		transform: rotate(288deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
		</ul>
</div><div id="custom_html-74" class="widget_text widget  widget--main widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar unit 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8363766157163348"
     data-ad-slot="1641328468"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="media_image-65" class="widget_media_image  widget  widget-area__first  widget--footer"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="300" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?fit=300%2C300&amp;ssl=1" class="image wp-image-91064  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?w=500&amp;ssl=1 500w, https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?resize=480%2C480&amp;ssl=1 480w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="91064" data-permalink="https://thematridox.com/matridox-2019-parahex-copy-3/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matridox 2019 Parahex &#8211; Copy (3)" data-image-description="" data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?fit=500%2C500&amp;ssl=1" /></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="text-10" class="widget_text  widget  widget-area__first  widget--footer">			<div class="textwidget"><p>Matridox was founded in 2015 by Max Buondonno as a conversational technology blog filled with news, reviews, and rumors on the latest gadgets.</p>
</div>
		</div>                            </div><!--
                                                                 --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright &copy; 2020 MBEDDED Media | All rights reserved.</div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<!--  -->
<script type="text/javascript" src="//s.skimresources.com/js/129884X1591914.skimlinks.js"></script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-cacee4a08c108aa292160077b22f83c9">
	</div>
	</div>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thematridox.com\/2020\/02\/26\/lg-v60-thinq-announced-impressions-display-performance-battery-camera\/":95052};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/26/lg-v60-thinq-announced-impressions-display-performance-battery-camera/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thematridox.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-979c425f8fcbe160925026c74296ba60' href='https://thematridox.com/_static/??-eJytkDEOwjAMRS9EMCAVdUGcJSRuCLhxFDuU3p4wdAMJVQxevv2erA9TNo6TYlLIVENMAmRnrmpCiR4uxO4uMJR2s3UiG/gA3FCzdXcY2VdCAWcLV0FaFmYJvhpalEujnZqCj4gTWBHUppI2U84sZoo+4PcnflcY0Zlw/w9TsRpTWGeiGK564ec62uNgK62tIxZHuJLlceT0Zs/jad/1h67rd/3xBVav3tQ=' type='text/css' media='all' />
<style id='wppr-common-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://thematridox.com/wp-includes/css/dashicons.min.css?ver=5.3.2' media='all' />
<script type='text/javascript'  src='https://thematridox.com/_static/??/wp-content/themes/bucket/theme-content/js/plugins.min.js,/wp-includes/js/hoverIntent.min.js?m=1582740182'></script>
<script src='https://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.3.2'></script>
<script>
var ajaxurl = "https:\/\/thematridox.com\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "https:\/\/thematridox.com\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
</script>
<script type='text/javascript'  src='https://thematridox.com/_static/??/wp-content/themes/bucket/theme-content/js/main.min.js,/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1582740182'></script>
<script src='https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( 'URL' in window ) || document.write( '<script src="https://thematridox.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.f434e7c5.js?ver=3.42.0"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://thematridox.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script>
var locals = {"ajax_url":"https:\/\/thematridox.com\/wp-admin\/admin-ajax.php","ajax_nounce":"f3ddf5e4e1","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
</script>
<script type='text/javascript'  src='https://thematridox.com/_static/??-eJx1jUsOwjAMRC9EMKAW2CDu0sREbo0TyU7D8bEQKz6b0Uhv9AZ6DbGIoRhUbplE4daYg5JhwERGkmHikkMtahq8xgUSqcFK2LezbuCHo9KDaUGF2XubmOK/5fcbrs5918RS6fK+fKV+Qrde75f9eD6cht04HJ9KUE2X'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://thematridox.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1554412530'></script>
<script src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thematridox.com\/wp-admin\/admin-ajax.php","nonce":"98cd870600","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/thematridox.com\/wp-login.php?redirect_to=https%3A%2F%2Fthematridox.com%2F2020%2F02%2F26%2Flg-v60-thinq-announced-impressions-display-performance-battery-camera%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://thematridox.com/_static/??-eJydUNsOgjAM/SGhaoLhxfgpZmwNDLqL6yby91YjCU8m+thzbQtzrKzXVAwyjAw6OIc+VwkjLbWzvh55ByLSwWchIFLprRct5qj0BFdxQ1csGSA7ScitYMFBeUOYtgHbFhnRdWh+LOAo8t8so6yTlvoPp1YpFEZauWoFvuUIFFMwRb8+eLc4g2LG/D6abD/kLjw+/os7H5r22DTtvj09AXZhkaI='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://thematridox.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202009#ver=202009' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'103712274',post:'95052',tz:'-5',srv:'thematridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '95052' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>