<!doctype html>
<html lang="en-US" class="no-js no-svg">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>CES 2020: Samsung&#039;s new Sero TV, HP&#039;s Envy 32 AiO, and more - Matridox</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]},"typekit":{"id":"orm0qtv"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://thematridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="https://thematridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="https://thematridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; CES 2020: Samsung&#039;s new Sero TV, HP&#039;s Envy 32 AiO, and more Comments Feed" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thematridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thematridox.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1574872615' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-event-countdown-css'  href='https://thematridox.com/wp-content/plugins/full-site-editing/event-countdown-block/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-timeline-css'  href='https://thematridox.com/wp-content/plugins/full-site-editing/jetpack-timeline/style.css?ver=1576877996' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://thematridox.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.css?ver=1.0.0-alpha.20' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css'  href='https://thematridox.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://thematridox.com/wp-content/plugins/coblocks/dist/blocks.style.build.css?ver=1.18.0' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://thematridox.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1576100336' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='atlantic-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='atlantic-style-css'  href='https://thematridox.com/wp-content/themes/atlantic/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='atlantic-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack-global-styles-frontend-style-css'  href='https://thematridox.com/wp-content/plugins/full-site-editing/global-styles/static/blank.css?ver=1909241817' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thematridox.com/wp-content/themes/atlantic/assets/vendor/js/html5.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thematridox.com/wp-content/themes/atlantic/assets/vendor/js/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thematridox.com/wp-content/themes/atlantic/assets/vendor/js/nwmatcher.min.js?ver=1.4.1'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://thematridox.com/wp-content/themes/atlantic/assets/vendor/js/selectivizr.min.js?ver=1.0.2'></script>
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://thematridox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thematridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thematridox.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CES 2020: HP updates its 15-inch Spectre x360 with improved design and specs' href='https://thematridox.com/2020/01/06/hp-spectre-x360-15-ces-2020-specs-announcement/' />

<link rel="canonical" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/" />
<link rel='shortlink' href='https://wp.me/p71aiC-okR' />
<link rel="alternate" type="application/json+oembed" href="https://thematridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthematridox.com%2F2020%2F01%2F07%2Fces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thematridox.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthematridox.com%2F2020%2F01%2F07%2Fces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.4" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8363766157163348",
    enable_page_level_ads: true
  });
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>			<style> @font-face { font-family: open-dyslexic; src: url('https://thematridox.com/wp-content/plugins/wp-spell-check/admin/OpenDyslexic-Regular.ttf'); } </style>
		
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://thematridox.com/xmlrpc.php"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8363766157163348",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
		</script>
		<!-- End Google Tag Manager -->
		<meta name="description" content="Another roundup of stories from inside the Consumer Electronics Show." />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CES 2020: Samsung&#039;s new Sero TV, HP&#039;s Envy 32 AiO, and more - Matridox" />
<meta property="og:url" content="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/" />
<meta property="og:description" content="Another roundup of stories from inside the Consumer Electronics Show." />
<meta property="article:published_time" content="2020-01-07T13:25:23+00:00" />
<meta property="article:modified_time" content="2020-01-07T13:25:34+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thematridox" />
<meta name="twitter:site" content="@thematridox" />
<meta name="twitter:text:title" content="CES 2020: Samsung&#039;s new Sero TV, HP&#039;s Envy 32 AiO, and more" />
<meta name="twitter:image" content="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				p {
	font-family: Helvetica;
	font-size: 19px;
}

hr.wp-block-separator {
	background-color: #3b3b3b;
}

p a:hover {
	background-color: #3b3b3b;
	color: #fff;
}

P a {
	text-decoration: underline;
}

h2 a:hover {
	background-color: #00ff7f;
}
p.has-drop-cap:firstletter {
	font-family: monospace;
}			</style>
		</head>

<body class="post-template-default single single-post postid-93549 single-format-standard wp-custom-logo has-tabor-blocks single-content">
<div id="page" class="site">

	
	<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>

<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<a class="skip-link screen-reader-text" href="#secondary">Skip to Footer</a>

	<header id="masthead" class="site-header">
		<div class="container">
			<div class="site-branding">
				<a href="https://thematridox.com/" class="custom-logo-link" rel="home"><img width="3051" height="604" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?fit=3051%2C604&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Matridox" data-attachment-id="93561" data-permalink="https://thematridox.com/matridox-2020/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?fit=3051%2C604&amp;ssl=1" data-orig-size="3051,604" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matridox 2020" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?fit=2000%2C396&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?fit=1110%2C220&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?w=3051&amp;ssl=1 3051w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?resize=2000%2C396&amp;ssl=1 2000w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?resize=1500%2C297&amp;ssl=1 1500w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?resize=768%2C152&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?resize=1536%2C304&amp;ssl=1 1536w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?resize=2048%2C405&amp;ssl=1 2048w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?resize=50%2C10&amp;ssl=1 50w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?resize=1200%2C238&amp;ssl=1 1200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?resize=1140%2C226&amp;ssl=1 1140w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?w=2220&amp;ssl=1 2220w" data-lazy-sizes="(max-width: 3051px) 100vw, 3051px" data-lazy-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Matridox-2020.png?fit=3051%2C604&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					<p class="site-title"><a href="https://thematridox.com/" rel="home">Matridox</a></p>
									<p class="site-description">A tech blog with news, reviews, and features</p>
							</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
						<svg class="icon icon-menu" aria-hidden="true" role="img"> <use href="#icon-menu" xlink:href="#icon-menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Navigation					</button>
					<div class="wrap"><ul id="primary-menu" class="menu"><li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://thematridox.com">Home</a></li>
<li id="menu-item-93019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93019"><a href="https://thematridox.com/category/tech/gadgets/">Gadgets</a></li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="https://thematridox.com/category/reviews/">Reviews</a></li>
<li id="menu-item-93018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93018"><a href="https://thematridox.com/wiretapped/">Subscribe to Wiretapped</a></li>
<li id="menu-item-93021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93021"><a href="https://thematridox.com/category/culture/entertainment/r45music/">Royalty45</a></li>
<li id="menu-item-89436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89436"><a href="https://thematridox.com/about/">About</a></li>
</ul></div>				</nav><!-- #site-navigation -->
					</div><!-- .container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main">
		<div class="container">
		
<article id="post-93549" class="post-93549 post type-post status-publish format-standard has-post-thumbnail hentry category-gadgets category-news tag-ces-2020 tag-gadgets tag-hp tag-lenovo tag-lg tag-news tag-samsung entry">
	<header class="entry-header">
		<div class="post-thumbnail"><img width="1140" height="760" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?fit=1140%2C760&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="93559" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/dims-1-5/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dims (1)" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?fit=1800%2C1200&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?fit=1110%2C740&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?resize=1140%2C760&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 1140px) 100vw, 1140px" data-lazy-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/dims-1.jpg?fit=1140%2C760&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><h1 class="entry-title">CES 2020: Samsung&#39;s new Sero TV, HP&#39;s Envy 32 AiO, and more</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/" rel="bookmark"><time class="entry-date published" datetime="2020-01-07T08:25:23-05:00">January 7, 2020</time><time class="updated" datetime="2020-01-07T08:25:34-05:00">January 7, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thematridox.com/author/maxbuondonno/">Max Buondonno</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-content">
		
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/01\/07\/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more\/"}' class="wp-block-image"><figure class="aligncenter size-large"><a href="https://thematridox.com/tag/ces-2020"><img data-attachment-id="93525" data-permalink="https://thematridox.com/2020/01/06/lenovo-thinkpad-x1-fold-specs-price-preview/beisp9/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?fit=381%2C92&amp;ssl=1" data-orig-size="381,92" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BEisp9" data-image-description data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?fit=381%2C92&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?fit=381%2C92&amp;ssl=1" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?w=1110&#038;ssl=1" alt class="wp-image-93525 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?w=381&amp;ssl=1 381w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?resize=50%2C12&amp;ssl=1 50w" data-lazy-sizes="(max-width: 381px) 100vw, 381px" data-lazy-src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?w=1110&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93525" data-permalink="https://thematridox.com/2020/01/06/lenovo-thinkpad-x1-fold-specs-price-preview/beisp9/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?fit=381%2C92&amp;ssl=1" data-orig-size="381,92" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BEisp9" data-image-description="" data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?fit=381%2C92&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?fit=381%2C92&amp;ssl=1" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?w=1110&#038;ssl=1" alt="" class="wp-image-93525" srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?w=381&amp;ssl=1 381w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/BEisp9.png?resize=50%2C12&amp;ssl=1 50w" sizes="(max-width: 381px) 100vw, 381px" data-recalc-dims="1" /></noscript></a></figure></div>



<p class="has-drop-cap has-text-align-left has-medium-font-size">Today&#8217;s the official kickoff date of the Consumer Electronics Show for 2020. Like I said yesterday, you&#8217;d think the first day was yesterday, but that was just Media Day. The show floor officially opens today, which means two things: there will be plenty of hands-on coverage of new gadgets from various outlets and there shouldn&#8217;t be too much more news. In other words, the worst is behind us.</p>



<p>I couldn&#8217;t fit everything I wanted to talk about in the newsletter last night, so this is kind of a part 2. I rounded up a few more stories that are worth your attention, so please enjoy this roundup with a cup of coffee. I&#8217;ll try to keep it as brief as possible.<br /></p>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center">Lenovo unveils its first foldable PC priced at $2,499</h2>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/01\/07\/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="93528" data-permalink="https://thematridox.com/2020/01/06/lenovo-thinkpad-x1-fold-specs-price-preview/15_tp_x1_fold_hero-e1578326632303-1024x588/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?fit=1024%2C588&amp;ssl=1" data-orig-size="1024,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15_TP_X1_Fold_Hero-e1578326632303-1024&#215;588" data-image-description data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?fit=1024%2C588&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?fit=1024%2C588&amp;ssl=1" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?w=1110&#038;ssl=1" alt class="wp-image-93528 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?resize=768%2C441&amp;ssl=1 768w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?resize=50%2C29&amp;ssl=1 50w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?w=1110&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93528" data-permalink="https://thematridox.com/2020/01/06/lenovo-thinkpad-x1-fold-specs-price-preview/15_tp_x1_fold_hero-e1578326632303-1024x588/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?fit=1024%2C588&amp;ssl=1" data-orig-size="1024,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15_TP_X1_Fold_Hero-e1578326632303-1024&#215;588" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?fit=1024%2C588&amp;ssl=1" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?fit=1024%2C588&amp;ssl=1" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?w=1110&#038;ssl=1" alt="" class="wp-image-93528" srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?resize=768%2C441&amp;ssl=1 768w, https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/15_TP_X1_Fold_Hero-e1578326632303-1024x588-1.png?resize=50%2C29&amp;ssl=1 50w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>



<p>Foldables are just starting to become mainstream, and this new one from Lenovo certainly has the potential to attract customers with its futuristic look. Called the ThinkPad X1 Fold, the device is basically a foldable laptop that comes with a Bluetooth keyboard and pen. I won&#8217;t go over all the details here, but if you wanna know what Lenovo thinks this thing is useful for, click&nbsp;<a rel="noreferrer noopener" href="https://thematridox.com/2020/01/06/lenovo-thinkpad-x1-fold-specs-price-preview/" target="_blank">here</a>.</p>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center">Samsung debuts an auto-rotating TV for portrait and landscape content</h2>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/01\/07\/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="93551" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/samsung-sero-vertical-tv-0-hero/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung-Sero-Vertical-TV-0-Hero" data-image-description data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?fit=1000%2C667&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?fit=1000%2C667&amp;ssl=1" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?w=1110&#038;ssl=1" alt class="wp-image-93551 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?resize=50%2C33&amp;ssl=1 50w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?w=1110&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93551" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/samsung-sero-vertical-tv-0-hero/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung-Sero-Vertical-TV-0-Hero" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?fit=1000%2C667&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?fit=1000%2C667&amp;ssl=1" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?w=1110&#038;ssl=1" alt="" class="wp-image-93551" srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/Samsung-Sero-Vertical-TV-0-Hero.jpg?resize=50%2C33&amp;ssl=1 50w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript></figure></div>



<p>I was talking to my uncle last night about some of the announcements out of CES so far, and the&nbsp;<a href="https://news.samsung.com/us/samsung-microled-qled-8k-lifestyle-tv-lineups-ces-2020/" target="_blank" rel="noreferrer noopener">Samsung Sero TV</a>&nbsp;came up in our conversation. I hadn&#8217;t spoken about the TV to anyone yet, but as we were having a conversation about it, it immediately dawned on me that this thing is pretty dumb.</p>



<p>It basically lets you mirror your phone screen and automatically rotates when it detects the orientation of your device has changed. That&#8217;s it. Other than that, it&#8217;s a standard 43-inch 4K QLED television, one that doesn&#8217;t even have all of Samsung&#8217;s latest technologies. That kind of confirms my suspicion that the whole &#8220;auto-rotating&#8221; thing is a cool trick, but one that will barely be used.</p>



<p>If you&#8217;re into it, the Sero should start shipping this year in the United States.</p>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center">HP announces new all-in-one PC with wireless phone charging</h2>



<figure class="wp-block-gallery aligncenter columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/01\/07\/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="93552" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/hp-envy-32-aio-front-facing-camera-down-100826066-large/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?fit=1200%2C834&amp;ssl=1" data-orig-size="1200,834" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hp-envy-32-aio-front-facing-camera-down-100826066-large" data-image-description data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?fit=1200%2C834&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?fit=1110%2C771&amp;ssl=1" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?w=1110&#038;ssl=1" data-id="93552" data-full-url="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?w=1110&#038;ssl=1" class="wp-image-93552 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?resize=768%2C534&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?resize=50%2C35&amp;ssl=1 50w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?resize=1140%2C792&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 1110px) 100vw, 1110px" data-lazy-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?w=1110&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93552" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/hp-envy-32-aio-front-facing-camera-down-100826066-large/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?fit=1200%2C834&amp;ssl=1" data-orig-size="1200,834" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hp-envy-32-aio-front-facing-camera-down-100826066-large" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?fit=1200%2C834&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?fit=1110%2C771&amp;ssl=1" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?w=1110&#038;ssl=1" data-id="93552" data-full-url="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?w=1110&#038;ssl=1" class="wp-image-93552" srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?resize=768%2C534&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?resize=50%2C35&amp;ssl=1 50w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/hp-envy-32-aio-front-facing-camera-down-100826066-large.jpg?resize=1140%2C792&amp;ssl=1 1140w" sizes="(max-width: 1110px) 100vw, 1110px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="93553" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/a_new_way_to_stay_charged_image_desktop_/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?fit=755%2C506&amp;ssl=1" data-orig-size="755,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A_new_way_to_stay_charged_image_desktop_" data-image-description data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?fit=755%2C506&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?fit=755%2C506&amp;ssl=1" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?w=1110&#038;ssl=1" data-id="93553" data-full-url="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?w=1110&#038;ssl=1" class="wp-image-93553 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?w=755&amp;ssl=1 755w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?resize=50%2C34&amp;ssl=1 50w" data-lazy-sizes="(max-width: 755px) 100vw, 755px" data-lazy-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?w=1110&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93553" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/a_new_way_to_stay_charged_image_desktop_/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?fit=755%2C506&amp;ssl=1" data-orig-size="755,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A_new_way_to_stay_charged_image_desktop_" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?fit=755%2C506&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?fit=755%2C506&amp;ssl=1" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?w=1110&#038;ssl=1" data-id="93553" data-full-url="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?w=1110&#038;ssl=1" class="wp-image-93553" srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?w=755&amp;ssl=1 755w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/A_new_way_to_stay_charged_image_desktop_.png?resize=50%2C34&amp;ssl=1 50w" sizes="(max-width: 755px) 100vw, 755px" data-recalc-dims="1" /></noscript></figure></li></ul></figure>



<p>It isn&#8217;t too common for companies to announce new all-in-one computers at CES, but HP decided to do it anyway. Called the Envy 32 AiO, the PC comes with a 31.5-inch 4K display with HDR and 600 nits of brightness, 9th-gen Intel processors, up to 1TB of SSD storage, and Nvidia GeForce RTX 2080 (Max-Q) graphics. In its base, you&#8217;ll find a wireless charging pad where you can place your phone and give it some juice while you sit at your desk. In addition, the Bang &amp; Olufsen speakers can be used as Bluetoth speakers when the PC is off so you can listen to music or podcasts without having to turn your machine on.</p>



<p>The new&nbsp;<a rel="noreferrer noopener" href="https://store.hp.com/us/en/mdp/desktops/hp-envy-32-all-in-ones#!&amp;tab=vao?source=aw&amp;subacctid=78888&amp;subacctname=Skimlinks&amp;adcampaigngroup=91539&amp;awc=7168_1578402296_ccbe30f1c9bcb6b9b6ba98a29177c3c3&amp;jumpid=af_gen_nc_ns&amp;utm_medium=af&amp;utm_source=aw&amp;utm_campaign=Skimlinks" target="_blank">Envy 32 AiO is on sale starting today</a>&nbsp;for $1,599.99.</p>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center">HP upgrades Spectre x360 15 w/ new design and specs</h2>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/01\/07\/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="93545" data-permalink="https://thematridox.com/2020/01/06/hp-spectre-x360-15-ces-2020-specs-announcement/hp-spectre-x360-15-2020-header/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HP Spectre x360 15 2020 header" data-image-description data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?fit=1110%2C740&amp;ssl=1" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?w=1110&#038;ssl=1" alt class="wp-image-93545 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?w=3000&amp;ssl=1 3000w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=1500%2C1000&amp;ssl=1 1500w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=1140%2C760&amp;ssl=1 1140w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?w=2220&amp;ssl=1 2220w" data-lazy-sizes="(max-width: 1110px) 100vw, 1110px" data-lazy-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?w=1110&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93545" data-permalink="https://thematridox.com/2020/01/06/hp-spectre-x360-15-ces-2020-specs-announcement/hp-spectre-x360-15-2020-header/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HP Spectre x360 15 2020 header" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?fit=2000%2C1333&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?fit=1110%2C740&amp;ssl=1" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?w=1110&#038;ssl=1" alt="" class="wp-image-93545" srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?w=3000&amp;ssl=1 3000w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=2000%2C1333&amp;ssl=1 2000w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=1500%2C1000&amp;ssl=1 1500w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?resize=1140%2C760&amp;ssl=1 1140w, https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/HP-Spectre-x360-15-2020-header.png?w=2220&amp;ssl=1 2220w" sizes="(max-width: 1110px) 100vw, 1110px" data-recalc-dims="1" /></noscript></figure></div>



<p>This is another story that I covered in more detail on the website, but in short,&nbsp;<a rel="noreferrer noopener" href="https://thematridox.com/2020/01/06/hp-spectre-x360-15-ces-2020-specs-announcement/" target="_blank">HP upgraded its 15-inch version of the Spectre x360 for 2020</a>&nbsp;to bring it in line with its 13-inch counterpart. It includes slimmer bezels, 10th-gen Intel chips, an improved design with an updated IO layout, and a much better trackpad with Windows Precision drivers. I don&#8217;t have any pricing or launch information yet, but that&#8217;ll likely come in the future. Keep it locked to Wiretapped for a follow up to this story.</p>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center">Lenovo unveils the first ARM-based 5G laptop</h2>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/01\/07\/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="93554" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/e7eb0bd9aac9885658fb7c7dfb0a379a/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?fit=2000%2C1500&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="e7eb0bd9aac9885658fb7c7dfb0a379a" data-image-description data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?fit=2000%2C1500&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?fit=1110%2C833&amp;ssl=1" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?w=1110&#038;ssl=1" alt class="wp-image-93554 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=50%2C38&amp;ssl=1 50w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=1140%2C855&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 1110px) 100vw, 1110px" data-lazy-src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?w=1110&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93554" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/e7eb0bd9aac9885658fb7c7dfb0a379a/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?fit=2000%2C1500&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="e7eb0bd9aac9885658fb7c7dfb0a379a" data-image-description="" data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?fit=2000%2C1500&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?fit=1110%2C833&amp;ssl=1" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?w=1110&#038;ssl=1" alt="" class="wp-image-93554" srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=50%2C38&amp;ssl=1 50w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/e7eb0bd9aac9885658fb7c7dfb0a379a.jpg?resize=1140%2C855&amp;ssl=1 1140w" sizes="(max-width: 1110px) 100vw, 1110px" data-recalc-dims="1" /></noscript></figure></div>



<p>5G is just starting to take off with 2020 promising much more wide-spread rollouts of the tech. This week at CES, Lenovo unveiled the first ARM-powered laptop that&#8217;ll take advantage of the new cellular connection.</p>



<p>Called the&nbsp;<a href="https://news.lenovo.com/pressroom/press-releases/lenovo-breaks-barriers-with-new-consumer-technology-unveiled-at-ces-2020-2/" target="_blank" rel="noreferrer noopener">Yoga 5G</a>, the laptop is a pretty standard 2-in-1 from Lenovo with a boring gray design, a 14-inch full HD display, 8GB of RAM, up to 512GB of storage, and a couple of USB-C ports. It&#8217;s inside the laptop where things get interesting: Lenovo combines Qualcomm&#8217;s 8cx processor with the X55 5G modem. This gets you an ARM-based machine with the ability to connect to 5G via the nano-SIM slot.</p>



<p>It also gets you better battery life, with Lenovo claiming up to 24 hours of usage out of the machine. I don&#8217;t know if you should believe this claim or not, but it at least sounds cool.</p>



<p>The Yoga 5G will launch this spring for $1,499.</p>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center">Lenovo made a 21.5-inch digital picture frame</h2>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/01\/07\/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="93555" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/1l_living_room_o1-0/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1L_LIVING_ROOM_O1.0" data-image-description data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?fit=1110%2C740&amp;ssl=1" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?w=1110&#038;ssl=1" alt class="wp-image-93555 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?resize=1140%2C760&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 1110px) 100vw, 1110px" data-lazy-src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?w=1110&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93555" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/1l_living_room_o1-0/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1L_LIVING_ROOM_O1.0" data-image-description="" data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?fit=1200%2C800&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?fit=1110%2C740&amp;ssl=1" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?w=1110&#038;ssl=1" alt="" class="wp-image-93555" srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/1L_LIVING_ROOM_O1.0.jpg?resize=1140%2C760&amp;ssl=1 1140w" sizes="(max-width: 1110px) 100vw, 1110px" data-recalc-dims="1" /></noscript></figure></div>



<p>While on the subject of Lenovo, I&#8217;d like a take a moment and share&nbsp;<a rel="noreferrer noopener" href="https://news.lenovo.com/pressroom/press-releases/three-smart-new-ways-to-upgrade-your-smart-home-with-lenovo/" target="_blank">Lenovo&#8217;s new Smart Frame</a>&nbsp;which is literally a 21.5-inch digital picture frame for your wall. It&#8217;ll cost $399 and display photos you sync with it. Unfortunately, it doesn&#8217;t directly sync with Google Photos, but it&#8217;ll probably be easy to sync your pictures anyway.</p>



<hr class="wp-block-separator"/>



<h2 class="has-text-align-center">LG is bringing Apple TV to its TVs</h2>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/thematridox.com\/2020\/01\/07\/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more\/"}' class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="93556" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/lg-oled-tv_wx-cinema-100826151-large/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?fit=1200%2C773&amp;ssl=1" data-orig-size="1200,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lg-oled-tv_wx-cinema-100826151-large" data-image-description data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?fit=1200%2C773&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?fit=1110%2C715&amp;ssl=1" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?w=1110&#038;ssl=1" alt class="wp-image-93556 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?resize=768%2C495&amp;ssl=1 768w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?resize=50%2C32&amp;ssl=1 50w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?resize=1140%2C734&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 1110px) 100vw, 1110px" data-lazy-src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?w=1110&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="93556" data-permalink="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/lg-oled-tv_wx-cinema-100826151-large/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?fit=1200%2C773&amp;ssl=1" data-orig-size="1200,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lg-oled-tv_wx-cinema-100826151-large" data-image-description="" data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?fit=1200%2C773&amp;ssl=1" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?fit=1110%2C715&amp;ssl=1" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?w=1110&#038;ssl=1" alt="" class="wp-image-93556" srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?resize=768%2C495&amp;ssl=1 768w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?resize=50%2C32&amp;ssl=1 50w, https://i0.wp.com/thematridox.com/wp-content/uploads/2020/01/lg-oled-tv_wx-cinema-100826151-large.jpg?resize=1140%2C734&amp;ssl=1 1140w" sizes="(max-width: 1110px) 100vw, 1110px" data-recalc-dims="1" /></noscript></figure></div>



<p>There&#8217;s always a ton of TV news at CES, and one of LG&#8217;s announcements during its keynote is perhaps one of the more important stories. <a rel="noreferrer noopener" href="https://www.prnewswire.com/news-releases/lg-oled-tvs-make-creators-dreams-come-true-bringing-cinema-sports-gaming-to-life-in-new-ways-300981188.html" target="_blank">According to the company</a>, it&#8217;ll be releasing a software upgrade to its 2020, 2019, and 2018 OLED and NanoCell televisions with support for Apple&#8217;s Apple TV app. This update will roll out at some point this year, which could literally be December 31st given LG&#8217;s track record with software. Still, at least they have the ambition to bring the app to its televisions.</p>



<hr class="wp-block-separator"/>



<p>Subscribe to Wiretapped to get updates like this in your inbox every day!</p>



	<div class="wp-block-jetpack-mailchimp" data-blog-id="103712274">
		<div class="components-placeholder">
			<form
				aria-describedby="wp-block-jetpack-mailchimp_consent-text"
							>
				<p>
					<input
						aria-label="Enter your email"
						placeholder="Enter your email"
						required
						title="Enter your email"
						type="email"
						name="email"
					/>
				</p>
												<p>
					<button type="submit" class="components-button is-button is-primary" style="background-color: #00d084;color: #313131">
						Subscribe					</button>
				</p>
				<p id="wp-block-jetpack-mailchimp_consent-text">
					 <em>By clicking submit, you agree to share your email address with Matridox and Mailchimp to receive marketing, updates, and other emails from MBEDDED Media. Use the unsubscribe link in those emails to opt out at any time.</em>				</p>

				
			</form>
			
				<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
					Processing…				</div>
				<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
					Success! You&#039;re on the list.				</div>
				<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
					Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.				</div>

					</div>
	</div>
	<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93549" class="share-facebook sd-button share-icon no-text" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93549" class="share-twitter sd-button share-icon no-text" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-93549" class="share-linkedin sd-button share-icon no-text" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-93549" class="share-skype sd-button share-icon no-text" href="https://thematridox.com/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103712274-93549-5e149d1e05b9f' data-src='https://widgets.wp.com/likes/#blog_id=103712274&amp;post_id=93549&amp;origin=thematridox.com&amp;obj_id=103712274-93549-5e149d1e05b9f' data-name='like-post-frame-103712274-93549-5e149d1e05b9f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->
	
		<footer class="entry-footer">
		<span class="cat-links"><svg class="icon icon-category" aria-hidden="true" role="img"> <use href="#icon-category" xlink:href="#icon-category"></use> </svg> <span class="screen-reader-text">Posted in</span> <a href="https://thematridox.com/category/tech/gadgets/" rel="category tag">Gadgets</a>, <a href="https://thematridox.com/category/news/" rel="category tag">News</a></span><span class="tags-links"><svg class="icon icon-tag" aria-hidden="true" role="img"> <use href="#icon-tag" xlink:href="#icon-tag"></use> </svg> <span class="screen-reader-text">Tagged</span> <a href="https://thematridox.com/tag/ces-2020/" rel="tag">CES 2020</a>, <a href="https://thematridox.com/tag/gadgets/" rel="tag">Gadgets</a>, <a href="https://thematridox.com/tag/hp/" rel="tag">HP</a>, <a href="https://thematridox.com/tag/lenovo/" rel="tag">Lenovo</a>, <a href="https://thematridox.com/tag/lg/" rel="tag">LG</a>, <a href="https://thematridox.com/tag/news/" rel="tag">News</a>, <a href="https://thematridox.com/tag/samsung/" rel="tag">Samsung</a></span>	</footer><!-- .entry-footer -->
	</article><!-- #post-93549 -->

<div class="author-info">

	<h2 class="about-author">About The Author</h2>

	<figure class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript>	</figure><!-- .author-avatar -->

	<div class="author-detail">

		<h3 class="author-title">
			<a class="author-link" href="https://thematridox.com/author/maxbuondonno/" rel="author">
				Max Buondonno			</a>
		</h3>

		<div class="author-description">

			<p class="author-bio">
				Founder of Matridox. I also founded and am CEO of MBEDDED Media, a new kind of media company. Lover of anything and everything involving technology. I enjoy coffee, music, and writing. I'm also really getting into traveling and photography. Legendary Scoop himself.			</p><!-- .author-bio -->

		</div><!-- .author-description -->

	</div><!-- .author-detail -->

</div><!-- .author-info -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thematridox.com/2020/01/06/hp-spectre-x360-15-ces-2020-specs-announcement/" rel="prev"><span>&larr; previous post</span> CES 2020: HP updates its 15-inch Spectre x360 with improved design and specs</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	<p class="must-log-in">You must <a href="https://thematridox.com/wp-login.php?redirect_to=https%3A%2F%2Fthematridox.com%2F2020%2F01%2F07%2Fces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</div><!-- .container -->
	</main><!-- #main -->
</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<div class="container">
		<div class="row masonry-container">
			<section id="search-17" class="widget widget_search">

<div itemscope itemtype="http://schema.org/WebSite">
	<meta itemprop="url" content="https://thematridox.com/"/>
	<form itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" role="search" method="get" class="search-form" action="https://thematridox.com/">
		<meta itemprop="target" content="https://thematridox.com/?s={s}"/>
		<label for="search-form-5e149d1e08cf1">
			<span class="screen-reader-text">Search for:</span>
		</label>
		<input itemprop="query-input" type="search" id="search-form-5e149d1e08cf1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
		<button type="submit" class="search-submit">
			<svg class="icon icon-search" aria-hidden="true" role="img"> <use href="#icon-search" xlink:href="#icon-search"></use> </svg>			<span class="screen-reader-text">Search</span>
		</button>
	</form>
</div>
</section><section id="top-posts-28" class="widget widget_top-posts"><h2 class="widget-title">Trending</h2><ul>				<li>
					<a href="https://thematridox.com/2020/01/06/look-at-this-blazing-red-samsung-galaxy-chromebook/" class="bump-view" data-bump-view="tp">Look at this blazing red Samsung Galaxy Chromebook</a>					</li>
								<li>
					<a href="https://thematridox.com/2020/01/06/ces-2020-samsungs-invisible-keyboard-lenovos-new-e-ink-thinkbook-and-more/" class="bump-view" data-bump-view="tp">CES 2020: Samsung&#039;s invisible keyboard, Lenovo&#039;s new e-ink ThinkBook, and more</a>					</li>
								<li>
					<a href="https://thematridox.com/2020/01/05/samsung-has-new-phones-apple-gives-airpods-emojis-and-more-wiretapped/" class="bump-view" data-bump-view="tp">Samsung has new phones, Apple gives AirPods emojis, and more [Wiretapped]</a>					</li>
				</ul></section><section id="media_image-40" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="640" height="109" src="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109&amp;ssl=1" class="image wp-image-90559  attachment-640x109 size-640x109 jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="90559" data-permalink="https://thematridox.com/wiretapped-logo/" data-orig-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109&amp;ssl=1" data-orig-size="640,109" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wiretapped logo" data-image-description="" data-medium-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=300%2C51&amp;ssl=1" data-large-file="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?w=640&amp;ssl=1 640w, https://i1.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?resize=150%2C26&amp;ssl=1 150w, https://i1.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?resize=300%2C51&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></section><section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thematridox.us4.list-manage.com/subscribe/post?u=e0b5c613639052792de14adeb&amp;id=ae9158d301" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to Wiretapped, the new daily newsletter from Matridox.</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e0b5c613639052792de14adeb_ae9158d301" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></section>		</div><!-- .row -->
	</div><!-- .container -->
</aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="container">
			<div class="row">
								<div class="secondary-footer-info">
					<div class="site-info">Copyright 2020. Matridox, the Matridox Logo, and all content uploaded to thematridox.com is owned and distributed by MBEDDED Media and may not be reproduced in any way.</div>				</div>
			</div><!-- .row -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<a href="#page" class="return-to-top"><svg class="icon icon-top" aria-hidden="true" role="img"> <use href="#icon-top" xlink:href="#icon-top"></use> </svg></a><!--  -->
<script type="text/javascript" src="//s.skimresources.com/js/129884X1591914.skimlinks.js"></script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-cacee4a08c108aa292160077b22f83c9">
	</div>
	</div>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thematridox.com\/2020\/01\/07\/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more\/":93549};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/07/ces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thematridox.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='jetpack-block-mailchimp-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/blocks/mailchimp/view.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thematridox.com/wp-content/plugins/full-site-editing/blog-posts-block/dist/view.js?ver=d8823275e1ff84c94cff5fb1d9d191e7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://thematridox.com/wp-content/plugins/full-site-editing/event-countdown-block/blocks/event-countdown.js?ver=1576877996'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://thematridox.com/wp-content/themes/atlantic/assets/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://thematridox.com/wp-content/themes/atlantic/assets/js/slick/slick.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Atlanticl10n = {"expandMenu":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-expand\" xlink:href=\"#icon-expand\"><\/use> <\/svg>","collapseMenu":"<svg class=\"icon icon-collapse\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-collapse\" xlink:href=\"#icon-collapse\"><\/use> <\/svg>","subNav":"<span class=\"screen-reader-text\">Sub Navigation<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thematridox.com/wp-content/themes/atlantic/assets/js/frontend.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thematridox.com\/wp-admin\/admin-ajax.php","nonce":"f72032f269","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/thematridox.com\/wp-login.php?redirect_to=https%3A%2F%2Fthematridox.com%2F2020%2F01%2F07%2Fces-2020-samsungs-new-sero-tv-hps-envy-32-aio-and-more%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://thematridox.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=fcf8579c701bc3f51b3cc7299095b13a'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://thematridox.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=74d8e803ce9e9c0289550c8b035b2f4a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = "https:\/\/thematridox.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/blocks/mailchimp/view.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202002#ver=202002' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'103712274',post:'93549',tz:'-5',srv:'thematridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '93549' ]);
</script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><symbol id="icon-menu" viewBox="0 0 32 32"><path d="M0 28h32v-4h-32v4zM0 4v4h32v-4h-32zM0 18h32v-4h-32v4z"></path></symbol><symbol id="icon-close" viewBox="0 0 32 32"><path d="M29.4 5.4l-2.8-2.8-10.6 10.6-10.6-10.6-2.8 2.8 10.6 10.6-10.6 10.6 2.8 2.8 10.6-10.6 10.6 10.6 2.8-2.8-10.6-10.6z"></path></symbol><symbol id="icon-category" viewBox="0 0 32 32"><path d="M26 10h-10l-1.4-2.8c-0.4-0.8-1-1.2-1.8-1.2h-6.8c-1 0-2 1-2 2v16c0 1.2 1 2 2 2h20c1.2 0 2-0.8 2-2v-12c0-1.2-0.8-2-2-2z"></path></symbol><symbol id="icon-tag" viewBox="0 0 32 32"><path d="M22.6 8.6c-0.4-0.4-0.8-0.6-1.4-0.6h-15.2c-1 0-2 1-2 2v12c0 1.2 1 2 2 2h15.2c0.6 0 1-0.2 1.4-0.6l7.4-7.4-7.4-7.4zM20 18c-1 0-2-1-2-2s1-2 2-2 2 1 2 2-1 2-2 2z"></path></symbol><symbol id="icon-next" viewBox="0 0 32 32"><path d="M6 14h13.2l-4.6-4.6 2.8-2.8 9.4 9.4-9.4 9.4-2.8-2.8 4.6-4.6h-13.2z"></path></symbol><symbol id="icon-previous" viewBox="0 0 32 32"><path d="M26 14h-13.2l4.6-4.6-2.8-2.8-9.4 9.4 9.4 9.4 2.8-2.8-4.6-4.6h13.2z"></path></symbol><symbol id="icon-collapse" viewBox="0 0 32 32"><path d="M16 9.2l-13.4 13.4 2.8 2.8 10.6-10.6 10.6 10.6 2.8-2.8z"></path></symbol><symbol id="icon-expand" viewBox="0 0 32 32"><path d="M16 25.4l-13.4-13.4 2.8-2.8 10.6 10.6 10.6-10.6 2.8 2.8z"></path></symbol><symbol id="icon-search" viewBox="0 0 32 32"><path d="M29.4 26.6l-7.4-7.4c1.2-1.8 2-4 2-6.2 0-6-5-11-11-11s-11 5-11 11 5 11 11 11c2.4 0 4.4-0.8 6.2-2l7.4 7.4 2.8-2.8zM5 13c0-4.4 3.6-8 8-8s8 3.6 8 8-3.6 8-8 8-8-3.6-8-8z"></path></symbol><symbol id="icon-comment" viewBox="0 0 32 32"><path d="M24 8h-16c-2.2 0-4 1.8-4 4v16l4.8-4.8c0.8-0.8 1.8-1.2 2.8-1.2h12.4c2.2 0 4-1.8 4-4v-6c0-2.2-1.8-4-4-4z"></path></symbol><symbol id="icon-star" viewBox="0 0 32 32"><path d="M16 2.6l4 9.2 10 1-7.4 6.8 2 9.8-8.6-5-8.6 5 2-9.8-7.4-6.8 10-1z"></path></symbol><symbol id="icon-top" viewBox="0 0 32 32"><path d="M6 24h20l-10-10-10 10zM6 8v4h20v-4h-20z"></path></symbol><symbol id="icon-external" viewBox="0 0 32 32"><path d="M16 6v4h3.2l-6.6 6.6 2.8 2.8 6.6-6.6v3.2h4v-10h-10zM23 22c0 0.6-0.4 1-1 1h-12c-0.6 0-1-0.4-1-1v-12c0-0.6 0.4-1 1-1h4v-3h-4c-2.2 0-4 1.8-4 4v12c0 2.2 1.8 4 4 4h12c2.2 0 4-1.8 4-4v-4h-3v4z"></path></symbol><symbol id="icon-behance" viewBox="0 0 32 32"><path d="M10.399 7.597c0.785 0 1.493 0.068 2.141 0.208 0.643 0.136 1.192 0.364 1.655 0.676 0.459 0.313 0.816 0.728 1.072 1.251 0.251 0.516 0.375 1.161 0.375 1.924 0 0.825-0.188 1.516-0.561 2.068-0.379 0.551-0.933 1.001-1.673 1.352 1.008 0.291 1.756 0.801 2.252 1.528 0.499 0.732 0.743 1.607 0.743 2.633 0 0.831-0.16 1.548-0.479 2.149-0.321 0.609-0.759 1.104-1.297 1.485-0.544 0.384-1.168 0.667-1.865 0.849-0.691 0.187-1.408 0.279-2.143 0.279h-7.951v-16.403h7.732zM9.932 14.224c0.641 0 1.171-0.152 1.589-0.46 0.415-0.304 0.617-0.804 0.617-1.492 0-0.381-0.068-0.697-0.203-0.943-0.139-0.243-0.321-0.435-0.555-0.569-0.232-0.139-0.493-0.235-0.795-0.288-0.299-0.059-0.609-0.080-0.929-0.080h-3.379v3.832h3.653zM10.133 21.207c0.356 0 0.695-0.032 1.012-0.103 0.324-0.071 0.609-0.183 0.849-0.348 0.243-0.16 0.443-0.377 0.588-0.655 0.147-0.275 0.217-0.632 0.217-1.064 0-0.844-0.24-1.445-0.711-1.809-0.475-0.36-1.107-0.539-1.884-0.539h-3.927v4.517h3.855zM21.549 21.152c0.489 0.477 1.196 0.717 2.111 0.717 0.657 0 1.227-0.167 1.703-0.499 0.472-0.331 0.761-0.685 0.872-1.053h2.873c-0.463 1.429-1.163 2.451-2.119 3.065-0.944 0.617-2.096 0.924-3.44 0.924-0.935 0-1.776-0.151-2.532-0.449-0.756-0.303-1.388-0.725-1.919-1.277-0.519-0.553-0.919-1.209-1.205-1.979-0.284-0.765-0.427-1.613-0.427-2.532 0-0.888 0.147-1.717 0.439-2.484 0.296-0.769 0.705-1.433 1.244-1.989 0.541-0.56 1.18-1.001 1.925-1.325 0.744-0.321 1.567-0.484 2.476-0.484 1.005 0 1.885 0.193 2.64 0.587 0.751 0.388 1.368 0.915 1.852 1.575 0.484 0.657 0.829 1.409 1.044 2.253 0.213 0.843 0.289 1.723 0.228 2.644h-8.571c-0.001 0.941 0.316 1.829 0.805 2.307zM25.297 14.912c-0.388-0.428-1.044-0.661-1.845-0.661-0.52 0-0.952 0.088-1.297 0.267-0.339 0.176-0.615 0.396-0.828 0.655-0.209 0.263-0.353 0.54-0.437 0.837-0.084 0.289-0.135 0.551-0.148 0.783h5.307c-0.077-0.833-0.361-1.447-0.751-1.88zM20.076 10.317h6.647v-1.619h-6.647v1.619z"></path></symbol><symbol id="icon-codepen" viewBox="0 0 32 32"><path d="M29.355 11.787c-0.003-0.017-0.007-0.033-0.009-0.049-0.007-0.033-0.011-0.064-0.020-0.096-0.004-0.020-0.013-0.037-0.017-0.056-0.011-0.027-0.020-0.053-0.031-0.083-0.009-0.020-0.017-0.037-0.027-0.056-0.011-0.027-0.024-0.049-0.040-0.076-0.009-0.017-0.023-0.036-0.033-0.051-0.016-0.024-0.031-0.047-0.047-0.069-0.013-0.017-0.027-0.033-0.040-0.049-0.020-0.023-0.037-0.043-0.057-0.060-0.013-0.016-0.029-0.031-0.047-0.047-0.020-0.020-0.043-0.037-0.064-0.053-0.016-0.013-0.033-0.027-0.049-0.040-0.007-0.004-0.013-0.011-0.020-0.016l-12.215-8.128c-0.385-0.256-0.888-0.256-1.273 0l-12.22 8.125c-0.007 0.004-0.013 0.011-0.020 0.016l-0.051 0.037c-0.023 0.017-0.044 0.036-0.064 0.053-0.016 0.019-0.032 0.033-0.048 0.047-0.020 0.020-0.037 0.040-0.056 0.063-0.016 0.017-0.029 0.031-0.040 0.049-0.015 0.023-0.033 0.047-0.047 0.069-0.011 0.017-0.021 0.035-0.033 0.051-0.015 0.029-0.028 0.052-0.040 0.079-0.008 0.020-0.017 0.037-0.027 0.055-0.011 0.029-0.020 0.059-0.028 0.085-0.007 0.017-0.013 0.036-0.017 0.056-0.009 0.031-0.015 0.061-0.021 0.095-0.001 0.019-0.007 0.033-0.008 0.049-0.008 0.052-0.012 0.1-0.012 0.152v8.124c0 0.049 0.004 0.1 0.011 0.149 0.003 0.016 0.007 0.033 0.009 0.051 0.007 0.031 0.011 0.063 0.020 0.096 0.004 0.020 0.011 0.037 0.017 0.053 0.009 0.029 0.017 0.056 0.029 0.084 0.009 0.020 0.017 0.037 0.027 0.053 0.011 0.027 0.024 0.051 0.040 0.077 0.009 0.017 0.020 0.036 0.033 0.051 0.016 0.024 0.031 0.047 0.047 0.069 0.013 0.017 0.027 0.033 0.040 0.049 0.017 0.020 0.037 0.043 0.056 0.060 0.016 0.016 0.031 0.031 0.047 0.047 0.020 0.017 0.043 0.037 0.064 0.053l0.051 0.040c0.007 0.004 0.013 0.009 0.017 0.013l12.217 8.127c0.199 0.135 0.419 0.197 0.641 0.197s0.443-0.063 0.637-0.192l12.237-8.14c0.017-0.013 0.036-0.027 0.049-0.040 0.024-0.017 0.047-0.037 0.064-0.053s0.033-0.031 0.047-0.047c0.023-0.020 0.040-0.043 0.057-0.060 0.013-0.017 0.027-0.033 0.040-0.049 0.017-0.024 0.033-0.047 0.047-0.069 0.011-0.017 0.024-0.036 0.033-0.051 0.016-0.027 0.029-0.051 0.040-0.077 0.009-0.017 0.017-0.036 0.027-0.053 0.011-0.029 0.020-0.056 0.031-0.084 0.004-0.017 0.013-0.036 0.017-0.053 0.009-0.033 0.013-0.064 0.020-0.096 0.003-0.017 0.007-0.036 0.009-0.049 0.004-0.056 0.009-0.105 0.009-0.156v-8.124c0.001-0.052-0.003-0.1-0.011-0.152zM17.149 5.952l9.001 5.987-4.021 2.684-4.98-3.323v-5.348zM14.851 5.952v5.345l-4.98 3.325-4.019-2.684 8.999-5.987zM4.932 14.083l2.872 1.917-2.873 1.917v-3.835zM14.851 26.048l-8.999-5.988 4.020-2.681 4.98 3.323v5.347zM16 18.713l-4.063-2.713 4.063-2.712 4.063 2.712-4.063 2.713zM17.149 26.048v-5.345l4.98-3.323 4.021 2.681-9.001 5.987zM27.071 17.917l-2.875-1.917 2.875-1.917v3.835z"></path></symbol><symbol id="icon-dribbble" viewBox="0 0 32 32"><path d="M16 29.333c-7.352 0-13.333-5.981-13.333-13.333s5.981-13.333 13.333-13.333c7.352 0 13.333 5.981 13.333 13.333s-5.981 13.333-13.333 13.333zM27.245 17.825c-0.389-0.123-3.525-1.059-7.093-0.487 1.489 4.093 2.096 7.427 2.212 8.12 2.555-1.728 4.373-4.465 4.881-7.633zM20.448 26.501c-0.169-0.999-0.831-4.481-2.429-8.636-0.025 0.008-0.051 0.017-0.075 0.025-6.424 2.239-8.729 6.693-8.935 7.112 1.931 1.505 4.357 2.404 6.991 2.404 1.577 0 3.081-0.323 4.448-0.905zM7.539 23.632c0.257-0.441 3.384-5.617 9.257-7.516 0.148-0.048 0.299-0.093 0.449-0.136-0.285-0.647-0.597-1.295-0.923-1.933-5.688 1.703-11.207 1.631-11.704 1.621-0.004 0.116-0.005 0.232-0.005 0.348-0.003 2.927 1.107 5.597 2.925 7.616zM4.852 13.685c0.509 0.007 5.201 0.027 10.529-1.388-1.887-3.355-3.923-6.175-4.223-6.587-3.187 1.503-5.568 4.44-6.307 7.975zM13.331 4.945c0.315 0.421 2.383 3.239 4.249 6.667 4.049-1.517 5.764-3.823 5.969-4.113-2.011-1.784-4.656-2.871-7.549-2.871-0.919 0-1.812 0.111-2.669 0.317zM24.816 8.816c-0.24 0.324-2.149 2.771-6.36 4.489 0.265 0.543 0.519 1.095 0.756 1.649 0.084 0.197 0.165 0.393 0.245 0.588 3.789-0.476 7.555 0.287 7.931 0.367-0.025-2.688-0.987-5.156-2.572-7.093z"></path></symbol><symbol id="icon-dropbox" viewBox="0 0 32 32"><path d="M16 8.179l-7.908 4.884-5.425-4.343 7.844-5.124 5.489 4.583zM2.667 17.405l7.844 5.124 5.489-4.584-7.908-4.883-5.425 4.343zM16 17.945l5.488 4.585 7.845-5.125-5.425-4.343-7.908 4.883zM29.333 8.72l-7.845-5.124-5.488 4.583 7.908 4.884 5.425-4.343zM16.015 18.933l-5.505 4.568-2.356-1.537v1.721l7.861 4.719 7.863-4.719v-1.721l-2.359 1.537-5.504-4.568z"></path></symbol><symbol id="icon-facebook" viewBox="0 0 32 32"><path d="M26.676 4h-21.352c-0.731 0-1.324 0.593-1.324 1.324v21.351c0 0.732 0.593 1.325 1.324 1.325h11.495v-9.295h-3.128v-3.623h3.128v-2.669c0-3.1 1.893-4.788 4.659-4.788 1.324 0 2.463 0.099 2.795 0.143v3.24l-1.917 0.001c-1.504 0-1.795 0.715-1.795 1.764v2.312h3.587l-0.467 3.623h-3.12v9.292h6.116c0.731 0 1.324-0.593 1.324-1.324v-21.352c0-0.731-0.593-1.324-1.324-1.324z"></path></symbol><symbol id="icon-feed" viewBox="0 0 32 32"><path d="M2.667 11.556v4.444c7.353 0 13.333 5.98 13.333 13.333h4.444c0-9.817-7.96-17.777-17.777-17.777zM2.667 2.667v4.444c12.253 0 22.223 9.969 22.223 22.223h4.444c0-14.727-11.94-26.667-26.667-26.667zM6 22.667c-1.843 0-3.333 1.493-3.333 3.333s1.491 3.333 3.333 3.333 3.333-1.493 3.333-3.333-1.491-3.333-3.333-3.333z"></path></symbol><symbol id="icon-flickr" viewBox="0 0 32 32"><path d="M8.667 9.333c-3.667 0-6.667 3-6.667 6.667s3 6.667 6.667 6.667 6.667-3 6.667-6.667-3-6.667-6.667-6.667zM23.333 9.333c-3.667 0-6.667 3-6.667 6.667s3 6.667 6.667 6.667 6.667-3 6.667-6.667-3-6.667-6.667-6.667z"></path></symbol><symbol id="icon-foursquare" viewBox="0 0 32 32"><path d="M23.431 2.667c0 0-12.263 0-14.224 0s-2.54 1.476-2.54 2.407 0 22.597 0 22.597c0 1.047 0.563 1.436 0.88 1.563 0.317 0.129 1.189 0.236 1.713-0.367 0 0 6.713-7.791 6.829-7.907 0.176-0.176 0.176-0.176 0.349-0.176h4.347c1.824 0 2.117-1.303 2.309-2.069 0.104-0.424 0.923-4.571 1.633-8.163l0.9-4.491c0.452-2.204-0.108-3.395-2.197-3.395zM21.993 9.627c-0.071 0.336-0.496 0.691-0.887 0.691s-5.543 0-5.543 0c-0.623 0-1.069 0.424-1.069 1.049v0.677c0 0.623 0.449 1.064 1.073 1.064 0 0 4.263 0 4.704 0s0.873 0.483 0.777 0.953c-0.096 0.471-0.543 2.803-0.597 3.060-0.053 0.257-0.349 0.697-0.873 0.697-0.44 0-3.84 0-3.84 0-0.697 0-0.911 0.091-1.377 0.671-0.467 0.583-4.673 5.631-4.673 5.631-0.043 0.047-0.084 0.036-0.084-0.020v-17.631c0-0.397 0.347-0.864 0.864-0.864 0 0 10.971 0 11.416 0 0.42 0 0.813 0.396 0.704 0.911l-0.595 3.111z"></path></symbol><symbol id="icon-github" viewBox="0 0 32 32"><path d="M16 2.667c-7.364 0-13.333 5.969-13.333 13.333 0 5.892 3.82 10.888 9.119 12.652 0.667 0.12 0.909-0.291 0.909-0.645 0-0.315-0.012-1.155-0.019-2.265-3.709 0.803-4.492-1.787-4.492-1.787-0.607-1.543-1.48-1.953-1.48-1.953-1.212-0.827 0.092-0.811 0.092-0.811 1.339 0.095 2.043 1.373 2.043 1.373 1.188 2.039 3.121 1.452 3.88 1.111 0.121-0.863 0.465-1.448 0.847-1.783-2.96-0.335-6.073-1.481-6.073-6.591 0-1.455 0.52-2.645 1.373-3.576-0.137-0.339-0.596-1.693 0.129-3.528 0 0 1.12-0.359 3.667 1.367 1.065-0.297 2.205-0.444 3.339-0.449 1.133 0.005 2.273 0.152 3.339 0.448 2.545-1.725 3.664-1.367 3.664-1.367 0.728 1.835 0.269 3.192 0.133 3.528 0.853 0.932 1.368 2.121 1.368 3.576 0 5.121-3.116 6.249-6.087 6.58 0.479 0.409 0.905 1.223 0.905 2.469 0 1.78-0.016 3.22-0.016 3.655 0 0.359 0.24 0.772 0.917 0.641 5.293-1.764 9.109-6.757 9.109-12.645 0-7.364-5.969-13.333-13.333-13.333z"></path></symbol><symbol id="icon-google" viewBox="0 0 32 32"><path d="M16.027 13.573v4.973h7.347c-0.347 2.093-2.227 5.627-7.333 5.627-4.413 0-8.013-3.667-8.013-8.16s3.6-8.16 8.013-8.16c2.493 0 4.173 1.067 5.133 1.973l3.787-3.68c-2.307-2.16-5.32-3.48-8.92-3.48-7.36 0-13.333 5.973-13.333 13.333s5.973 13.333 13.333 13.333c7.693 0 12.8-5.413 12.8-13.027 0-1.107-0.147-1.893-0.333-2.733h-12.48z"></path></symbol><symbol id="icon-google-plus" viewBox="0 0 32 32"><path d="M10.667 14.667h8.813c0.080 0.467 0.147 0.933 0.147 1.547 0 5.333-3.573 9.12-8.96 9.12-5.16 0-9.333-4.173-9.333-9.333s4.173-9.333 9.333-9.333c2.52 0 4.627 0.92 6.253 2.44l-2.533 2.44c-0.693-0.667-1.907-1.44-3.72-1.44-3.187 0-5.787 2.64-5.787 5.893s2.6 5.893 5.787 5.893c3.693 0 5.080-2.653 5.293-4.027h-5.293v-3.2zM30.667 14.667h-2.667v-2.667h-2.667v2.667h-2.667v2.667h2.667v2.667h2.667v-2.667h2.667z"></path></symbol><symbol id="icon-instagram" viewBox="0 0 32 32"><path d="M16 6.163c3.204 0 3.584 0.012 4.849 0.069 1.169 0.053 1.805 0.249 2.228 0.413 0.56 0.217 0.96 0.477 1.38 0.897s0.68 0.82 0.897 1.38c0.164 0.423 0.36 1.059 0.413 2.228 0.057 1.265 0.069 1.645 0.069 4.849s-0.012 3.584-0.069 4.849c-0.053 1.169-0.249 1.805-0.413 2.228-0.217 0.56-0.477 0.96-0.897 1.38s-0.82 0.68-1.38 0.897c-0.423 0.164-1.059 0.36-2.228 0.413-1.265 0.057-1.644 0.069-4.849 0.069s-3.584-0.012-4.849-0.069c-1.169-0.053-1.805-0.249-2.228-0.413-0.56-0.217-0.96-0.477-1.38-0.897s-0.68-0.82-0.897-1.38c-0.164-0.423-0.36-1.059-0.413-2.228-0.057-1.265-0.069-1.645-0.069-4.849s0.012-3.584 0.069-4.849c0.053-1.169 0.249-1.805 0.413-2.228 0.217-0.56 0.477-0.96 0.897-1.38s0.82-0.68 1.38-0.897c0.423-0.164 1.059-0.36 2.228-0.413 1.265-0.057 1.645-0.069 4.849-0.069zM16 4c-3.259 0-3.668 0.013-4.948 0.072-1.277 0.059-2.149 0.261-2.912 0.557-0.789 0.307-1.459 0.717-2.125 1.385-0.667 0.667-1.077 1.336-1.384 2.125-0.297 0.763-0.5 1.635-0.559 2.912-0.059 1.28-0.072 1.689-0.072 4.948s0.013 3.668 0.072 4.948c0.059 1.277 0.261 2.149 0.557 2.913 0.307 0.789 0.717 1.459 1.384 2.125s1.336 1.077 2.125 1.384c0.763 0.296 1.636 0.5 2.913 0.557 1.28 0.059 1.689 0.072 4.948 0.072s3.668-0.013 4.948-0.072c1.277-0.059 2.149-0.261 2.913-0.557 0.789-0.307 1.459-0.717 2.125-1.384s1.077-1.336 1.384-2.125c0.296-0.763 0.5-1.636 0.557-2.913 0.059-1.28 0.072-1.689 0.072-4.948s-0.013-3.668-0.072-4.948c-0.059-1.277-0.261-2.149-0.557-2.913-0.307-0.789-0.717-1.459-1.384-2.125s-1.336-1.077-2.125-1.384c-0.763-0.296-1.636-0.5-2.913-0.557-1.28-0.059-1.689-0.072-4.948-0.072v0zM16 9.837c-3.403 0-6.163 2.759-6.163 6.163s2.76 6.163 6.163 6.163 6.163-2.759 6.163-6.163-2.76-6.163-6.163-6.163zM16 20c-2.209 0-4-1.791-4-4s1.791-4 4-4 4 1.791 4 4-1.791 4-4 4zM22.405 8.155c-0.795 0-1.44 0.645-1.44 1.44s0.645 1.44 1.44 1.44c0.795 0 1.44-0.645 1.44-1.44s-0.644-1.44-1.44-1.44z"></path></symbol><symbol id="icon-linkedin" viewBox="0 0 32 32"><path d="M26.267 4h-20.533c-0.957 0-1.733 0.776-1.733 1.733v20.533c0 0.957 0.776 1.733 1.733 1.733h20.533c0.957 0 1.733-0.776 1.733-1.733v-20.533c0-0.957-0.776-1.733-1.733-1.733zM11.119 24.451h-3.563v-11.453h3.563v11.453zM9.339 11.432c-1.143 0-2.065-0.925-2.065-2.064 0-1.14 0.921-2.064 2.065-2.064 1.139 0 2.063 0.925 2.063 2.064 0 1.14-0.924 2.064-2.063 2.064zM24.452 24.451h-3.559v-5.569c0-1.328-0.023-3.037-1.849-3.037-1.852 0-2.135 1.448-2.135 2.941v5.665h-3.556v-11.453h3.412v1.565h0.049c0.475-0.9 1.636-1.849 3.368-1.849 3.604 0 4.271 2.372 4.271 5.456v6.281z"></path></symbol><symbol id="icon-mail" viewBox="0 0 32 32"><path d="M26.667 5.333h-21.333c-1.473 0-2.667 1.193-2.667 2.667v16c0 1.473 1.193 2.667 2.667 2.667h21.333c1.473 0 2.667-1.193 2.667-2.667v-16c0-1.473-1.193-2.667-2.667-2.667zM26.667 10.981l-10.667 6.509-10.667-6.509v-2.981h21.333v2.981z"></path></symbol><symbol id="icon-medium" viewBox="0 0 32 32"><path d="M27.949 9.676l-7.276 11.823-5.231-8.5 4.168-6.773c0.149-0.243 0.425-0.381 0.703-0.381 0.067 0 0.133 0.011 0.199 0.027 0.052 0.013 0.104 0.031 0.152 0.055l7.248 3.624c0.005 0.003 0.009 0.008 0.015 0.011 0.035 0.028 0.047 0.076 0.023 0.116zM13.147 11.456v7.711l6.853 3.427-6.853-11.137zM21.029 23.108l5.641 2.82c0.735 0.367 1.329 0.111 1.329-0.573v-13.575l-6.971 11.328zM11.957 9.571l-7.071-3.535c-0.128-0.064-0.249-0.095-0.36-0.095-0.309 0-0.527 0.24-0.527 0.643v15.267c0 0.408 0.299 0.892 0.664 1.075l6.228 3.113c0.16 0.080 0.312 0.117 0.449 0.117 0.387 0 0.659-0.3 0.659-0.803v-15.712c0-0.031-0.016-0.057-0.043-0.071z"></path></symbol><symbol id="icon-path" viewBox="0 0 32 32"><path d="M22.921 21.84c-0.903 0.451-2.049 0.799-3.091 0.799-1.145 0-2.361-0.035-3.436-0.555v2.361c0 3.053-1.319 4.895-4.513 4.895-0.903 0-2.64-0.279-3.16-1.111v-3.751c0.485 0.555 1.249 0.937 2.013 0.937 0.833 0 1.319-0.485 1.319-1.32v-12.984h4.34v7.637c0.728 0.243 1.459 0.347 2.221 0.347 2.777 0 5.104-1.875 5.104-4.792 0-4.548-3.924-6.317-7.951-6.317-3.751 0-7.639 2.187-7.639 6.352 0 1.285 0.279 2.327 1.181 3.264l-3.16 2.708c-1.735-1.909-2.151-3.436-2.151-5.971 0-6.596 5.485-10.345 11.629-10.345 6.215 0 12.429 3.193 12.429 10.137 0.001 3.472-2.047 6.249-5.137 7.708z"></path></symbol><symbol id="icon-pinterest" viewBox="0 0 32 32"><path d="M16.385 2.667c-7.563 0-11.577 4.864-11.577 10.163 0 2.461 1.367 5.528 3.555 6.504 0.333 0.148 0.508 0.084 0.585-0.225 0.059-0.233 0.356-1.372 0.487-1.904 0.043-0.171 0.023-0.316-0.121-0.483-0.72-0.84-1.3-2.388-1.3-3.831 0-3.703 2.925-7.285 7.911-7.285 4.307 0 7.32 2.811 7.32 6.829 0 4.543-2.392 7.691-5.507 7.691-1.721 0-3.009-1.361-2.597-3.036 0.496-1.993 1.452-4.149 1.452-5.588 0-1.289-0.723-2.367-2.217-2.367-1.759 0-3.172 1.745-3.172 4.079 0 1.487 0.525 2.492 0.525 2.492s-1.736 7.039-2.053 8.348c-0.54 2.221 0.071 5.824 0.125 6.139 0.028 0.168 0.223 0.225 0.333 0.084 0.172-0.22 2.265-3.225 2.856-5.401 0.211-0.787 1.089-3.993 1.089-3.993 0.573 1.045 2.241 1.928 4.017 1.928 5.284 0 9.096-4.659 9.096-10.444 0-5.549-4.727-9.699-10.807-9.699z"></path></symbol><symbol id="icon-pocket" viewBox="0 0 32 32"><path d="M29.236 5.592c-0.347-0.952-1.26-1.592-2.273-1.592h-21.844c-0.996 0-1.904 0.627-2.259 1.56-0.105 0.277-0.159 0.565-0.159 0.859v8.047l0.092 1.6c0.387 3.64 2.276 6.82 5.199 9.037 0.052 0.040 0.105 0.079 0.159 0.119l0.033 0.024c1.567 1.145 3.321 1.921 5.213 2.303 0.873 0.176 1.767 0.267 2.655 0.267 0.82 0 1.643-0.076 2.452-0.227 0.097-0.019 0.193-0.037 0.292-0.059 0.027-0.005 0.056-0.016 0.085-0.031 1.812-0.396 3.495-1.152 5.004-2.255l0.033-0.024c0.053-0.039 0.107-0.077 0.159-0.119 2.923-2.219 4.812-5.399 5.197-9.037l0.092-1.6v-8.045c0.001-0.279-0.033-0.555-0.131-0.827zM23.589 13.975l-6.272 6.016c-0.355 0.339-0.811 0.509-1.265 0.509-0.456 0-0.912-0.171-1.265-0.509l-6.273-6.016c-0.729-0.699-0.753-1.856-0.055-2.585s1.856-0.753 2.585-0.053l5.008 4.801 5.007-4.801c0.729-0.699 1.887-0.675 2.585 0.053 0.697 0.729 0.673 1.885-0.055 2.585z"></path></symbol><symbol id="icon-reddit" viewBox="0 0 32 32"><path d="M29.333 15.755c0-1.675-1.361-3.036-3.036-3.036-0.791 0-1.496 0.32-2.035 0.819-1.975-1.287-4.607-2.125-7.529-2.253l1.561-4.936 4.24 0.997c0.011 1.371 1.128 2.483 2.501 2.483 1.38 0 2.503-1.123 2.503-2.504 0-1.38-1.123-2.503-2.503-2.503-1.025 0-1.908 0.621-2.293 1.507l-4.677-1.101c-0.271-0.063-0.532 0.089-0.613 0.348l-1.8 5.691c-3.088 0.051-5.881 0.893-7.96 2.228-0.535-0.473-1.221-0.775-1.989-0.775-1.675 0-3.036 1.361-3.036 3.036 0 1.085 0.577 2.031 1.437 2.567-0.049 0.295-0.081 0.592-0.081 0.896 0 4.389 5.348 7.96 11.921 7.96s11.921-3.571 11.921-7.96c0-0.285-0.027-0.565-0.071-0.843 0.916-0.521 1.539-1.493 1.539-2.62zM25.035 5.859c0.808 0 1.467 0.657 1.467 1.467s-0.657 1.467-1.467 1.467-1.467-0.659-1.467-1.467 0.657-1.467 1.467-1.467zM3.703 15.755c0-1.103 0.896-2 1.999-2 0.417 0 0.797 0.137 1.117 0.359-1.135 0.901-1.969 1.972-2.416 3.147-0.425-0.364-0.7-0.9-0.7-1.505zM15.945 26.141c-6.001 0-10.885-3.105-10.885-6.924s4.883-6.924 10.885-6.924 10.885 3.105 10.885 6.924-4.884 6.924-10.885 6.924zM27.515 17.335c-0.435-1.187-1.264-2.268-2.396-3.179 0.331-0.248 0.733-0.401 1.177-0.401 1.103 0 2 0.897 2 2 0.001 0.644-0.307 1.215-0.781 1.58zM11.995 19.605c-1.013 0-1.863-0.821-1.863-1.835s0.849-1.863 1.863-1.863c1.013 0 1.835 0.849 1.835 1.863s-0.821 1.835-1.835 1.835zM21.868 17.771c0 1.013-0.821 1.835-1.835 1.835s-1.865-0.821-1.865-1.835c0-1.013 0.852-1.863 1.865-1.863s1.835 0.849 1.835 1.863zM20.305 22.277c0.203 0.203 0.203 0.531 0 0.733-0.899 0.899-2.303 1.336-4.292 1.336-0.005 0-0.009-0.003-0.015-0.003s-0.009 0.003-0.015 0.003c-1.989 0-3.392-0.437-4.291-1.336-0.203-0.203-0.203-0.531 0-0.733s0.532-0.201 0.733 0c0.695 0.695 1.859 1.033 3.559 1.033 0.005 0 0.009 0.003 0.015 0.003s0.009-0.003 0.015-0.003c1.7 0 2.864-0.337 3.559-1.033 0.201-0.203 0.531-0.203 0.732 0z"></path></symbol><symbol id="icon-share" viewBox="0 0 32 32"><path d="M24 21.333c-1.051 0-1.999 0.413-2.712 1.076l-9.408-5.476c0.067-0.307 0.12-0.613 0.12-0.933s-0.053-0.627-0.12-0.933l9.4-5.48c0.72 0.667 1.667 1.080 2.72 1.080 2.213 0 4-1.787 4-4s-1.787-4-4-4-4 1.787-4 4c0 0.32 0.053 0.627 0.12 0.933l-9.4 5.48c-0.72-0.667-1.667-1.080-2.72-1.080-2.213 0-4 1.787-4 4s1.787 4 4 4c1.053 0 2-0.413 2.72-1.080l9.397 5.491c-0.071 0.297-0.117 0.604-0.117 0.923 0 2.209 1.791 4 4 4s4-1.791 4-4-1.791-4-4-4z"></path></symbol><symbol id="icon-skype" viewBox="0 0 32 32"><path d="M13.484 3.599c0.044-0.008 0.089-0.017 0.133-0.027 0.044 0.023 0.088 0.044 0.131 0.068l-0.264-0.041zM3.627 13.631c-0.008 0.045-0.015 0.092-0.023 0.137 0.024 0.043 0.044 0.085 0.068 0.127l-0.045-0.264zM28.367 18.361c0.009-0.047 0.015-0.095 0.024-0.141-0.024-0.041-0.044-0.085-0.069-0.127l0.045 0.268zM18.084 28.265c0.043 0.025 0.087 0.047 0.128 0.071 0.048-0.008 0.095-0.015 0.14-0.023l-0.268-0.048zM29.333 21.848c0 1.992-0.775 3.864-2.183 5.271-1.408 1.409-3.279 2.183-5.271 2.183-1.289 0-2.552-0.335-3.667-0.967 0.048-0.008 0.095-0.015 0.14-0.023l-0.269-0.047c0.043 0.025 0.087 0.047 0.128 0.071-0.724 0.128-1.465 0.196-2.205 0.196-1.7 0-3.349-0.333-4.901-0.991-1.5-0.632-2.847-1.541-4.003-2.697s-2.064-2.503-2.697-4.003c-0.657-1.552-0.991-3.201-0.991-4.901 0-0.728 0.065-1.457 0.189-2.171 0.024 0.043 0.044 0.085 0.068 0.127l-0.045-0.265c-0.008 0.045-0.015 0.092-0.023 0.137-0.612-1.101-0.937-2.347-0.937-3.615 0-1.991 0.776-3.864 2.183-5.271 1.408-1.408 3.28-2.184 5.271-2.184 1.22 0 2.424 0.304 3.496 0.873-0.044 0.009-0.089 0.017-0.133 0.027l0.265 0.041c-0.043-0.024-0.088-0.045-0.131-0.068 0.003 0 0.004-0.001 0.005-0.001 0.781-0.149 1.583-0.225 2.384-0.225 1.7 0 3.349 0.332 4.901 0.989 1.499 0.635 2.847 1.541 4.003 2.699 1.157 1.156 2.064 2.503 2.699 4.003 0.657 1.552 0.991 3.201 0.991 4.901 0 0.767-0.072 1.533-0.209 2.283-0.024-0.041-0.044-0.085-0.069-0.127l0.045 0.268c0.009-0.047 0.015-0.095 0.024-0.141 0.615 1.105 0.943 2.356 0.943 3.628zM22.423 18.851c0-1.775-0.817-3.657-4.044-4.376l-2.945-0.653c-1.12-0.256-2.409-0.592-2.409-1.649 0-1.059 0.905-1.797 2.537-1.797 3.291 0 2.991 2.261 4.624 2.261 0.86 0 1.612-0.505 1.612-1.375 0-2.028-3.247-3.551-6-3.551-2.989 0-6.173 1.269-6.173 4.651 0 1.628 0.581 3.361 3.785 4.164l3.979 0.993c1.204 0.297 1.505 0.975 1.505 1.585 0 1.016-1.011 2.009-2.839 2.009-3.572 0-3.076-2.749-4.991-2.749-0.86 0-1.484 0.592-1.484 1.437 0 1.648 2.001 3.848 6.475 3.848 4.26 0 6.368-2.051 6.368-4.799z"></path></symbol><symbol id="icon-spotify" viewBox="0 0 32 32"><path d="M16 2.667c-7.364 0-13.333 5.969-13.333 13.333s5.969 13.333 13.333 13.333c7.364 0 13.333-5.969 13.333-13.333s-5.969-13.333-13.333-13.333zM22.115 21.899c-0.24 0.393-0.751 0.516-1.143 0.276-3.131-1.913-7.072-2.347-11.713-1.285-0.447 0.103-0.893-0.177-0.995-0.625-0.103-0.447 0.176-0.893 0.625-0.995 5.079-1.161 9.436-0.661 12.951 1.487 0.391 0.239 0.515 0.751 0.275 1.143zM23.747 18.267c-0.301 0.489-0.941 0.643-1.429 0.343-3.583-2.203-9.047-2.841-13.287-1.555-0.551 0.168-1.131-0.143-1.297-0.691-0.167-0.551 0.144-1.131 0.693-1.297 4.843-1.469 10.863-0.757 14.979 1.771 0.488 0.301 0.641 0.943 0.341 1.429zM23.887 14.487c-4.297-2.552-11.387-2.787-15.491-1.541-0.657 0.2-1.355-0.172-1.555-0.831-0.199-0.66 0.172-1.356 0.832-1.556 4.709-1.429 12.539-1.153 17.487 1.784 0.593 0.352 0.787 1.117 0.436 1.709-0.352 0.592-1.117 0.787-1.709 0.435z"></path></symbol><symbol id="icon-squarespace" viewBox="0 0 32 32"><path d="M27.827 12.361c-2.009-2.009-5.268-2.009-7.277 0l-8.188 8.188c-0.503 0.503-0.503 1.317 0 1.819 0.503 0.503 1.317 0.503 1.82 0l8.187-8.187c1.005-1.005 2.635-1.005 3.639 0 1.005 1.005 1.005 2.633 0 3.639l-8.029 8.029c1.005 1.005 2.633 1.005 3.639 0l6.211-6.211c2.009-2.009 2.009-5.268 0-7.277zM25.097 15.091c-0.503-0.503-1.317-0.503-1.82 0l-8.187 8.187c-1.005 1.005-2.635 1.005-3.639 0-0.503-0.503-1.317-0.503-1.819 0-0.503 0.503-0.503 1.317 0 1.819 2.009 2.009 5.268 2.009 7.277 0l8.187-8.187c0.501-0.501 0.501-1.317 0-1.819zM22.368 6.903c-2.009-2.011-5.268-2.011-7.277 0l-8.187 8.187c-0.503 0.503-0.503 1.317 0 1.819 0.503 0.503 1.317 0.503 1.819 0l8.188-8.187c1.005-1.005 2.633-1.005 3.639 0 0.503 0.503 1.317 0.503 1.82 0 0.501-0.501 0.501-1.316-0.001-1.819zM19.639 9.632c-0.503-0.503-1.317-0.503-1.819 0l-8.187 8.188c-1.005 1.005-2.635 1.005-3.639 0-1.005-1.004-1.005-2.633 0-3.639l8.029-8.029c-1.005-1.005-2.635-1.005-3.639 0l-6.212 6.209c-2.009 2.011-2.009 5.268 0 7.277s5.268 2.009 7.277 0l8.187-8.188c0.504-0.501 0.504-1.316 0.001-1.819z"></path></symbol><symbol id="icon-stumbleupon" viewBox="0 0 32 32"><path d="M16 5.725c-3.292 0-5.961 2.669-5.961 5.961v8.471c0 0.78-0.632 1.412-1.412 1.412s-1.412-0.632-1.412-1.412v-3.765h-4.548v3.921c0 3.292 2.669 5.961 5.961 5.961s5.961-2.669 5.961-5.961v-8.627c0-0.78 0.632-1.412 1.412-1.412s1.412 0.632 1.412 1.412v1.725l1.883 0.863 2.667-0.863v-1.725c-0.001-3.292-2.671-5.961-5.963-5.961zM17.412 16.471v3.843c0 3.292 2.669 5.961 5.961 5.961s5.96-2.669 5.96-5.961v-3.765h-4.549v3.765c0 0.78-0.632 1.412-1.412 1.412s-1.412-0.632-1.412-1.412v-3.843l-2.667 0.863-1.881-0.863z"></path></symbol><symbol id="icon-telegram" viewBox="0 0 32 32"><path d="M16 2.667c-7.364 0-13.333 5.969-13.333 13.333s5.969 13.333 13.333 13.333 13.333-5.969 13.333-13.333-5.969-13.333-13.333-13.333zM20.107 22.343c0 0-0.333 0.833-1.248 0.433l-3.388-2.599-2.173 1.981c0 0-0.169 0.128-0.355 0.048 0 0-0.16-0.015-0.36-0.648s-1.215-3.963-1.215-3.963l-3.368-1.131c0 0-0.516-0.183-0.567-0.584-0.049-0.4 0.583-0.616 0.583-0.616l13.373-5.245c0 0 1.099-0.483 1.099 0.317l-2.381 12.005z"></path></symbol><symbol id="icon-tumblr" viewBox="0 0 32 32"><path d="M22.332 23.195c-0.476 0.227-1.388 0.425-2.068 0.443-2.052 0.055-2.449-1.441-2.467-2.528v-7.98h5.148v-3.88h-5.129v-6.531c0 0-3.693 0-3.756 0-0.061 0-0.169 0.055-0.184 0.192-0.22 1.999-1.156 5.507-5.044 6.908v3.312h2.593v8.376c0 2.868 2.116 6.941 7.7 6.847 1.884-0.032 3.976-0.821 4.439-1.501l-1.232-3.657z"></path></symbol><symbol id="icon-twitch" viewBox="0 0 32 32"><path d="M21.999 10.785h-2.181v6.547h2.181v-6.547zM16 10.785h-2.183v6.547h2.183v-6.547zM5.637 4.237l-1.637 4.364v17.456h5.999v3.276h3.275l3.272-3.275h4.908l6.547-6.544v-15.277h-22.363zM25.819 18.421l-3.819 3.82h-6l-3.271 3.271v-3.272h-4.912v-15.821h18.001v12.003z"></path></symbol><symbol id="icon-twitter" viewBox="0 0 32 32"><path d="M29.64 7.899c-0.981 0.435-2.036 0.729-3.143 0.861 1.129-0.677 1.997-1.749 2.405-3.027-1.057 0.627-2.228 1.083-3.475 1.328-0.996-1.064-2.419-1.728-3.992-1.728-3.021 0-5.471 2.449-5.471 5.471 0 0.429 0.048 0.847 0.141 1.247-4.547-0.228-8.577-2.405-11.276-5.716-0.471 0.808-0.741 1.748-0.741 2.751 0 1.899 0.965 3.572 2.433 4.553-0.897-0.028-1.74-0.275-2.479-0.684 0 0.023 0 0.045 0 0.069 0 2.651 1.885 4.863 4.389 5.364-0.459 0.125-0.943 0.192-1.441 0.192-0.352 0-0.695-0.035-1.029-0.099 0.696 2.173 2.717 3.755 5.111 3.8-1.872 1.467-4.232 2.341-6.795 2.341-0.441 0-0.877-0.025-1.305-0.076 2.421 1.552 5.297 2.457 8.387 2.457 10.063 0 15.567-8.336 15.567-15.567 0-0.237-0.005-0.473-0.016-0.708 1.069-0.769 1.996-1.733 2.729-2.831z"></path></symbol><symbol id="icon-vimeo" viewBox="0 0 32 32"><path d="M29.861 9.552c-0.124 2.701-2.009 6.399-5.66 11.093-3.772 4.903-6.964 7.355-9.575 7.355-1.619 0-2.987-1.492-4.105-4.479-0.747-2.737-1.492-5.475-2.24-8.212-0.831-2.985-1.72-4.48-2.673-4.48-0.208 0-0.935 0.437-2.179 1.307l-1.304-1.681c1.369-1.203 2.72-2.407 4.049-3.611 1.827-1.577 3.199-2.408 4.112-2.492 2.159-0.208 3.488 1.268 3.987 4.428 0.539 3.409 0.913 5.529 1.121 6.359 0.623 2.828 1.308 4.241 2.056 4.241 0.58 0 1.453-0.917 2.617-2.753 1.161-1.835 1.784-3.229 1.868-4.189 0.167-1.583-0.457-2.376-1.868-2.376-0.664 0-1.349 0.153-2.055 0.455 1.364-4.467 3.969-6.636 7.816-6.512 2.852 0.084 4.197 1.933 4.032 5.548z"></path></symbol><symbol id="icon-whatsapp" viewBox="0 0 32 32"><path d="M2.731 29.333l1.875-6.848c-1.156-2.004-1.765-4.277-1.764-6.607 0.003-7.284 5.931-13.212 13.215-13.212 3.535 0.001 6.853 1.377 9.348 3.875s3.868 5.817 3.867 9.348c-0.003 7.285-5.931 13.213-13.213 13.213 0 0 0 0 0 0h-0.005c-2.212-0.001-4.384-0.556-6.315-1.608l-7.007 1.839zM10.060 25.104l0.401 0.239c1.687 1.001 3.619 1.531 5.591 1.531h0.004c6.053 0 10.98-4.927 10.983-10.983 0.001-2.935-1.14-5.695-3.213-7.771s-4.831-3.22-7.765-3.221c-6.059 0-10.985 4.927-10.988 10.983-0.001 2.075 0.58 4.096 1.679 5.845l0.261 0.416-1.109 4.053 4.157-1.092zM22.713 19.032c-0.083-0.137-0.303-0.22-0.633-0.385s-1.953-0.964-2.256-1.075c-0.303-0.111-0.523-0.165-0.743 0.165s-0.853 1.075-1.045 1.295c-0.192 0.22-0.385 0.248-0.715 0.083-0.331-0.165-1.395-0.513-2.655-1.639-0.981-0.876-1.644-1.957-1.837-2.287-0.192-0.331-0.020-0.509 0.145-0.673 0.148-0.148 0.331-0.385 0.495-0.579 0.165-0.193 0.22-0.331 0.331-0.551s0.055-0.413-0.028-0.579c-0.083-0.165-0.743-1.791-1.017-2.452-0.269-0.644-0.543-0.556-0.745-0.567-0.192-0.009-0.413-0.012-0.633-0.012s-0.577 0.083-0.88 0.413c-0.301 0.331-1.155 1.129-1.155 2.755s1.183 3.195 1.348 3.416c0.165 0.22 2.328 3.555 5.64 4.985 0.788 0.34 1.403 0.544 1.883 0.696 0.791 0.252 1.511 0.216 2.080 0.131 0.635-0.095 1.953-0.799 2.228-1.569 0.275-0.773 0.275-1.433 0.193-1.572z"></path></symbol><symbol id="icon-wordpress" viewBox="0 0 32 32"><path d="M16.211 17.048l-3.597 10.452c1.075 0.316 2.209 0.488 3.387 0.488 1.396 0 2.735-0.241 3.981-0.68-0.032-0.051-0.061-0.105-0.087-0.165l-3.684-10.095zM4.012 16c0 4.745 2.757 8.845 6.756 10.789l-5.717-15.668c-0.665 1.491-1.039 3.14-1.039 4.879zM24.092 15.395c0-1.483-0.532-2.508-0.988-3.307-0.608-0.988-1.177-1.824-1.177-2.812 0-1.101 0.836-2.128 2.013-2.128 0.053 0 0.104 0.007 0.155 0.009-2.132-1.952-4.975-3.145-8.095-3.145-4.188 0-7.872 2.149-10.016 5.403 0.281 0.009 0.547 0.015 0.772 0.015 1.253 0 3.195-0.152 3.195-0.152 0.645-0.037 0.721 0.912 0.076 0.988 0 0-0.649 0.076-1.372 0.113l4.365 12.985 2.624-7.868-1.868-5.117c-0.645-0.037-1.257-0.113-1.257-0.113-0.647-0.039-0.571-1.025 0.076-0.988 0 0 1.979 0.152 3.157 0.152 1.253 0 3.196-0.152 3.196-0.152 0.647-0.037 0.723 0.912 0.076 0.988 0 0-0.651 0.076-1.372 0.113l4.332 12.887 1.196-3.995c0.608-1.559 0.912-2.849 0.912-3.876zM26.519 10.248c0.052 0.381 0.080 0.791 0.080 1.232 0 1.216-0.228 2.584-0.912 4.293l-3.661 10.587c3.564-2.077 5.96-5.939 5.96-10.361 0.003-2.084-0.531-4.043-1.467-5.751zM16 29.333c-7.352 0-13.333-5.981-13.333-13.333s5.981-13.333 13.333-13.333c7.352 0 13.333 5.981 13.333 13.333s-5.981 13.333-13.333 13.333z"></path></symbol><symbol id="icon-xanga" viewBox="0 0 32 32"><path d="M12 12h8v8h-8v-8zM4 12h8v-8h-8v8zM20 12h8v-8h-8v8zM20 28h8v-8h-8v8zM4 28h8v-8h-8v8z"></path></symbol><symbol id="icon-youtube" viewBox="0 0 32 32"><path d="M29.067 10.668c0 0-0.26-1.837-1.060-2.647-1.013-1.063-2.151-1.068-2.672-1.129-3.732-0.269-9.329-0.269-9.329-0.269h-0.012c0 0-5.597 0-9.329 0.269-0.52 0.063-1.656 0.068-2.671 1.129-0.8 0.809-1.060 2.647-1.060 2.647s-0.267 2.159-0.267 4.316v2.023c0 2.157 0.267 4.316 0.267 4.316s0.26 1.837 1.060 2.647c1.015 1.063 2.347 1.028 2.94 1.14 2.133 0.204 9.067 0.268 9.067 0.268s5.604-0.008 9.335-0.279c0.521-0.063 1.657-0.068 2.672-1.129 0.8-0.809 1.060-2.647 1.060-2.647s0.267-2.157 0.267-4.316v-2.023c0-2.157-0.267-4.316-0.267-4.316zM13.247 19.459l-0.001-7.493 7.205 3.76-7.204 3.733z"></path></symbol></defs></svg>
</body>
</html>
