<!DOCTYPE html>
<!--[if lt IE 7]> <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Opinion: It&#8217;s time to start caring about 5G phones - Matridox</title>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="pingback" href="http://thematridox.com/xmlrpc.php">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="HandheldFriendly" content="True">
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="MobileOptimized" content="320">
<link rel="pingback" href="http://thematridox.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:b:latin,latin-ext"]},"typekit":{"id":"orm0qtv"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'http://thematridox.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
			<script type="text/javascript">
				addthis_config = {
										ui_click: false,
					ui_delay: 100,
					ui_offset_top: 42,
					ui_use_css: true,
					data_track_addressbar: false,
					data_track_clickback: false
									};

				addthis_share = {
					url: "http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/",
					title: "Opinion: It&#8217;s time to start caring about 5G phones - Matridox",
					description: "It's all about future-proofing and timing."
				};
			</script>
			<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tYGboqgezCE0QURzoDgsKy7cztl3Hp1JePsNhzHRS0E" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Feed" href="http://thematridox.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Comments Feed" href="http://thematridox.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matridox &raquo; Opinion: It&#8217;s time to start caring about 5G phones Comments Feed" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thematridox.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-05c6c95963f43dc5a3d3238819c1d92d' href='http://thematridox.com/_static/??-eJyVUtlOAzEM/CHSqOLqC+JTUA6TmjqH1k63+/dkjwoo2kLfHGc8MxmnL8rlJJBEyx4isLbVHUA0y0Cwccx3/RekUA2YWIfajha60NBIXlvK7qAIbWe64foomSFXUaFDfx34XokUo4ACj4IpaDi2+4arSXzuk5pUbyX5ACmmmRWMQJjg1vkmGlTJLLzoe2TRR4R+jWMOJxgiaOFM8KnFm1l6ivD/BmZtajTfDVx2L/liVWfKvrgcea9bmj532lTJ0Yig0wInUbEJGdWjDyBqcsi6kemlM2LWzBY8ER4WfKmW0K1BlzXomH0dFea5G3cRKFtDZ5MsZnyEJZN+PX9NlvemA2+8H6aykf41+YbJac4Om3D7Cpl/HDYR018MYzhLPUJf48v2cXe/fdo+P+w+AftmXQo=' type='text/css' media='all' />
<style id='wpgrade-main-style-inline-css'>

                                            

</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='pixlikes-plugin-styles-inline-css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-webfonts-css' href="https://fonts.googleapis.com/css?family=Arvo%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A400%2C700%2C400italic%2C700italic%7COpen+Sans%3A400%2C700&#038;ver=5.3.2" media='all' />
<script src='http://thematridox.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='http://thematridox.com/_static/??-eJyVjVEKwzAMQy+0xCuj7dfoUUqamuAucdPYYWynX2DdAQYCfehJgmc2xD7WFQW2pqNieZ1mEoXiFG0itptcGut3VmSFHGsgbjxqdv4BcxuBpVJcIe+iCUVc+LP4PbVnYgoKvX8TU7p3fT8M423srh+SaENE'></script>
<link rel='https://api.w.org/' href='http://thematridox.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thematridox.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thematridox.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Microsoft might release the Surface Duo this summer' href='http://thematridox.com/2020/03/01/microsoft-might-release-the-surface-duo-this-summer/' />
<link rel='next' title='Google releases March feature drop for Pixel w/ dark mode scheduling, new emojis, more' href='http://thematridox.com/2020/03/02/google-march-feature-drop-pixel-dark-mode-scheduling-emojis-motion-sense-security-patch/' />

<link rel='shortlink' href='https://wp.me/p71aiC-oLC' />
<link rel="alternate" type="application/json+oembed" href="http://thematridox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthematridox.com%2F2020%2F03%2F02%2Fopinion-its-time-to-start-caring-about-5g-phones%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thematridox.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthematridox.com%2F2020%2F03%2F02%2Fopinion-its-time-to-start-caring-about-5g-phones%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.4.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8363766157163348",
    enable_page_level_ads: true
  });
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGZGQCQ');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e0b5c613639052792de14adeb/9336235d2288628b835446a74.js");</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel='icon' href="https://thematridox.com/wp-content/uploads/2020/02/matridox-2019-parahex-copy-3.png" >
<link rel="apple-touch-icon" href="https://thematridox.com/wp-content/uploads/2020/02/matridox-profile-photo-copy.png" >
<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="https://thematridox.com/wp-content/uploads/2020/02/matridox-2019-parahex-copy-4.png" >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8363766157163348",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-KGZGQCQ' );
		</script>
		<!-- End Google Tag Manager -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="It's all about future-proofing and timing."/>
<link rel="canonical" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/" />
<!-- facebook open graph stuff -->

<meta property="og:site_name" content="Matridox"/>
<meta property="og:url" content="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/"/>
<meta property="og:title" content="Opinion: It&#8217;s time to start caring about 5G phones - Matridox" />
<meta property="og:type" content="article"/>
<meta property="og:description" content="It's all about future-proofing and timing." />
<meta property="article:published_time" content="2020-03-2">
<meta property="article:section" content="News">
<meta property="article:tag" content="5G">
<meta property="article:tag" content="News">
<meta property="article:tag" content="Opinion">
<meta property="article:tag" content="Phones">
<meta property="og:image" content="http://thematridox.com/wp-content/uploads/2019/10/IMG_6967.jpg"/>
<!-- end facebook open graph --><!-- google +1 tags -->
<meta itemprop="name" content="Opinion: It&#8217;s time to start caring about 5G phones">
<meta itemprop="description" content="It's all about future-proofing and timing.">
<meta itemprop="image" content="http://thematridox.com/wp-content/uploads/2019/10/IMG_6967.jpg">

<!-- end google +1 tags --><!-- twitter card tags -->
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/" >
<meta name="twitter:site" content="@thematridox"/>
<meta name="twitter:domain" content="thematridox.com">
<meta name="twitter:title" content="Opinion: It&#8217;s time to start caring about 5G phones">
<meta name="twitter:description" content="It's all about future-proofing and timing.">
<meta name="twitter:image:src" content="http://thematridox.com/wp-content/uploads/2019/10/IMG_6967.jpg">
<!-- end twitter card tags -->
<meta name="description" content="It&#039;s all about future-proofing and timing." />
				<script type="text/javascript">
									if (typeof WebFont !== 'undefined') {				WebFont.load({
				google: {families: ['Roboto Condensed:300:cyrillic','Roboto Condensed:300:cyrillic']},
				classes: false,
				events: false
				});
				} else {
				var tk = document.createElement('script');
				tk.src = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
				tk.type = 'text/javascript';

				tk.onload = tk.onreadystatechange = function () {
				WebFont.load({
				google: {families: ['Roboto Condensed:300:cyrillic','Roboto Condensed:300:cyrillic']},
				classes: false,
				events: false
				});
				};

				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(tk, s);
				}				</script>
							<style id="customify_typography_output_style">
					.badge, h1, h2, h3, h4, h5, h6, hgroup,
									.hN, .article__author-name, .comment__author-name,
									.score__average-wrapper, .score__label,
									.widget_calendar caption, blockquote,
									.tabs__nav, .popular-posts__time,
									.heading .hN, .widget--sidebar__title .hN,
									.widget--footer__title .hN, .heading .article__author-name,
									.widget--sidebar__title .article__author-name,
									.widget--footer__title .article__author-name,
									.heading .comment__author-name,
									.widget--sidebar__title .comment__author-name,
									.widget--footer__title .comment__author-name,
									.heading .score__average-wrapper,
									.widget--sidebar__title .score__average-wrapper,
									.widget--footer__title .score__average-wrapper,
									.heading .score__label, .widget--sidebar__title .score__label,
									.widget--footer__title .score__label, .heading .widget_calendar caption,
									.widget_calendar .heading caption,
									.widget--sidebar__title .widget_calendar caption,
									.widget_calendar .widget--sidebar__title caption,
									.widget--footer__title .widget_calendar caption,
									.widget_calendar .widget--footer__title caption,
									.score-box--after-text, .latest-comments__author,
									.review__title, .share-total__value, .pagination li a, .pagination li span,
									.heading span.archive__side-title {
 font-family: Roboto Condensed;
font-weight: 300;
}
nav {
 font-family: Roboto Condensed;
font-weight: 300;
}
html, .wp-caption-text, .small-link,
									.post-nav-link__label, .author__social-link,
									.comment__links, .score__desc {
 font-family: Arial, Helvetica, sans-serif;
}
				</style>
			<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: It&#8217;s time to start caring about 5G phones - Matridox" />
<meta property="og:url" content="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/" />
<meta property="og:description" content="It&#8217;s all about future-proofing and timing." />
<meta property="article:published_time" content="2020-03-02T16:00:00+00:00" />
<meta property="article:modified_time" content="2020-02-29T17:26:42+00:00" />
<meta property="og:site_name" content="Matridox" />
<meta property="og:image" content="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/10/IMG_6967.jpg?fit=1200%2C900" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@thematridox" />
<meta name="twitter:site" content="@thematridox" />
<meta name="twitter:text:title" content="Opinion: It&#8217;s time to start caring about 5G phones" />
<meta name="twitter:image" content="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/10/IMG_6967.jpg?fit=1200%2C900&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/12/cropped-Matridox-2019-Parahex-512.png?fit=270%2C270" />
			<style id="customify_output_style">
				a, blockquote, .small-link, .tabs__nav a.current,
.popular-posts__time a.current, .tabs__nav a:hover,
.popular-posts__time a:hover, .widget--footer__title em,
.widget_rss .widget--footer__title .hN,
.widget_rss .widget--footer__title .article__author-name,
.widget_rss .widget--footer__title .comment__author-name,
.widget_rss .widget--footer__title .widget_calendar caption,
.widget_calendar .widget_rss .widget--footer__title caption,
.widget_rss .widget--footer__title .score__average-wrapper,
.widget_rss .widget--footer__title .score__label,
.article--billboard-small .small-link em,
.article--billboard-small .post-nav-link__label em,
.article--billboard-small .author__social-link em,
.small-link, .post-nav-link__label, .author__social-link,
.article--thumb__title a:hover,
.widget_wpgrade_twitter_widget .widget--footer__title h3:before,
a:hover > .pixcode--icon,
.score__pros__title, .score__cons__title,
.comments-area-title .hN em,
.comment__author-name, .woocommerce .amount,
.panel__title em, .woocommerce .star-rating span:before,
.woocommerce-page .star-rating span:before{
		color: #00ff9f;
}
.heading--main .hN, .widget--sidebar__title,
.pagination .pagination-item--current span,.pagination .current, .single .pagination span,
.pagination li a:hover, .pagination li span:hover,
.rsNavSelected, .badge, .progressbar__progress,
.btn:hover, .comments_add-comment:hover,
.form-submit #comment-submit:hover,
.widget_tag_cloud a:hover, .btn--primary,
.comments_add-comment, .form-submit #comment-submit,
a:hover > .pixcode--icon.circle, a:hover > .pixcode--icon.square,
.article--list__link:hover .badge, .score__average-wrapper,
.site__stats .stat__value:after, .site__stats .stat__title:after,
.btn--add-to-cart, .social-icon-link:hover .square, .social-icon-link:focus .square,
.social-icon-link:active .square,
.site__stats .stat__value:after, .site__stats .stat__title:after{
		background-color: #00ff9f;
}
.woocommerce ul.products li.product a:hover img{
		border-bottom-color: #00ff9f;
}
ol{
		border-left-color: #00ff9f;
}
nav a { font-size: 14px; }
.article, .single .main, .page .main,
.comment__content,
.footer__widget-area { font-size: 18px; }
body, .article, .single .main, .page .main,
.comment__content,
.footer__widget-area { line-height: 1.6; }

@media only screen and (min-width: 900px) { 

	.nav--main li:hover, .nav--main li.current-menu-item{
		border-bottom-color: #00ff9f;
}

}

@media  only screen and (min-width: 900px) { 

	.back-to-top a:hover:after, .back-to-top a:hover:before{
		border-color: #00ff9f;
}

}

@media only screen and (min-width: 900px)  { 

	.article--billboard > a:hover .article__title:before,
.article--billboard > a:hover .article--list__title:before,
.article--billboard > a:hover .latest-comments__title:before,
.article--grid__header:hover .article--grid__title h3,
.article--grid__header:hover .article--grid__title:after{
		background-color: #00ff9f;
}

}
			</style>
						<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://thematridox.com/?custom-css=74f688eb3a" />
		<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</head>
<body class="post-template-default single single-post postid-95208 single-format-standard custom-background" itemscope itemtype="http://schema.org/WebPage">
    <div class="pace">
        <div class="pace-activity"></div>
    </div>
    <div id="page">
        <nav class="navigation  navigation--mobile  overthrow">
            <h2 class="accessibility">Primary Mobile Navigation</h2>
            <div class="search-form  push-half--top  push--bottom  soft--bottom">
                <form class="form-search" method="get" action="http://thematridox.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form>            </div>
            <ul id="menu-navigation" class="nav  nav--main"><li id="menu-item-36478" class="nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36478"><a href="https://thematridox.com">Home</a></li>
<li id="menu-item-93019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-93019"><a href="http://thematridox.com/category/tech/gadgets/">Gadgets</a>
<ul class="sub-menu">
	<li id="menu-item-93932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93932"><a href="http://thematridox.com/category/tech/gadgets/phones/">Phones</a></li>
	<li id="menu-item-93936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93936"><a href="http://thematridox.com/category/tech/gadgets/tablets/">Tablets</a></li>
	<li id="menu-item-93934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93934"><a href="http://thematridox.com/category/tech/gadgets/laptops/">Laptops</a></li>
	<li id="menu-item-93939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93939"><a href="http://thematridox.com/category/tech/gadgets/pc/">PC</a></li>
	<li id="menu-item-93937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93937"><a href="http://thematridox.com/category/tech/gadgets/wearable-tech/">Wearable Tech</a></li>
	<li id="menu-item-93933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93933"><a href="http://thematridox.com/category/tech/gadgets/smart-home/">Smart Home</a></li>
	<li id="menu-item-93935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93935"><a href="http://thematridox.com/category/tech/gadgets/carriers/">Carriers</a></li>
	<li id="menu-item-93938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93938"><a href="http://thematridox.com/category/tech/gadgets/cars/">Cars</a></li>
</ul>
</li>
<li id="menu-item-94450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94450"><a href="http://thematridox.com/category/tech/apps-software/">Apps &#038; Software</a></li>
<li id="menu-item-94984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94984"><a href="http://thematridox.com/category/rumors/">Rumors</a></li>
<li id="menu-item-89434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89434"><a href="http://thematridox.com/category/reviews/">Reviews</a></li>
<li id="menu-item-94985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94985"><a href="http://thematridox.com/about/">About</a></li>
<li id="menu-item-94986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94986"><a href="http://thematridox.com/wiretapped/">Subscribe to Wiretapped</a></li>
</ul>        </nav>
        <div class="wrapper">
            <header class="header header--type1">

    <nav class="navigation  navigation--top">

        <div class="container">
            <h2 class="accessibility">Secondary Navigation</h2>
            <div class="grid">
                <div class="grid__item one-half">
                                    </div><!--
                --><div class="grid__item one-half">
                                    </div>
            </div>
        </div>

    </nav>

    <div class="container">
        <div class="site-header flexbox">
            <div class="site-header__branding flexbox__item one-half">
                    <a class="site-logo  site-logo--image  " href="http://thematridox.com" title="Matridox">
                <img src="https://thematridox.com/wp-content/uploads/2020/02/Matridox-2020-NEW-logo.png"  rel="logo" alt="Matridox"/>
    </a>

            </div><!--
            --><div class="header-bar-container flexbox__item one-half split">
                <ul class="header-bar nav flush--bottom">
                                        <li class="search-item"><form class="form-search" method="get" action="http://thematridox.com/" role="search">
    <input class="search-query" type="text" name="s" id="s" placeholder="Search..." autocomplete="off" value="" /><!--
    --><button class="btn search-submit" id="searchsubmit"><i class="icon-search"></i></button>
</form></li>
                                                        </ul>
            </div>
        </div>
        
        <div class="site-navigation__trigger js-nav-trigger"><span class="nav-icon"></span></div>                

        <hr class="nav-top-separator separator separator--subsection flush--bottom" />
        <nav class="navigation  navigation--main  js-navigation--main">

            <h2 class="accessibility">Primary Navigation</h2>
            <div class="nav--main__wrapper  js-sticky">
                <ul id="menu-navigation-1" class="nav  nav--main  js-nav--main">
<li id="nav--top__item-36478" class="nav__item depth-0 nav menu-item menu-item-type-custom menu-item-object-custom menu-item-home hidden"><a href="https://thematridox.com" class="menu-link main-menu-link">Home</a></li>
<li id="nav--top__item-93019" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item--parent hidden">
<a href="http://thematridox.com/category/tech/gadgets/" class="menu-link main-menu-link">Gadgets</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><ul class="nav nav--stacked nav--sub-menu sub-menu">
<li id="nav--top__item-93932" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent hidden"><a href="http://thematridox.com/category/tech/gadgets/phones/" class="menu-link sub-menu-link">Phones</a></li>
<li id="nav--top__item-93936" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://thematridox.com/category/tech/gadgets/tablets/" class="menu-link sub-menu-link">Tablets</a></li>
<li id="nav--top__item-93934" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://thematridox.com/category/tech/gadgets/laptops/" class="menu-link sub-menu-link">Laptops</a></li>
<li id="nav--top__item-93939" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://thematridox.com/category/tech/gadgets/pc/" class="menu-link sub-menu-link">PC</a></li>
<li id="nav--top__item-93937" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://thematridox.com/category/tech/gadgets/wearable-tech/" class="menu-link sub-menu-link">Wearable Tech</a></li>
<li id="nav--top__item-93933" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://thematridox.com/category/tech/gadgets/smart-home/" class="menu-link sub-menu-link">Smart Home</a></li>
<li id="nav--top__item-93935" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://thematridox.com/category/tech/gadgets/carriers/" class="menu-link sub-menu-link">Carriers</a></li>
<li id="nav--top__item-93938" class="nav__item depth-1 menu-item menu-item-type-taxonomy menu-item-object-category hidden"><a href="http://thematridox.com/category/tech/gadgets/cars/" class="menu-link sub-menu-link">Cars</a></li>
</ul></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/03/02/google-march-feature-drop-pixel-dark-mode-scheduling-emojis-motion-sense-security-patch/"><div class="article__thumb" style=""><img data-src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0727.jpg?resize=203%2C157" alt="Google releases March feature drop for Pixel w/ dark mode scheduling, new emojis, more" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Google releases March feature drop for Pixel w/ dark mode scheduling, new emojis, more</span></h2>
											<div class="article__description">There's also plenty of new features for Pixel 4 owners.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/"><div class="article__thumb" style=""><img data-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/10/IMG_6967.jpg?resize=203%2C157" alt="Opinion: It’s time to start caring about 5G phones" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Opinion: It’s time to start caring about 5G phones</span></h2>
											<div class="article__description">It's all about future-proofing and timing.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/03/01/microsoft-might-release-the-surface-duo-this-summer/"><div class="article__thumb" style=""><img data-src="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/10/surface-duo-main-407011-1583101704683.jpg?resize=203%2C157" alt="Microsoft might release the Surface Duo this summer" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Microsoft might release the Surface Duo this summer</span></h2>
											<div class="article__description">An announcement might come during the company's rumored spring hardware event.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/28/fun-fact-google-fi-already-works-on-5g/"><div class="article__thumb" style=""><img data-src="https://i0.wp.com/thematridox.com/wp-content/uploads/2018/11/Google-Fi.png?resize=203%2C157" alt="Fun fact: Google Fi already works on 5G" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Fun fact: Google Fi already works on 5G</span></h2>
											<div class="article__description">A Galaxy S20 Ultra user in New York made the discovery.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-94450" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://thematridox.com/category/tech/apps-software/" class="menu-link main-menu-link">Apps &amp; Software</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/03/02/google-march-feature-drop-pixel-dark-mode-scheduling-emojis-motion-sense-security-patch/"><div class="article__thumb" style=""><img data-src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0727.jpg?resize=203%2C157" alt="Google releases March feature drop for Pixel w/ dark mode scheduling, new emojis, more" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Google releases March feature drop for Pixel w/ dark mode scheduling, new emojis, more</span></h2>
											<div class="article__description">There's also plenty of new features for Pixel 4 owners.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/28/google-pixel-phones-to-get-dark-mode-scheduling-more-with-march-feature-drop/"><div class="article__thumb" style=""><img data-src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0749.jpg?resize=203%2C157" alt="Google Pixel phones to get dark mode scheduling, more with March Feature Drop" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Google Pixel phones to get dark mode scheduling, more with March Feature Drop</span></h2>
											<div class="article__description">The update might arrive as early as next week.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/21/microsoft-rolls-out-revamped-iconography-for-windows-10/"><div class="article__thumb" style=""><img data-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/1_c054Q1I8PoNJoBycan9a6A.png?resize=203%2C157" alt="Microsoft rolls out revamped iconography for Windows 10" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Microsoft rolls out revamped iconography for Windows 10</span></h2>
											<div class="article__description">All part of the company's new Fluent Design language.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/21/apple-might-open-ios-up-to-third-party-default-apps/"><div class="article__thumb" style=""><img data-src="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/12/IMG_0502.jpg?resize=203%2C157" alt="Apple might open iOS up to third-party default apps" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Apple might open iOS up to third-party default apps</span></h2>
											<div class="article__description">This would be nuts.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/19/google-just-released-the-first-android-11-developer-preview/"><div class="article__thumb" style=""><img data-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/Android-11-logo-header.png?resize=203%2C157" alt="Google just released the first Android 11 developer preview" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Google just released the first Android 11 developer preview</span></h2>
											<div class="article__description">The new software is now ready to be tested on Pixel phones.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-94984" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://thematridox.com/category/rumors/" class="menu-link main-menu-link">Rumors</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/03/01/microsoft-might-release-the-surface-duo-this-summer/"><div class="article__thumb" style=""><img data-src="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/10/surface-duo-main-407011-1583101704683.jpg?resize=203%2C157" alt="Microsoft might release the Surface Duo this summer" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Microsoft might release the Surface Duo this summer</span></h2>
											<div class="article__description">An announcement might come during the company's rumored spring hardware event.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/27/apple-will-reportedly-add-a-trackpad-to-the-next-ipad-pro-keyboard/"><div class="article__thumb" style=""><img data-src="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/12/iPad-Pro-2018-11-inch-header.png?resize=203%2C157" alt="Apple will reportedly add a trackpad to the next iPad Pro keyboard" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Apple will reportedly add a trackpad to the next iPad Pro keyboard</span></h2>
											<div class="article__description">One step closer to a MacBook replacement.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/25/apple-arm-powered-macbook-2021-report-kuo/"><div class="article__thumb" style=""><img data-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/07/rfb-macbook-gold-select-201901-1-4058234873-1582638071352.jpeg?resize=203%2C157" alt="Apple will reportedly release the first ARM-powered Macs next year" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Apple will reportedly release the first ARM-powered Macs next year</span></h2>
											<div class="article__description">The new MacBook might land in the next 12-18 months.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/17/apple-is-reportedly-holding-an-event-on-march-31st-to-unveil-the-iphone-9/"><div class="article__thumb" style=""><img data-src="https://i2.wp.com/thematridox.com/wp-content/uploads/2020/01/Render-of-4.7-inch-iPhone-2020-scaled-1.jpg?resize=203%2C157" alt="Apple is reportedly holding an event on March 31st to unveil the iPhone 9" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Apple is reportedly holding an event on March 31st to unveil the iPhone 9</span></h2>
											<div class="article__description">New iPads, MacBooks, headphones, and more may also be on the way at this my..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/11/google-pixel-phones-might-get-an-ultra-low-power-mode-in-the-future/"><div class="article__thumb" style=""><img data-src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/pixel4.5.jpg?resize=203%2C157" alt="Google Pixel phones might get an ‘Ultra Low power mode’ in the future" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Google Pixel phones might get an ‘Ultra Low power mode’ in the future</span></h2>
											<div class="article__description">Leaked code suggests Pixel phones might get better in managing their small ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-89434" class="nav__item depth-0 menu-item menu-item-type-taxonomy menu-item-object-category hidden">
<a href="http://thematridox.com/category/reviews/" class="menu-link main-menu-link">Reviews</a><div class="sub-menu--mega"><div class="sub-menu__grid  grid  grid--thin">
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/18/google-pixel-4-xl-review-seriously-subjective/"><div class="article__thumb" style=""><img data-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0698.jpg?resize=203%2C157" alt="Google Pixel 4 XL review: Seriously subjective" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Google Pixel 4 XL review: Seriously subjective</span></h2>
											<div class="article__description">The latest Phone by Google is good. Here me out.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/17/motorola-one-action-review-camera-battery-performance-budget-android/"><div class="article__thumb" style=""><img data-src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_20200216_162621.jpg?resize=203%2C157" alt="Motorola One Action review: Right in the name" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Motorola One Action review: Right in the name</span></h2>
											<div class="article__description">This $350 is way too confused by itself. Here's why.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/02/03/lenovo-yoga-c940-review-the-definition-of-an-ultrabook/"><div class="article__thumb" style=""><img data-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0614.jpg?resize=203%2C157" alt="Lenovo Yoga C940 review: The definition of an ultrabook" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Lenovo Yoga C940 review: The definition of an ultrabook</span></h2>
											<div class="article__description">With its performance, form factor, and looks, the C940 is a quintessential ..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2020/01/18/lenovo-smart-display-7-review-google-assistant-home-buy/"><div class="article__thumb" style=""><img data-src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/20200116_210430130_iOS.jpg?resize=203%2C157" alt="Lenovo Smart Display 7 review: A great desktop companion for $99" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Lenovo Smart Display 7 review: A great desktop companion for $99</span></h2>
											<div class="article__description">It isn't perfect, but it's a delight to use while it sits next to your comp..</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
<div class="sub-menu__grid__item  grid__item  one-fifth"><article class="article article--billboard-small"><a href="http://thematridox.com/2019/12/29/apple-ipad-pro-11-inch-2018-review-a-cautionary-tale-part-3-conclusion/"><div class="article__thumb" style=""><img data-src="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/12/IMG_0456.jpg?resize=203%2C157" alt="Apple iPad Pro 11-inch (2018) review: a cautionary tale [Part 3]" width="203" height="157" class=" lazy "></div>
<div class="article__content">
											<h2 class="article__title article--billboard-small__title"><span class="hN">Apple iPad Pro 11-inch (2018) review: a cautionary tale [Part 3]</span></h2>
											<div class="article__description">Yep, you should buy the 2018 iPad Pro.</div>
											<span class="small-link">Read More<em>+</em></span>
										</div>
									</a></article></div>
</div></div>
</li>
<li id="nav--top__item-94985" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="http://thematridox.com/about/" class="menu-link main-menu-link">About</a></li>
<li id="nav--top__item-94986" class="nav__item depth-0 menu-item menu-item-type-post_type menu-item-object-page hidden"><a href="http://thematridox.com/wiretapped/" class="menu-link main-menu-link">Subscribe to Wiretapped</a></li>
</ul>            </div>

        </nav>
    </div>

</header><!-- .header -->
    <div class="container container--main" itemprop="mainEntity" itemscope itemtype="http://schema.org/BlogPosting">

    <div class="grid">

    
    <div class="grid__item  float--left  one-whole  article__featured-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/10/IMG_6967.jpg?fit=1050%2C788"/>
        <meta itemprop="width" content="1050"/>
        <meta itemprop="height" content="788"/>
        <div class="image-wrap" style="padding-top: 75.047619047619%">
	                        <img class="riloadr-single" data-src-big="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/10/IMG_6967.jpg?fit=1050%2C788" data-src-small="https://i1.wp.com/thematridox.com/wp-content/uploads/2019/10/IMG_6967.jpg?fit=335%2C251" alt="IMG_6967" />
			        </div>
    </div><!-- .article__featured-image -->


    <article class="post-article  js-post-gallery  grid__item  main  float--left  lap-and-up-two-thirds">
    	<h1 class="article__title  article__title--single" itemprop="name headline">Opinion: It&#8217;s time to start caring about 5G phones</h1>

<div class="article__title__meta">
	<meta itemprop="datePublished" content="2020-03-02T11:00:00-05:00" />
    	<meta itemprop="dateModified" content="2020-02-29T12:26:42-05:00" />
    
			<div class="article__author-name" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name"><a href="http://thematridox.com/author/maxbuondonno/" title="Posts by Max Buondonno" itemprop="sameAs">Max Buondonno</a></span></div>		<time class="article__time" datetime="2020-03-02T11:00:00-05:00"> on March 2, 2020 at 11:00 am</time>
	</div><!-- .article__title__meta -->

    
<p>Last year, I made an appearance on the Pocketnow Weekly podcast (<a href="https://pocketnow.com/iphone-apple-facebook-google-pnweekly-343">linked here!</a>) during which I was asked whether I cared about all the 5G hype. At the time, I didn&#8217;t. The tech was so new and unrefined that it would be stupid to care about it at all, let alone whether your phone had it.</p>



<p>Since then, I&#8217;ve stuck to my guns, and throughout the rest of 2019, I wasn&#8217;t telling people to buy certain phones just because they had 5G. It really didn&#8217;t matter because of how new the network was and how much longer consumers had to wait until it was widely available.</p>



<p>Recently, though, I&#8217;ve had a change of heart. I&#8217;m not going a full 180 on my opinion on the state of 5G (for instance, you should still wait to get excited about 5G, especially if you don&#8217;t live in a big city), but I am altering it in a specific area: smartphones.</p>



<p>Last year, we saw the first batch of 5G phones make their way to the market. This included entries from Samsung, OnePlus, and LG that were all sold on major U.S. carriers. Problem was, they weren&#8217;t all perfect. Each of them got pretty good reviews (particularly the OnePlus 7T Pro 5G McLaren Edition, but let&#8217;s be honest, it&#8217;d be hard to give that phone bad press), but issues like battery drain and overheating while on 5G were pretty real. These are both issues worth not buying a particular phone over.</p>



<p>Flash forward to today, we&#8217;re starting to see the next crop of 5G devices hit the market, specifically Samsung&#8217;s Galaxy S20 series. Each of the three phones in this series have 5G support, and in early Galaxy S20 Ultra reviews, no overheating issues or excessive battery draining was reported. Problem solved, right?</p>



<p>Well, kind of. Naturally, with first-gen products, you&#8217;re gonna have problems, especially when it comes to smartphones supporting a new network standard. Remember when 4G and LTE were rolling out and the initial crop of supported devices were terrible? Some were lucky to connect to the network at all, while others were considered &#8220;good&#8221; if they could last you until lunchtime after unplugging in the morning.</p>



<p>We don&#8217;t have that exact issue with 5G phones, mind you, but there definitely was a time last year where it didn&#8217;t make sense to buy a 5G phone because of some compatibility issues. Now that those issues are beginning to disappear, though, is it a good idea to buy a 5G phone?</p>



<p>Here&#8217;s the short answer: not for that reason.</p>



<p>For me, it&#8217;s all about timing. Nowadays, people are buying phones and not upgrading them for at least 2.5 &#8211; 3 years down the road. That&#8217;s perfectly fine. After all, almost any flagship phone recently released can certainly last that long, and any flagship released in 2020 is destined to hang on for at least 30 months down the road.</p>



<p>But 30 months away is a while, and that&#8217;s just about the amount of time carriers are promising much wider 5G roll-outs to more cities, rural areas, and neighborhoods across the United States. So if you buy a flagship phone this year and it doesn&#8217;t have 5G onboard, it&#8217;s probably gonna suck and force you to upgrade to something newer much sooner than you planned.</p>



<p>Of course, companies are concious of this. That&#8217;s why Samsung&#8217;s entire S20 lineup has 5G on board, and so does LG&#8217;s new V60 ThinQ. OnePlus is also working on new flagships with 5G, and I wouldn&#8217;t be surprised to see Apple release new iPhones in the fall with the new connectivity standard.</p>



<p>If you&#8217;re gonna buy a phone this year and it&#8217;s gonna be an expensive one, you should really make sure it has 5G. It might not matter at this time, but in a couple of years, you&#8217;re gonna look for it, and chances are your phone won&#8217;t be slowing down enough to justify another $1,000+ upgrade.</p>



<p>As a bonus, your phone won&#8217;t overheat or have a significant battery drain while on 5G. Over time, phones will get better and better about handling 5G, whether on the sub-6 or mmWave spectrum. The worst of the 5G phones is pretty much behind us at this point, so when you do buy a 5G phone, your experience will likely be pretty nice.</p>



<p>It&#8217;s time to start caring about 5G phones. Sure, the technology still needs a couple of more years to mature, but in that time, you&#8217;ll likely still have the flagship you buy in 2020. And if it doesn&#8217;t have 5G in it, you&#8217;ll be seriously missing out. With all of the future-proofing companies are doing to their phones nowadays, it makes sense for you to play your part and pick a device that can connect to 5G. It won&#8217;t come in handy until it rolls out to your neck of the woods, but at least you&#8217;ll have it the moment it&#8217;s available.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-95208" class="share-facebook sd-button share-icon no-text" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-95208" class="share-twitter sd-button share-icon no-text" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-95208" class="share-linkedin sd-button share-icon no-text" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-95208" class="share-skype sd-button share-icon no-text" href="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103712274-95208-5e5d6b1a3417d' data-src='https://widgets.wp.com/likes/#blog_id=103712274&amp;post_id=95208&amp;origin=thematridox.com&amp;obj_id=103712274-95208-5e5d6b1a3417d' data-name='like-post-frame-103712274-95208-5e5d6b1a3417d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
    <div class="grid"><!--
                        --></div>

        
        <div class="article__meta  article--single__meta">
                                <div class="btn-list">
                        <div class="btn  btn--small  btn--secondary"></div>
                        <a href="" class="btn  btn--small  btn--primary"></a>
                    </div>
                                <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Categories</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://thematridox.com/category/news/featured/" title="View all posts in Featured">Featured</a><a class="btn  btn--small  btn--tertiary" href="http://thematridox.com/category/news/" title="View all posts in News">News</a><a class="btn  btn--small  btn--tertiary" href="http://thematridox.com/tag/phones/" title="View all posts in Phones">Phones</a>                </div>
                            <div class="btn-list">
                    <div class="btn  btn--small  btn--secondary">Tagged</div>
                    <a class="btn  btn--small  btn--tertiary" href="http://thematridox.com/tag/5g/" title="View all posts tagged 5G">5G</a><a class="btn  btn--small  btn--tertiary" href="http://thematridox.com/category/news/" title="View all posts tagged News">News</a><a class="btn  btn--small  btn--tertiary" href="http://thematridox.com/tag/opinion/" title="View all posts tagged Opinion">Opinion</a><a class="btn  btn--small  btn--tertiary" href="http://thematridox.com/tag/phones/" title="View all posts tagged Phones">Phones</a>                </div>
                    </div>
        
<div id="share-box" class="share-box">
	<div id="pixlikes" class="share-item pixlikes-box likes-box likeable "  data-id="95208" >
	<div class="share-item__icon like-link"><i class="pixcode pixcode--icon icon-e-heart  circle  small"></i></div>
	<div class="share-item__value likes-count  likes-text">0</div>
</div>
	<div class="addthis_toolbox addthis_default_style addthis_32x32_style  add_this_list"
	     addthis:url="http://thematridox.com/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/"
	     addthis:title="Opinion: It&#8217;s time to start caring about 5G phones - Matridox"
	     addthis:description="It's all about future-proofing and timing."><a class="addthis_button_compact"></a><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a>	</div>
</div>
<hr class="separator  separator--subsection">        
<aside class="author" itemscope itemtype="http://schema.org/Person">
	<div class="author__avatar">
		<img src="https://0.gravatar.com/avatar/cacee4a08c108aa292160077b22f83c9?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" itemprop="image" alt="avatar" />	</div>
	<div class="author__text">
		<div class="author__title">
			<h3 class="accessibility">Author</h3>
			<div class="hN">
				<span itemprop="name"><a href="http://thematridox.com/author/maxbuondonno/" title="Posts by Max Buondonno">Max Buondonno</a></span>
			</div>
		</div>
		<p class="author__bio" itemprop="description">Founder of Matridox. I also founded and am CEO of MBEDDED Media, a new kind of media company. Lover of anything and everything involving technology. I enjoy coffee, music, and writing. I'm also really getting into traveling and photography. Legendary Scoop himself.</p>
		<ul class="author__social-links">
														</ul>
	</div>
</aside>
 <hr class="separator  separator--subsection">
            <nav class="post-nav  grid"><!--
                                        --><div class="post-nav-link  post-nav-link--prev  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://thematridox.com/2020/03/01/microsoft-might-release-the-surface-duo-this-summer/">
                                <span class="post-nav-link__label">
                                    Previous Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Microsoft might release the Surface Duo this summer</h3>
                                </span>
                    </a>
                </div><!--
                                     --><div class="divider--pointer"></div><!--
                                     --><div class="post-nav-link  post-nav-link--next  grid__item  one-whole  lap-and-up-one-half">
                    <a href="http://thematridox.com/2020/03/02/google-march-feature-drop-pixel-dark-mode-scheduling-emojis-motion-sense-security-patch/">
                                <span class="post-nav-link__label">
                                    Next Article                                </span>
                                <span class="post-nav-link__title">
                                    <h3 class="hN">Google releases March feature drop for Pixel w/ dark mode scheduling, new emojis, more</h3>
                                </span>
                    </a>
                </div><!--
                                    --></nav>

        
        <hr class="separator  separator--section">

        

    <div id="comments" class="comments-area">
        <div class="comments-area-title">
            <h4 class="hN">
                There are no comments            </h4>
            <a class="comments_add-comment" href="#reply-title">Add yours</a>        </div>

        
                
    </div><!-- #comments .comments-area -->
    <p class="must-log-in">You must <a href="http://thematridox.com/wp-login.php?redirect_to=http%3A%2F%2Fthematridox.com%2F2020%2F03%2F02%2Fopinion-its-time-to-start-caring-about-5g-phones%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </article><!--

                 --><div class="grid__item  one-third  palm-one-whole  sidebar">
        <div id="media_image-63" class="widget  widget--main widget_media_image"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Subscribe to Wiretapped, a daily tech newsletter</h2></div><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://thematridox.com/wiretapped"><img width="300" height="51" src="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=300%2C51" class="image wp-image-90559  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="90559" data-permalink="http://thematridox.com/wiretapped-logo/" data-orig-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109" data-orig-size="640,109" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wiretapped logo" data-image-description="" data-medium-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=300%2C51" data-large-file="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=640%2C109" data-lazy-srcset="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?w=640 640w, https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?resize=150%2C26 150w, https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?resize=300%2C51 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thematridox.com/wp-content/uploads/2019/09/Wiretapped-logo.png?fit=300%2C51&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="custom_html-73" class="widget_text widget  widget--main widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar unit 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8363766157163348"
     data-ad-slot="4678555346"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="cwp_latest_products_widget-11" class="widget  widget--main widget_cwp_latest_products_widget"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Reviews</h2></div><ul>
	<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0780.jpg?fit=50%2C33&ssl=1"
			 alt="Google Pixel 4 XL">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/02/18/google-pixel-4-xl-review-seriously-subjective/" class="wppr-col" title="Google Pixel 4 XL">
			Google Pixel 4 XL review: Seriously subjective		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p81 wppr-very-good">
					<span>8.1</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(291.6deg);
		-ms-transform: rotate(291.6deg);
		transform: rotate(291.6deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i0.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_20200216_162621.jpg?fit=50%2C38&ssl=1"
			 alt="Motorola One Action">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/02/17/motorola-one-action-review-camera-battery-performance-budget-android/" class="wppr-col" title="Motorola One Action">
			Motorola One Action review: Right in the name		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p56 wppr-good">
					<span>5.6</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(201.6deg);
		-ms-transform: rotate(201.6deg);
		transform: rotate(201.6deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0614.jpg?fit=50%2C33&ssl=1"
			 alt="Lenovo Yoga C940">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/02/03/lenovo-yoga-c940-review-the-definition-of-an-ultrabook/" class="wppr-col" title="Lenovo Yoga C940">
			Lenovo Yoga C940 review: The definition of an ultrabook		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p78 wppr-very-good">
					<span>7.8</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(280.8deg);
		-ms-transform: rotate(280.8deg);
		transform: rotate(280.8deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i1.wp.com/thematridox.com/wp-content/uploads/2020/01/20200116_210430130_iOS.jpg?fit=50%2C33&ssl=1"
			 alt="Lenovo Smart Display 7">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2020/01/18/lenovo-smart-display-7-review-google-assistant-home-buy/" class="wppr-col" title="Lenovo Smart Display 7">
			Lenovo Smart Display 7 review: A great desktop companion for $99		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p70 wppr-good">
					<span>7</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(252deg);
		-ms-transform: rotate(252deg);
		transform: rotate(252deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
			<li class="cwp-popular-review">

			<div class="cwp_rev_image wppr-col">
			<img src="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/12/IMG_0497.jpg?fit=50%2C33&ssl=1"
			 alt="Apple iPad Pro 11-inch (2018)">
		</div>
		
	<div class="wppr-post-title wppr-col">
		<a href="https://thematridox.com/2019/12/29/apple-ipad-pro-11-inch-2018-review-a-cautionary-tale-part-3-conclusion/" class="wppr-col" title="Apple iPad Pro 11-inch (2018)">
			Apple iPad Pro 11-inch (2018) review: a cautionary tale [Part 3]		</a>
	</div>

					<div class="review-grade-widget wppr-col">
			<div class="review-wu-grade-content ">
				<div class="wppr-c100 wppr-p80 wppr-very-good">
					<span>8</span>
					<div class="wppr-slice">
						<div class="wppr-bar " style="
		-webkit-transform: rotate(288deg);
		-ms-transform: rotate(288deg);
		transform: rotate(288deg);
		"></div>
						<div class="wppr-fill " style=""></div>
					</div>
					<div class="wppr-slice-center"></div>
				</div>
			</div>
		</div>
		
		</li>
		</ul>
</div><div id="custom_html-74" class="widget_text widget  widget--main widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar unit 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8363766157163348"
     data-ad-slot="1641328468"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="wpgrade_popular_posts-7" class="widget  widget--main wpgrade_popular_posts"><div class="widget__title  widget--sidebar__title"><h2 class="hN">Trends</h2></div>
		<ul class="tabs__nav  popular-posts__time">
							<li><a class="current" href="#daily" data-time="daily" data-numberposts="5" data-thumb="72" data-tab="popular">Today</a></li>
							<li><a class="" href="#weekly" data-time="weekly" data-numberposts="5" data-thumb="72" data-tab="popular">Week</a></li>
							<li><a class="" href="#monthly" data-time="monthly" data-numberposts="5" data-thumb="72" data-tab="popular">Month</a></li>
							<li><a class="" href="#all" data-time="all" data-numberposts="5" data-thumb="72" data-tab="popular">All</a></li>
					</ul>

		<div class="tabs__content">
			<div class="tabs__pane " id="daily">			<article class="article  article--list">
				<a href="https://thematridox.com/2020/02/18/google-pixel-4-xl-review-seriously-subjective/" title="Google Pixel 4 XL review: Seriously subjective" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0698.jpg?resize=72%2C54&ssl=1" alt="Google Pixel 4 XL review: Seriously subjective"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Google Pixel 4 XL review: Seriously subjective</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2016/10/09/download-the-official-alarms-notification-sounds-and-ringtones-from-the-google-pixel-here/" title="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/thematridox.com/wp-content/uploads/2016/10/google-pixel-xl-android-phones-1068x636.jpg?resize=72%2C54&ssl=1" alt="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2020/02/03/lenovo-yoga-c940-review-the-definition-of-an-ultrabook/" title="Lenovo Yoga C940 review: The definition of an ultrabook" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0614.jpg?resize=72%2C54&ssl=1" alt="Lenovo Yoga C940 review: The definition of an ultrabook"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Lenovo Yoga C940 review: The definition of an ultrabook</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2020/02/28/google-pixel-phones-to-get-dark-mode-scheduling-more-with-march-feature-drop/" title="Google Pixel phones to get dark mode scheduling, more with March Feature Drop" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0749.jpg?resize=72%2C54&ssl=1" alt="Google Pixel phones to get dark mode scheduling, more with March Feature Drop"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Google Pixel phones to get dark mode scheduling, more with March Feature Drop</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2020/03/01/microsoft-might-release-the-surface-duo-this-summer/" title="Microsoft might release the Surface Duo this summer" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/thematridox.com/wp-content/uploads/2019/10/surface-duo-main-407011-1583101704683.jpg?resize=72%2C54&ssl=1" alt="Microsoft might release the Surface Duo this summer"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Microsoft might release the Surface Duo this summer</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="weekly">			<article class="article  article--list">
				<a href="https://thematridox.com/2020/02/18/google-pixel-4-xl-review-seriously-subjective/" title="Google Pixel 4 XL review: Seriously subjective" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0698.jpg?resize=72%2C54&ssl=1" alt="Google Pixel 4 XL review: Seriously subjective"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Google Pixel 4 XL review: Seriously subjective</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2016/10/09/download-the-official-alarms-notification-sounds-and-ringtones-from-the-google-pixel-here/" title="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/thematridox.com/wp-content/uploads/2016/10/google-pixel-xl-android-phones-1068x636.jpg?resize=72%2C54&ssl=1" alt="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2020/02/03/lenovo-yoga-c940-review-the-definition-of-an-ultrabook/" title="Lenovo Yoga C940 review: The definition of an ultrabook" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0614.jpg?resize=72%2C54&ssl=1" alt="Lenovo Yoga C940 review: The definition of an ultrabook"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Lenovo Yoga C940 review: The definition of an ultrabook</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2016/09/29/this-project-blue-book-alien-interview-is-a-complete-hoax/" title="This Project Blue Book Alien Interview is a Complete Hoax" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/thematridox.com/wp-content/uploads/2016/09/screen-shot-2016-09-29-at-8-37-55-pm.png?resize=72%2C54&ssl=1" alt="This Project Blue Book Alien Interview is a Complete Hoax"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">This Project Blue Book Alien Interview is a Complete Hoax</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2020/02/28/fun-fact-google-fi-already-works-on-5g/" title="Fun fact: Google Fi already works on 5G" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/thematridox.com/wp-content/uploads/2018/11/Google-Fi.png?resize=72%2C54&ssl=1" alt="Fun fact: Google Fi already works on 5G"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Fun fact: Google Fi already works on 5G</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="monthly">			<article class="article  article--list">
				<a href="https://thematridox.com/2020/02/03/lenovo-yoga-c940-review-the-definition-of-an-ultrabook/" title="Lenovo Yoga C940 review: The definition of an ultrabook" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0614.jpg?resize=72%2C54&ssl=1" alt="Lenovo Yoga C940 review: The definition of an ultrabook"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Lenovo Yoga C940 review: The definition of an ultrabook</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2020/02/18/google-pixel-4-xl-review-seriously-subjective/" title="Google Pixel 4 XL review: Seriously subjective" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/thematridox.com/wp-content/uploads/2020/02/IMG_0698.jpg?resize=72%2C54&ssl=1" alt="Google Pixel 4 XL review: Seriously subjective"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Google Pixel 4 XL review: Seriously subjective</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2016/10/09/download-the-official-alarms-notification-sounds-and-ringtones-from-the-google-pixel-here/" title="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/thematridox.com/wp-content/uploads/2016/10/google-pixel-xl-android-phones-1068x636.jpg?resize=72%2C54&ssl=1" alt="Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Download the Official Alarms, Notification Sounds, and Ringtones from the Google Pixel Here</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2016/09/29/this-project-blue-book-alien-interview-is-a-complete-hoax/" title="This Project Blue Book Alien Interview is a Complete Hoax" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i0.wp.com/thematridox.com/wp-content/uploads/2016/09/screen-shot-2016-09-29-at-8-37-55-pm.png?resize=72%2C54&ssl=1" alt="This Project Blue Book Alien Interview is a Complete Hoax"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">This Project Blue Book Alien Interview is a Complete Hoax</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2020/02/12/breaking-essential-is-shutting-down-and-its-taking-newton-mail-with-it/" title="Essential is shutting down, and it's taking Newton Mail with it" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/thematridox.com/wp-content/uploads/2017/05/essential-ph-1-black-4181401128-1581534060994.jpg?resize=72%2C54&ssl=1" alt="Essential is shutting down, and it&#8217;s taking Newton Mail with it"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Essential is shutting down, and it's taking Newton Mail with it</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div><div class="tabs__pane hide" id="all">			<article class="article  article--list">
				<a href="https://thematridox.com/2017/12/11/soon-you-wont-need-verizon-to-watch-nfl-games-on-your-phone/" title="Soon, You Won't Need Verizon to Watch NFL Games on Your Phone" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/thematridox.com/wp-content/uploads/2017/12/philadelphia-eagles-v-carolina-panthers-b2aaf9270c5b7150.jpg?resize=72%2C54&ssl=1" alt="Soon, You Won&#8217;t Need Verizon to Watch NFL Games on Your Phone"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Soon, You Won't Need Verizon to Watch NFL Games on Your Phone</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">1</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2018/01/03/lg-is-reportedly-dropping-its-g-branding-for-the-g7/" title="LG is Reportedly Dropping its 'G' Branding for the G7" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/thematridox.com/wp-content/uploads/2017/05/20170509_122913.jpg?resize=72%2C54&ssl=1" alt="LG is Reportedly Dropping its &#8216;G&#8217; Branding for the G7"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">LG is Reportedly Dropping its 'G' Branding for the G7</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">2</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2017/12/09/watch-first-trailer-for-sonys-animated-spider-man-film-debuts/" title="[Watch] First Trailer for Sony's Animated Spider-Man Film Debuts" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/thematridox.com/wp-content/uploads/2017/12/screenshot-18-e1512850088419.png?resize=72%2C54&ssl=1" alt="[Watch] First Trailer for Sony&#8217;s Animated Spider-Man Film Debuts"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">[Watch] First Trailer for Sony's Animated Spider-Man Film Debuts</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">3</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2018/01/02/youtuber-logan-paul-criticized-for-filming-a-suicide-victim/" title="YouTuber Logan Paul Criticized for Filming a Suicide Victim" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i2.wp.com/thematridox.com/wp-content/uploads/2018/01/loganpaullede-w710-h473.png?resize=72%2C54&ssl=1" alt="YouTuber Logan Paul Criticized for Filming a Suicide Victim"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">YouTuber Logan Paul Criticized for Filming a Suicide Victim</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">4</div>
				</a>
			</article>
						<article class="article  article--list">
				<a href="https://thematridox.com/2018/01/05/nokia-unveils-second-generation-nokia-6-w-improved-specs/" title="Nokia Unveils Second-Generation Nokia 6 w/ Improved Specs" class="article--list__link">
											<div class="media__img  push-half--right">
							<img data-src="//i1.wp.com/thematridox.com/wp-content/uploads/2018/01/nokia_6_2-cameras_2-cny.jpg?resize=72%2C54&ssl=1" alt="Nokia Unveils Second-Generation Nokia 6 w/ Improved Specs"  class="popular-posts-widget__img lazy " />
						</div>
										<div class="media__body">
						<div class="article__title  article--list__title">
							<h5 class="hN">Nokia Unveils Second-Generation Nokia 6 w/ Improved Specs</h5>
						</div>
					</div>
					<div class="badge  badge--article  badge--article--list">5</div>
				</a>
			</article>
			</div>		</div>

		</div>    </div>
    
    </div>
    </div>

   
    </div><!-- .wrapper --> 
    
        <div class="site__stats">
        <div class="container">
        
                        <div class="back-to-top"><a href="#page">Back to Top</a></div>
                    </div>
    </div>
        
    <footer class="site__footer">
        
        <h2 class="accessibility"></h2>
		
    	
            <div class="footer__sidebar">

                <div class="container">
                    
                    <div class="footer__widget-area  grid"><!--
                                                 --><div class="grid__item one-third  palm-one-whole">
                                <div id="media_image-65" class="widget_media_image  widget  widget-area__first  widget--footer"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="300" src="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?fit=300%2C300" class="image wp-image-91064  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="91064" data-permalink="http://thematridox.com/matridox-2019-parahex-copy-3/" data-orig-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?fit=500%2C500" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Matridox 2019 Parahex &#8211; Copy (3)" data-image-description="" data-medium-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?fit=300%2C300" data-large-file="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?fit=500%2C500" data-lazy-srcset="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?w=500 500w, https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?resize=150%2C150 150w, https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?resize=300%2C300 300w, https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?resize=480%2C480 480w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thematridox.com/wp-content/uploads/2019/09/Matridox-2019-Parahex-Copy-3.png?fit=300%2C300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="text-10" class="widget_text  widget  widget-area__first  widget--footer">			<div class="textwidget"><p>Matridox was founded in 2015 as a daily source of the latest technology news. It’s since evolved into a blog with features on new gadgets, reviews, and news roundups as a part of the <a href="https://thematridox.com/wiretapped">Wiretapped newsletter</a>. Matridox serves as a conversational element to your daily news feed that adds value and context to help you understand the ever-evolving world of technology.</p>
</div>
		</div>                            </div><!--
                                                                            --><div class="grid__item one-third  palm-one-whole">
                                <div id="custom_html-76" class="widget_text widget_custom_html  widget  widget-area__first  widget--footer"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer square 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8363766157163348"
     data-ad-slot="3488418097"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>                            </div><!--
                                         --></div>
                    
                    <div class="footer__widget-area  grid"><!--

                        
                                                
                 --></div>

                </div>

            </div>

    			
        <div class="footer__copyright">
            <div class="container">
                <div class="flexbox">
                    <div class="footer-copyright flexbox__item">Copyright &copy; 2020 MBEDDED Media | All rights reserved.</div>
                    <div class="footer-menu flexbox__item "></div>
                </div>
            </div>
        </div>

    </footer><!-- .site__footer -->
    
    </div><!-- #page -->
<!--  -->
<script type="text/javascript" src="//s.skimresources.com/js/129884X1591914.skimlinks.js"></script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121124471-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-cacee4a08c108aa292160077b22f83c9">
	</div>
	</div>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGZGQCQ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thematridox.com\/2020\/03\/02\/opinion-its-time-to-start-caring-about-5g-phones\/":95208};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/03/02/opinion-its-time-to-start-caring-about-5g-phones/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://thematridox.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-5ad665ee72e5ba7dc1328ac0b06235c7' href='http://thematridox.com/_static/??-eJytkEEOwiAQRS8kjjWp6cZ4FgpTnEgZwgxib29duyPd/rz3Fr9l4zgpJoUca6AkEO3GVU0o5GGO7F4CS9mZsxM5tX9+n3JhX52agm/CBlYEVWDnwbWcWUwjH/CAghHdIg4HhIpVSqErFCk8deZPl+xxsTV2XkHFRexTeV05/dTHeh/G6TqO02W6fQEVJcPo' type='text/css' media='all' />
<style id='wppr-common-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='http://thematridox.com/wp-includes/css/dashicons.min.css?ver=5.3.2' media='all' />
<script type='text/javascript'  src='http://thematridox.com/_static/??wp-content/themes/bucket/theme-content/js/plugins.min.js,/wp-includes/js/hoverIntent.min.js?m=1582740182'></script>
<script src='http://pxgcdn.com/js/rs/9.5.7/index.js?ver=5.3.2'></script>
<script>
var ajaxurl = "http:\/\/thematridox.com\/wp-admin\/admin-ajax.php";
var sharrre_urlCurl = "http:\/\/thematridox.com\/wp-content\/themes\/bucket\/theme-content\/js\/sharrre.php";
var objectl10n = {"tPrev":"Previous (Left arrow key)","tNext":"Next (Right arrow key)","tCounter":"of"};
var theme_name = "bucket";
</script>
<script type='text/javascript'  src='http://thematridox.com/_static/??wp-content/themes/bucket/theme-content/js/main.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1582740182'></script>
<script src='http://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="http://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://thematridox.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( 'URL' in window ) || document.write( '<script src="http://thematridox.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.f434e7c5.js?ver=3.42.0"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="http://thematridox.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script>
var locals = {"ajax_url":"http:\/\/thematridox.com\/wp-admin\/admin-ajax.php","ajax_nounce":"663b738389","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
</script>
<script type='text/javascript'  src='http://thematridox.com/_static/??-eJx1jdEKwjAMRX/IGjcR3IP4L2tjyRbTQtLVzzeITw5fLhfO5dxeQyxiKAaVWyZReDTmoGQYMJGRZJi55FCLmgavcYVEarAR9uOih75XVHoxraiweG8zU/wz3H/h5tx3TSyVLt/DT+ovdOn9eRsu13E6D9NpfAO1ik0I'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='http://thematridox.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1554412530'></script>
<script src='//s7.addthis.com/js/300/addthis_widget.js#async=1'></script>
<script type='text/javascript'  src='http://thematridox.com/_static/??-eJyVj80KwjAQhF/IdlWI5CI+iqTJkm6bP5vEWp/elSqIB8HjDDMfMzCnhoJ21WCGIYOO3mMozYTJLa2n0A55wxkdQ2EfkquWAkexJKVHOHMZukrOgFP3pSGv7Er6kH9yaGTCpWLFXgXjcHr34WssS/Qdmh98ttIUTdXPS1fCGVTOWNaFZPvSxdurfvLHnZB7IeRWHh4R0mgc'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='http://thematridox.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202010#ver=202010' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'103712274',post:'95208',tz:'-5',srv:'thematridox.com'} ]);
	_stq.push([ 'clickTrackerInit', '103712274', '95208' ]);
</script>
<script type="text/javascript">
;(function($){
                                            
})(jQuery);
</script>
</body>
</html>